Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Que esta pasando con mis VGA's???

No hay Etiquetas
Entrada
Entry Level

Dr.B!

entradas: 57

18:29 25/07/2007

1

Hola gente!! bueno en realidad recurro aca porque estoy mareado! les cuento tengo un cyber con 25pcs y como gui agregando, cambiando, mejorando, etc, tengo una ensaladas de plataformas: socket 462, 754, 939, AM2, etc, bueno el problema viene desde hace unos meses atras cuando se rompio el ventilador de una Sentey 6600LE agp y se empezo a colgarse, automaticamente lo reemplaze por uno mas grande, no quedo esteticamente lindo pero no me interesa porque las uso para laburar, de ahi vino que empezo a decaer en rendimiento hasta que un dia arrancaba y se veian solo rayas y cuadrados de colores en el monitor y llegaba hasta la pantalla de bienvenida de Win, bueno sake lleve a revisar los capasitores (algunos metalicos otros comunes) me dijieron "los capasitores estan bien", ok dije viene reemplazo.
Ahora me paso lo mismo exactamente con una GIGABYTE 6600GT 128mb pci-e (GV-NX66T128D) bueno la 6600LE no me dolio mucho porque era una sentey q rendia poco pero esta en su momento me salio buenas monedas
Busque en el foro pero no encontre algo parecido:…… alguien me puede decir si tiene solucion? el ventilador de la 6600GT hace ruido pero anda bien es decir enfria, la probe en otra pc y me hace lo mismo!
Bueno si alguien es tan amable de tirarme algun dato bienvenido tengo pocasa ganas de seguir invirtiendo VGA's a cada rato

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

20:22 25/07/2007

2

a mi me paso en mi 5700, hace un ruido insoportable, lo q tenes q hacer es sacarle el cooler y encgrasarle el buje q tiene en el centro…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Entry Level

Dr.B!

entradas: 57

20:31 25/07/2007

3

ya lo hice :S ….al buje que te referis es al "rodamiento"?? el problema es que sigue tirando error en la pantalla!

Midle End Level

Extreme_x

entradas: 338

22:33 25/07/2007

4

Capz que al estar prendidas tanto tiempo con el cooler cagado, se fueron sobrecalentando y se daño el gpu

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

01:00 26/07/2007

5

Eso tiene cara de gpu fritado… Si ese es el caso, no tenés nada que hacer, salvo prestarle más atención a la refrigeración de las pc's que tenés en eel ciber, porque sinó no te van a durar demasiado…
Saludos!!

signature

Entry Level

Dr.B!

entradas: 57

19:37 26/07/2007

6

soy de hacer mantenimiento seguido!! la 6600LE puede q sea porque en un momento dejo de funsionar el vent. en la 6600GT dudoso porque todo momento anduvo bien el cooler esta instalada en 1 gab. Daimex con 1 vent adelante otro en la ventana lateral y otro atras de 120mm la vez que medi su temperatura era estable dentro de lo bueno! apesar que nunca me convencio el cooler stok q trae esa placa no tenia otra opcion, aca en santa fe mucho no se consigue!!