Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemon ATI 9800 SE

No hay Etiquetas
Entrada
Extreme Level

nelsonbi2006

entradas: 2921

15:49 02/04/2007

1

Hola compre mi 9800 pero al instalar los drivers de la placa me sale el menu de Catalyst y todo…pero los juegos no abren..las ventanas se cortan(como cuando no hay drivers instalados)y en directX me figura que la aceleracion 3d y el directdraw no estan disponibles y no se puede habilitar…la cosa es q tengo un slot AgPro y me da miedo que sea eso…mi placa es a31g y estaba pensando en flashear la tarjeta por si es eso..pero tengo miedo de echar a perder mi placa madre…
en este link: http://www.pcchips.com.tw/PCCWeb/Dow…uID=35&LanID=0
dice esto "4.Patch code for enhanced ATI VGA compatibility." sera eso???
gracias y salu2

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Hardcore Extreme Level

ATijbaroli

entradas: 9463

16:15 02/04/2007

2

Yo te diría que le hagas el upgrade de BIOS.
El slot AGP ese es medio injerto y por ahí lo solucionas.


Extreme Level

nelsonbi2006

entradas: 2921

16:44 02/04/2007

3
Cita Iniciado por ATijbaroli
Ver Mensaje
Yo te diría que le hagas el upgrade de BIOS.
El slot AGP ese es medio injerto y por ahí lo solucionas.

bueno…pero es que mi placa es A31G 1.1…y el que hay en la pagina de pcchips es para el 1.0…no importa que entres en la parte de descargas del 1.1,sale que el descargable es para 1.0…igual va a andar?
salu2

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!