Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemita con fan de 4890, necesito ayuda…

No hay Etiquetas
Entrada
Nuevo miembro

N1KO

Sta. Fe Capital

entradas: 20

09:15 02/03/2011

1

Gente, ando con un problema con mi 4890… ayer probando la demo del Crysis 2 se me dio por minimizar el juego y cuando veo el gadget en el escritorio que me muestra la temp de la placa veo que estaba a 100° y me quede WTFshocked!!, enseguida cerre el juego y quise poner a mano el cooler al 100%, pero me di cuenta que si lo ponia en 30% y despues en 100% el ruido no cambiaba casi nada, osea que el cooler no giraba como debia girar y me acordaba que antes cuando lo ponia al 100% hacia bastante quilombo, pero ahora no… hoy cuando me levante prendi la compu y me fije que el fan giraba un poco y como que se trababa, giraba otro poco y se trababa (estando al 30%), como si estuviera andando forzado… bueno, saque el fan de la placa y moviendolo con la mano lo noto que esta duro y no gira normalmente… intente desarmarlo para limpiarlo pero no tengo cómo separar la parte de las aspas con la de la base (le saque el sticker ese que traen la mayoria de los coolers en la parte trasera tapando la trabita que libera la parte de las aspas de lo demas, pero este fan no tiene esa trabita)…

 

en fin, a alguno le paso alguna vez?? no puedo usar la compu porque en iddle la temp se va al carajo..

 

alguna sugerencia??

 

Saludos!

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

09:37 02/03/2011

2

Probaste ponerle una gotita de aceite de maquina de coser?ese que es un tarrito blanco con piquito rojo, es un aceite muuuy liviano especial para ese tipo de cosas.

La otra es que deberias girarlo con la mano y ver si hace ruido, no se si tu cooler es con rodamiento o a buje.

Por ende no se cuan jodido esta, puede estar sucio el rodamiento y limpiando con alcohol y poniendo un par de gotitas de aceite tira un tiempo mas, la otra es buscar otra alternativa en refrigeración

 

LA otra es que modelo de placa tenes?por ahi estoy hablando de la stock como un salame y tenes una vapor-x p

Nuevo miembro

N1KO

Sta. Fe Capital

entradas: 20

11:33 02/03/2011

3

uhhh que salame, perdon me olvide de poner la foto de la placa, la busque y no la puse, hice el post y me tenia que ir…

 

La placa es esta:

 

estaba pensando en algo parecido a lo que decis fede, ponerle algun lubricante, pero no sabia cuál… le iba a mandar DW-40 que tiene mi viejo, pero me parecia medio animal… la verdad que no se si el fan es de rodamiento o a buje, pero ahora que lo pienso si no tiene la trabita esa que mencione antes, que tienen los coolercitos esos baratos comunes debe ser de rodamiento… voy a investigar eso…

 

Lo que si note fue que vibra un poco al hacerlo girar.. pero igual a mano no lo puedo hacer girar mucho porque se frena enseguida…

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

11:55 02/03/2011

4

EL WD-40 es un aditibo que se evapora con el tiempo vas a notar que al principio anda mejor pero a los dos dias y con el calor estas en la misma, no sirve para lo que queres hacer, debes ponerle un aceite liviano y solo unas gotitas para probar, a lo sumo si ya sacaste el cooler y lo tenes a mano te paso mi mail y me mandas las fotos porque por aca no puedo verlas.

Normalmente el cooler con Rodamiento es un poco mas "duro" que el a buje, pero la vida util es mucho mayor, seria bueno ver las fotos si podes eso me va a dar una vista mas clara de como ayudarte.

El aciete que te digo yo no es lo mejor pero otra cosa no podes ponerle, a menos que consigas grasa de litio o para rodamientos que es cara o tengas un taller amigo sino no vale ni la pena comprarla, mas vale cambias cooler por otro tipo zalman o algo por el estilo.

Nuevo miembro

N1KO

Sta. Fe Capital

entradas: 20

13:16 02/03/2011

5

ahh claro, ademas estaba leyendo y vi que el dw40 puede ser conductor, y eso no es bueno tampoco…

 

mi viejo tiene el aceite para maquinas de coser, podria probar con eso, la grasa de litio me parece muy espesa, porque es para rulemanes y cosas grandes y de trabajo duro, tipo rulemanes de auto y cosas asi, o para la bici… mi viejo tiene pero no le tengo mucha confianza…

 

para colmo no se cómo desarmarlo, para mi se le debe haber metido algun pelo y se enrosco o algo por el estilo, porque paso de 1 dia para el otro…

 

tengo fotos para mostrarte, si queres te las mando al mail…

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

14:37 02/03/2011

6

Ahi te mande mis datos en un PM para que me mandes las fotos

 

SAludos

Nuevo miembro

N1KO

Sta. Fe Capital

entradas: 20

15:47 02/03/2011

7

ok, en un rato te mando las fotos.

 

y de paso las pongo acá tambien por si alguno necesita verlas:

 

http://img856.imageshack.us/img856/7845/dsc03693.jpg

http://img141.imageshack.us/img141/9405/dsc03694l.jpg

http://img228.imageshack.us/img228/3416/dsc03695o.jpg

Nuevo miembro

N1KO

Sta. Fe Capital

entradas: 20

19:39 02/03/2011

8

EDITO: agarre y con una jeringa con una aguja le mande alcohol a presion (bastante) y lo sacudi, lo hice girar y le saque todo el alcohol, despues le mande el aceite para maquinas de coser, y mejoro muchisimo cuando lo giraba con la mano… ahora conecte la placa a la pc y quedo chanta… asi que puedo deducir que estaba trabado de mugre :P… por ahora anda bien, asi que por el momento no voy a tocar mas nada, si llego a tener otro problema aviso.

 

Muchas gracias fede por el interes que pusiste en ayudarme up , y disculpa las molestias.

 

Saludos! y espero no tener que volver a comentar en este thread jaja p

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

08:56 03/03/2011

9

ME alegro papa que lo allas podido solucionar!!!

ahi te respondi el mail de ayer, no pude antes porque no toque la pc.

Le pusiste muuucho aceite o un par de gotas??

Fijate de bajarte algun programita que te acuse cuando la placa se frene el cooler o levante cierta temp para que no te pase lo mismo.

Cualquier otra cosa que necesites chifla.

 

SAludos y a disfrutar con los juegos ahora.

Extreme Level

Brunus

Lanús Este

entradas: 1030

12:49 03/03/2011

10

Niko, el DW-40 no es conductor. Se usa para desplazar humedad de contactos eléctricos justamente por esa capacidad de no conducir.

 

Felicitaciones por el arreglo.

Nuevo miembro

N1KO

Sta. Fe Capital

entradas: 20

20:21 03/03/2011

11

fedepolito-2 dijo:

ME alegro papa que lo allas podido solucionar!!!

ahi te respondi el mail de ayer, no pude antes porque no toque la pc.

Le pusiste muuucho aceite o un par de gotas??

Fijate de bajarte algun programita que te acuse cuando la placa se frene el cooler o levante cierta temp para que no te pase lo mismo.

Cualquier otra cosa que necesites chifla.

 

SAludos y a disfrutar con los juegos ahora.


OK, voy a buscar algun programita que me avise, es buena idea… tengo uno que se llama EVGA Precisionque me muestra todos los datos que necesito en pantalla mientras juego, esta muy bueno…

Gracias de nuevo.

 

Brunus dijo:

Niko, el DW-40 no es conductor. Se usa para desplazar humedad de contactos eléctricos justamente por esa capacidad de no conducir.

 

Felicitaciones por el arreglo.


Ahh, mira… gracias por sacarme la duda.

 

Saludos!