Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas para ver videos con Fx7600 GS

No hay Etiquetas
Entrada
Nuevo miembro

jaeshe

entradas: 2

17:35 01/12/2006

1

Buenas a todos.
Me acabo de instalar mi nueva targeta grafica, una Fx7600 GS 256mg AGP.
Mi gran decepcion cuando al abrir cualquier video (avi, mpg..) con cualquier reproductor el ordenador se me queda como parado, va todo lentisimo y no se me ve el video.
He instalado los ultimos drivers de Nvidia (93.71), las directx9c, todos los codecs que he podido encontrar y nada de nada.
Antes tenia una Nvidia Fx5600 256mg tambien AGP y no tenia ningun problema con los videos.
Los juegos me funcionan bien y fluidos, el problema solo me aparece al querer reproducir un video.
Por si necesitais mas datos mi ordenador es el siguiente:
AMD ATHLON 3.2 con 1giga de RAM y una fuente de alimentación de 400w.
Agradeceria cualquier consejo.

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

21:22 01/12/2006

2

que fuente es, aunque si con los juegos no tenes problemas dudo que sea eso pero por las dudas desi que voltajes te esta tirando y trata de probar con algun driver mas viejo

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

03:06 02/12/2006

3

desinstala bien los drivers y volve a instalarlos
cuando ves un divx xvid etc ya es un tema del codec y va por el cpu mas q nada

Powered by iAUDIO

Nuevo miembro

jaeshe

entradas: 2

10:18 05/12/2006

4

He vuelto a instalar los drivers, los codecs, las directx9c y nada de nada. He descubierto que si deshabilitas la aceleracion por hardware si que se ven los videos….. Como solucion provisional me vale pero es un dolor de guevos tener que estar habilitandola y deshabilitandola cada vez que quiera ver un video.
Sigo aceptando posible soluciones.