Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas jugando en VISTA

No hay Etiquetas
Entrada
Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

15:12 06/07/2008

1

Buenas gente, como mi xp estaba enbichado lo formatee y se me ocurrio la maldita idea de instalar Vista para probar el Assasins Creed en DX10.1 y bueno, ya tener soporte para los juegos a venir en Dx10.
Pero tengo un problema, todo juego que abro, hasta ahora DX9 y solo COD 4 y Frontlines Fuel of War, se queda minimizado y no hay forma de hacerlo funcionar. El COD 4 lo logre hacer andar poniendo el perfil guardado del XP pero bajonean los FPS despues de un rato hasta 14-20 fps y se pone lentisimo…
Ademas cuando abro el 3dMark 06 y esta por entrar al primer bench, tira un error que dice Device Lost…
Sera alguna dll de dx9 que falta ? (ya me actualizo todo el websetup)
Los Drivers ? (tengo 8.6)
El Vista ? ()("comprado&quotwink

JELPMIIIII !!!

Saludos

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

16:33 06/07/2008

2

Vista no es lo mejor para juego ni mucho menos, a mi me paso lo mismo con la 8800gs, me pase a xp y anduvo todo bien de nuevo.

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

18:07 06/07/2008

3

Hay muchos aca que juegan desde el Vista !!
Sobre las medicinas que me mandaste el pm, el cod 4 multi no lleva y tambien lo abro y se minimiza, o dentro del juego bajan mal los fps.
Alguna ayuda? ya me aburri de xp…

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Midle End Level

Marioace

entradas: 187

18:09 06/07/2008

4

problemas de drivers o de la version de Vista que instalaste

yo uso Vista desde hace tiempo (inclusive lo usamos para los reviews en MADBOXPC desde hace rato) y ningun problema con los juegos.

Extreme Level

bartolo

entradas: 1393

18:42 06/07/2008

5

Yo juego al COD4 y todos los juegos sin problemas,aclaro que uso una versión legal, por lo tanto tengo todas las actualizaciones instaladas. Proba instalando el Sp1 si todavía no lo hiciste, Saludos!

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

19:02 06/07/2008

6

Si tenia sp1, ya fue, volviendo a xp sp3, que le voy a hacer, capas que el activador jodia, algun dia comprare un win original….

(ni en pedo)

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Midle End Level

Edus

Santiago del Estero

entradas: 128

19:22 06/07/2008

7

Yo tambien uso vista, home premium con el sp1 y no tuve problemas con los juegos, salvo con el NFS Underground 2 para jugar en una lan, no me deja crear o unirme a una partida, si la quiero crear me dice que se ha perdido la conexion con el servidor y vuelvo al menu anterior, lo mismo pasa si me quiero unir a una creada. Alguien sabe como solucionar ese problema? Porque sino tengo que jugar desde win xp, donde no da ese problema.

Hasta el momento ese ha sido el unico problema, despues todo joya con el vista, incluso mejor que con el xp, además de ser más "lindo". Tengo la maquina de mi perfil, como verán tengo una placa de video medio pedorra, aún asi vuela.