Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problemas instalando XFX hd5750

No hay Etiquetas
Entrada
Midle End Level

Lucho64

villa devoto

entradas: 456

08:40 20/07/2010

1

bueno, el tema es asi, la semana pasada adquiri la placa y tenia la pc en reparacion, y ayer que me devolvieron la maquina pase a instalarla y una vez qe la instalo, conecto el cable 6pin y toda la bola, cuando la voy a arrancar no arranca. Como tiene salida dvi y mi monitor no, tube qe comprarle el adaptador, pero eso no es ya que lo probe cn mi vga vieja y no hubo ningun problema.

[COLOR="rgb(0, 0, 0)"]Que puede ser ? se me estan acabando las ideas y me estoy volviendo loco [/COLOR]

Hardcore Extreme Level

savedrage

entradas: 17862

09:43 20/07/2010

2

Danos la descripcion de TODA tu pc, sobre todo la fuente (modelo EXACTO)

Que hace la PC cuando le das al boton de ON? que prende, que no, giran los coolers, la fuente arranca?

Midle End Level

Lucho64

villa devoto

entradas: 456

14:26 20/07/2010

3

un athlon 64 3200 (s.939) , un mobo asrock con pci express 1.0, 1 gb de ram ( xq la otra se me qemo ), fuente satellite de 600 watts creo qe el modelo es EPS600 o algo asi, ahora no tengo la caja, mas tarde digo bien el modelo, pero tiene salida para 2 vga, soporta sli-crossfire supuestamente, asiqe nose muchachos, ustedes diran.
Arranca TODO , cooler del micro, de la vga, de la fuente pero no recibe señal el monitor supongo, xq se qeda en negro, CUANDO PONGO LA VGA VIEJA ARRANCA LO MAS BIEN

Me queda probar la vga en la pc de algun amigo

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

15:17 20/07/2010

4

Hmmmm, ya me la veo venir "¿semejante VGA para esa chagar de maquina?". Ojo, medio garcha para los estandares gamers de hoy dia, la maquina en si es un avion. Pero preparate para frases como esas….
A ver, vamos por partes ¿que mandaste a reparar? ¿que fue lo que se te quemo cuando decis "xq la otra se me qemo"? Porque tal vez tengas algun defecto residual de la rotura anterior que impida usar tu nueva VGA.
Por el tema fuente deberias andar re bien, ya que la 5750 no consume mucho y la Satellite ta buena. Por cierto ¿cual es tu otra VGA?
Contanos un poco mas
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

Lucho64

villa devoto

entradas: 456

15:46 20/07/2010

5

mande a reparar el mother y el chabon ( qe es cliente mio de la oficina ) me dijo qe se me habia cagado un capacitor del mother pero qe ya estaba arreglado, y una memo se habia cagado tmb ( creo que me dijo que una memo en corto por ahi habia cagado el capacitor o algo por el estilo), ahora bien tema de fuente descartado digamos, xq hay un mucha gente del foro qe tira vgas qe consumen mas qe la mia y no tienen drama.
fgiraldi contestando a tu pregunta mi vga vieja es una 6200

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

00:30 21/07/2010

6

¿Una 6200? Ah.. cero drama de consumo entonces, tu fuente se estuvo rascando de lo lindo… je je je
Nada che entonces, si no podes probar la VGA en otra PC llevala a la garantia y que te la prueben ellos, una VGA falada de fabrica no es nada imposible, es un garron, pero cuanto antes lo resuelvas, antes la disfrutas
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

Lucho64

villa devoto

entradas: 456

09:21 21/07/2010

7

entonces me qedan esas opciones, probarla en otra maqina, llevarla de nuevo dnd la compre para hacer valer la gtia ( aunqe me van a meter las mil y una excusas seguramente ), o sino mandarla a rma ?

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

09:51 21/07/2010

8

Mira, no sé dónde la compraste (amo que hayan vuelto los acentos al foro), pero hay RMAs que te sorprenden con las respuestas. ¿qué pasó? ¿son muy truchos? No te hagas tanto la idea y llevala.. quién te dice… por ahi te sorprenden. Y si te sorprenden ingratamente, quemalos en el foro CON NOMBRE Y DIRECCION.
Que la prueben adelante tuyo, si no es una joda. Che ¿no tenes nadie que te preste la PC aunque mas no sea para bootear (no digo jugar ni darle carga porque por ahi conseguis una PC con fuente muy chotona y no se la banca, pero aunque mas no sea para bootear. LLevate los adaptadores de molex a PCIe y fijate nomas que prenda, ya con eso sabes que anda.
En lo que a mi respecta te ofreceria mi maquina, pero estoy lejos, quizá algun user cercano te preste la PC para probarla, por lo pronto yo vivo en Ensenada, no creo que te sirva, pero avisame.
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

Lucho64

villa devoto

entradas: 456

09:57 21/07/2010

9

vos decis qe si la pruebo en una maqina cn una fuente chotona tendria qe arrancar por lo menos ?

Cita Iniciado por Lucho64
Ver Mensaje
gracias por todo fgiraldi, vamos a ver en el transcurso de la semana qe medidas tomo, desp les cuento qe paso,
gracias por todo y suerte

Entry Level

morlok1

entradas: 84

10:55 21/07/2010

10

hay algo q no entendi bien… la maq prende pero no da señal de video o no hace nada de nada? si no da señal de video o es la placa o el adaptador… y me inclino al adaptador y no a la placa… igual estaria bueno q la pruebes en otra pc o en un moni con entrada dvi.
suerte

Midle End Level

Lucho64

villa devoto

entradas: 456

17:57 21/07/2010

11

osea, la maquina prende, y el monitor se queda en negro ( PERO NO APARECE EL CARTELITO " NO VIDEO SIGNAL " ). El adaptador dvi a vga no es porque lo probe en la placa de video vieja y funca, tambien probe conectando la vga con el HDMI a la tele pero nada, la misma pantalla negra.
Otra cosa, para que es el adaptador de 6pin a dos salidas de 4pin , si dice qe no se puede conectar a 4 pin en las intrucciones.
Si la pruebo en una maquina de algun amigo pero que tenga una fuente chota, tendria qe bootear por lo menos no ? O si o si tiene que tener una fuente grosa ?

Voy a ver si consigo un tester para medir cuantos A tienen las lineas de 12v ( creo qe tienen 12v1 24A y la 12v2 20A ) para ver si no es problema de eso, cosa qe NO CREO , pero para sacarme las dudas

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

18:10 21/07/2010

12

Podes usar (debes usar) los adaptadores cuando no tengas conectores PCIe nativos en la fuente. Si vas de un amigo que tiene, digamos, una fuente de 400W-450W marca patito. si pones la placa, inicias Windows, instalas los drivers y cargas algun juego, le haces mierda la fuente (y hasta podes cagar tu VGA)
Pero para esa supuesta fuente chotona, necesitas el adaptador de doble molex a 6pin PCIe y tenes que conectar ambos molex a la fuente porque, si te fijas, los cables van a lugares distintos del conector de 6 pines, asi que si no conectas uno, va a haber un pin sin alimentacion. Para probar tu VGA en una fuente chotona (bueno, digamos, "no de marca&quotwink, pone los adaptadores y proba solamente prender la PC a ver si tira imagen, ni siquiera cargues Windows ni drivers ni nada, no sea cosa que le de por consumir algo (igual si no hay drivers instalados y un juego corriendo, la VGA no consume, quedense tranquis vos y tu amigo), poero por las dudas, una vez que tire imagen ya sabes que la VGA anda. Con eso te basta y apagas la PC y punto.
Evetualmente me preocupa que tu mother sea PCIe 1.0 ¿que modelo de mother es? Porque si bien es cierto que deberia ser todo retrocompatible, la realidad es otra y algunas VGAs no andan en slots PCIe anteriores al 2.0
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

Lucho64

villa devoto

entradas: 456

21:29 21/07/2010

13

bueno la probe de mi amigo , el cual tiene la fuente PATITO, y ni siquiera botea la vga, hace lo mismo qe en mi casa, prende cooler pero no arranca, hay olor a qe me cagaron jajajaja

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

23:50 21/07/2010

14

RMA ya!!!!
Saludos y suerte
PD: Conta todo como te fue, tanto por bien como no

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

Lucho64

villa devoto

entradas: 456

23:57 21/07/2010

15

y ahora cuando tenga un tiempo me voy a ir hasta el local, ahora si no me la qieren ni probar ni cambiar, qe hago no ? los tengo qe peliar en la puerta del local, o hago un escrache publicoo jajaaaja

Extreme Level

Chabux

La Plata

entradas: 1605

00:19 22/07/2010

16

Es problema del adaptador, lei por ahi que es un problema con las nuevas placas XFX que solo andan con adaptadores XFX

Cita Iniciado por Dieghee
Ver Mensaje
Mirá te cuento. El adaptador que trae de DVI a VGA no anda, solamente la podes conectar mediante un DVI o HDMI que no sea adaptador. Te comento, porque tengo un amigo dueño de unos de los mayoristas mas grandes del pais y está en un terrible problema con XFX. En verdad una empresa de esta talla no puede tener errores tan catastroficos, aca mi amigo ya devolvio mas de 1000 9800gt a xfx. Así que llevala a RMA, que te reembolsen la plata y explicale lo que te acabo de decir.

Saludos!

Bue, mande fruta , pero es mas o menos eso.

Midle End Level

Lucho64

villa devoto

entradas: 456

00:37 22/07/2010

17

el problema no es eso, xq conectandolo por HDMI ala tele tampoco arranca

ya esta, era problema de incompatibilidad LISTO, gracias a todos

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

15:36 22/07/2010

18

O sea ¿la VGA es incompatible con tu mother? ¿que mother tiene tu amigo de la fuente PATITO?
Y de paso ¿te ofrecen alguna solucion en donde la compraste? Ya que estamos, si daba para escracharlos por chantas (que por cierto no se dio), entonces que tambien dé para felicitarlos si se portan a la altura de las circunstancias ¿no?
Saludos y suerte
PD: ¿y ahora?

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

Lucho64

villa devoto

entradas: 456

16:34 22/07/2010

19

la verdad que la mejor solucion que se me ocurre es cambiar el mother y actualizar, va a ser mejor, porque no quiero vender la vga o cambiarla la verdad
asique bueno, tomare la decision esta semana y te comento
mi amigo tiene un mother ecs 485, pero sabes qe me salvo y tenia una 7600gs de repuesto y me la dio, asiqe algo por el momento jajajaj
gracias por todo muchachos

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

17:01 22/07/2010

20

Todo bien, pero no hay reemplazo posible para un mother s939 como el tuyo, en tu caso, deberas reemplazar:
mother(AM2/AM3)
+ micro(AM2/AM3)
+ memorias(DDR2/DDR3)
Salvo que de pedo consigas un mother 939 compatible con tu VGA. Lastima que la compra de la VGA ya esta hecha…
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

Lucho64

villa devoto

entradas: 456

17:27 22/07/2010

21

ya se, cn actualizar y cambiar el mother me referia a cambiar mother micro memos eh ajajaja
quiero buscar mothers cn chipsets 790gx,fx, en AM3 sino se me va a ir muy caro

Extreme Level

Chabux

La Plata

entradas: 1605

17:29 22/07/2010

22

770/785 + Phenom II 555 + 4GB 1600MHz va de 10