Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas graficos que escapan a mi conprension

No hay Etiquetas
Entrada
Nuevo miembro

Ruudy

entradas: 46

10:21 11/05/2009

1

Hola, vereis, tengo un problema grafico y por mas pruebas que he hecho ya se me escapa de donde puede venir, lo he notado en el mirrors edge, que sobre todo en paredes y puertas de sitios cerrados se nota como unas rayas horizontales como si actualizara mal, o se descuadrara la imagen, un poco molesto la verdad. Os comento todo lo que hice.

Hace 1 semana instale el Windows 7 para probarlo como sistema operativo principal, todo iva perfecto y el mirrors edge daba lujo jugarlo, pero por problemas con punkbuster de otro juego decidi quittarlo e instale windows vista para probar el directx10, y asi ver el vista que nunca lo habia puesto, aqui fue donde me di cuenta de esas rayas, que yo crei que era problema del vista porque ley que va unos cuantos fotogramas por detras con respecto al xp.

Entonces volvi a formatear e instale el XP que tenia antes, y al instalar el mirrors edge volvieron a aparecer las lineas horizaontales, se que XP esta a veces un poco limitado y me dije, creo una particion para windows 7 y juego a los juego mas avanzados en windows 7 que correran mejor, lo hice y ahora tengo las lineas horizaontals en windows 7, cuando la primera vez iva rodado.

¿De que puede ser? Alguien tiene alguna idea, he probado a actualizar directx, drivers de la tarjeta, toquetear opciones graficas tanto del juego como de nvidia, y no cambia nada.

Lo unico que se me ocurren es que para los 3 sistema use el mismo actualizador de directx, bajado de la pagina de microsoft, pero que supuestamente vale para vista y xp sin problemas, y en 7 tambien me instalo librerias.

Ademas de el save que lo guarde y lo puse en los 3 sistemas operativos, pero tambien probe sin el empezando partida de nuevo.

Aromejor instalo algun otro juego y no me pasa pero no entiendo porque si en 7 no pasaba antes, aunque pase en vista y xp, ahora pasa tambien en 7.

Gracias y saludos, y perdonad por el post tan largo de leer.

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

10:33 11/05/2009

2

Buenas! yo antes que volverme loco pensando cualquier cosa, lo primero que haría es instalar otros juegos y ver que pasa. Dudo mucho que se repita la situación con otros juegos. A veces las pc suelen hacer cosas que escapan a nuestra comprensión o lógica. Te cuento una experiencia propia.; un amigo tiene una pc similar la mia, ciertos juegos a el le funcionan 10 puntos y yo ni puedo instalarlos o, si los instalo, la pantalla se ve negra completamente. Por eso digo que deberías probar diferentes juegos, tal ves solo sea que no te funciona el edge. es cuestión de probar, no hay otra, a demás si ya instalaste los últimos driver con más razón deberías hacer eso.

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

10:42 11/05/2009

3

Actualiza el DirectX a su ultima revicion!
con eso deveria funcionar!

 

 

Nuevo miembro

Ruudy

entradas: 46

10:51 11/05/2009

4

Me he bajado el actualizador automatico de directx de la pagina de microsoft y me dice que no encuentra nada que descargar, que lo tengo todo, ya lo hice anteriormente.

Saludos y gracias

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

11:05 11/05/2009

5

Si actualizaste el dx bajando el paquete de marzo
no se..

es raro! overclock a la placa le diste??

 

 

Nuevo miembro

Ruudy

entradas: 46

11:13 11/05/2009

6

Intento correrlo en windows 7, el de marzo no es dirextx 9 para xp? o sirve para todos los windows? de todas maneras el de marzo lo puse en xp y las rayas horizontales seguian.

Gracias y saludos.

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

12:22 11/05/2009

7

que raro! bueno exitos entonses
se me quemaron las papas!
el resto de los juegos hace lo mismo??

 

 

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

12:35 11/05/2009

8

No es problema de vsync? Lo activaste?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

13:49 11/05/2009

9

Hay varias opciones y todas te las dieron los chicos, en primer lugar decinos si le hiciste overclock, en segundo lugar proba con otros juegos, no se porque pero a mi el mirror edge tambien me hizo renegar bastante, no con ese tipo de problemas pero me hizo renegar, y en tercer lugar y como te pregunto hernan fijate si tenes el Vsync activado en el juego, en ocaciones al activarlo vaya a saber por que causa rara produce algunas imperfecciones, cuando en realidad deberia producir exactamente lo contrario.

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

14:22 11/05/2009

10

Mira yo nunca tube problemas… de ese tipo con ningun juego, y un amigo tiene una pc similar a la mia (varia el micro y la mother nomas)
y tampoco, y nunca eso de "el puede jugar, yo no".
Fijate drivers de video, placa madre, directx, nose, fijate si el SO es "retail" no tendria que tener problemas, pero por ahi si es uno modificado por otra persona aveces, dan problemas.
Si hiciste OC, no lo hagas, proba en XP.
Mmmm no se que mas decirte, podes probar ir jugando con los graficos, talves alguna opcion grafica es la "anormal", proba..

Nuevo miembro

Ruudy

entradas: 46

15:55 11/05/2009

11

Hola, he hecho varias pruebas, en windows 7 el riddick nuevo, dark athena, no lo hace, pero a veces parece como si lo fuera a hacer, en el xp el last remant me lo hace en algunos videos, en los combates no.

A la placa base solo se puse las memorias a mas voltaje para que fueran a 1066, si no recuerdon mal estan a 1.2 v y las memorias aguantan hasta 1.4. Lo demas esta default en la bios.

El Vsynk lo tengo desactivado ya que sino el juego se cuelga a veces ley por foros, ademas pruebe la resoluccion que pruebe o aunque le baje la calidad, sigue haciendolo, como si no le influyera.

El unico error que recuerdo que ha dado el pc fue el otro dia mientras hacia formateo o instalaciones que una vez que reinicie, la pantalla no reconocio al pc y entro en ahorro de energia, pero reinicie manualmente y todo bien.

Saludos y gracias.

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

17:22 11/05/2009

12
Cita Iniciado por Ruudy
Ver Mensaje

El Vsynk lo tengo desactivado ya que sino el juego se cuelga a veces ley por foros, ademas pruebe la resoluccion que pruebe o aunque le baje la calidad, sigue haciendolo, como si no le influyera…

Entonces debe ser el vsync porque justamente eso pasa cuando lo desactivás!!! La opción óptima es el vsync siempre activado.
Saludos

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

17:24 11/05/2009

13

actualizaste el bios del mother???
y fijate de nuevo la info de las memorias
a lo sumo habras puesto las memos en 2.2v para que las tome en 1066
mas alla de todo quisas la plaquita este sufriendo algun problema de controladores..
no se como andara el phyx en windows 7 quisas sea eso!

 

 

Nuevo miembro

Ruudy

entradas: 46

17:59 11/05/2009

14

Con el Vsynk en on tambien da el fallo, pobre todas las diferentes configuraciones graficas.

La bios la actualizare ahora, el error me pasa en Vista, en xp y en 7, asique no creo que sea algo solo del 7.

Gracias y saludos.

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

20:49 11/05/2009

15

Pinta problema de vga nomas, ya todas las opciones estan descartandose, lo unico que queda es que pruebes tu vga en la maquina de algun amigo o alguna maquina tuya que no sea esa.

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

23:40 11/05/2009

16

sip sin dudas..
problemas de vga

 

 

Midle End Level

fourman64

entradas: 299

23:57 11/05/2009

17

Los drivers de te instalan un "centro de control" que actua como programa residente para sacarle mayor provecho a la VGA (como el Catalyst Control Center de ATI). Proba desactivando ese programa con el Adm. de tareas (no recuerdo el nombre del proceso de nVidia).

Las PCs tienen razones que la razón no entiende.

Nuevo miembro

Ruudy

entradas: 46

08:02 12/05/2009

18

Hola, actualice la bios y alguna cosa mas de la placa, probe la sincronizacion vertical otra vez y ahora se han ido las rayas del mirrors, todas formas luego sacare la grafica y la limpiare, desde que la compre hace 4 meses me ha dado bastantes problemas la verdad. Probare en otros juegos que me pase a poner el Vsynk y esperemos q asi se soluccione, sino volvereis a tener noticias mias seguro jeje.

Gracias a todos en serio, siempre contestais rapidismo en este foro.

Saludos.

High End Level

BlueShadow

Bahía Blanca

entradas: 533

19:31 12/05/2009

19

Che, y las temps de la placa cómo andan ?

BlueShadow

"Nvidia compra todo lo que se esta por fundir. En cualquier momento compra la Argentina." -Renton

Nuevo miembro

Ruudy

entradas: 46

14:55 19/05/2009

20

Las temperaturas de la placa son perfectas, apenas llega a los 30 grados la placa en si, ya micro y gpu suben bastante, rondan los 50-60 grados.

Me pase el mirrors edge sin problemas con el Vsynk activado se quito la ralla, pero ahora al empezar el last remant en xp, me vuelve a salir la ralla, y no tiene opcion visible para poner Vsync, asique tendre que seguir probando juegos.

En el crysis por ejemplo me daba fallos de texturas bastante amenudo, y si tabuleaba luego veia los graficos como si estuvieran en pleno modelaje de plastilina azulona.

La verdad nose que pensar si es problema de la programacion del juego o que a mi grafica le pasa algo, y llevarla a donde la compre sin saberlo…me supondra 2 meses sin grafica…porque el servicio tecnico deja bastante que desear…alternate…en fin.

Gracias y saludos.