Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas en juegos con 8600gts

No hay Etiquetas
Entrada
Nuevo miembro

HeruaEdhil

entradas: 31

16:41 08/02/2008

1

Hace unos días conecté mi MSI 8600 GTS OC a la tv usando los cables que me vinieron con la placa de video, solamente por curiosidad.
El problema es que, después de poner todo como antes (nada más el monitor), los juegos se ven mal: se ven cuadrados por todos lados (ver foto). Pensé en reinstalar los drivers, pero después de haberlo hecho siguió todo igual.
¿Hay solución para este problema?

Desde ya, gracias.
Fernando.

Midle End Level

Midnite

entradas: 195

17:10 08/02/2008

2

o el tele es una gar o mesclastes un juego de ajedrez con el juego en si jajajaja pobre jajajajaja…me rio con vos e jajaaja

Hardcore Extreme Level

mariahxxx

entradas: 3560

17:25 08/02/2008

3

tu placa tiene Artifacts, mandala al RMA. fijate en cambiar los drivers tmb

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

17:45 08/02/2008

4

seguro se cago cuando la conectastes la tv, me habian dicho que pude pasar si la conectas estando prendido o algo asi, cuando la lleves a donde la comprastes ni menciones que la conectates a la TV, a ver si te dicen que no te la cambian……..

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

DELA

entradas: 3672

17:48 08/02/2008

5

Probá con otros 2 drivers màs, desinstala bien los anteriores pasa el DriverCleaner. E instalá los nuevos. Si así sigue todo, pedí el cambio a la garantìa.
Mucha suerte.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

17:55 08/02/2008

6
Cita Iniciado por mariahxxx
Ver Mensaje
tu placa tiene Artifacts, mandala al RMA. fijate en cambiar los drivers tmb

Cita Iniciado por DELA
Ver Mensaje
Probá con otros 2 drivers màs, desinstala bien los anteriores pasa el DriverCleaner. E instalá los nuevos. Si así sigue todo, pedí el cambio a la garantìa.
Mucha suerte.

por que van a ser los drivers si no dice que los cambio?

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Extreme Level

eljan

entradas: 2741

18:55 08/02/2008

7

es por conectarla a la tv, ya lei de esto en un foro de nvidia, principalmente con placas 86gt/gts. a mi me paso pero no se como la salve (parece q de alguna forma conectarla ala tv caga las memos, segun un usuario de dicho foro)

"There's no place like 127.0.0.1"
Invitado

18:59 08/02/2008

8
Cita Iniciado por eljan
Ver Mensaje
es por conectarla a la tv, ya lei de esto en un foro de nvidia, principalmente con placas 86gt/gts. a mi me paso pero no se como la salve (parece q de alguna forma conectarla ala tv caga las memos, segun un usuario de dicho foro)

Yo conecto la placa a la tele todos los dias, es mas lo conecto prendido, apagado, reiniciando de todo tipo de formas y nunca se me cago la placa. Si vos decis que las 86/gts tienen ese problema bueno. Pero ningun placa tendria que tenerlo. Yo a todas las placas de video que tuve las conecte de todas las formas y nunca me paso nada.

Moderador

NetZ

Capital Federal

entradas: 8454

19:05 08/02/2008

9

Jamás había oido este problema hasta la llegada de la 8600 en sus dos versiones . Para mi q le erraron en algo y los usuarios pagan las consecuencias .
Salu2

Hardcore Extreme Level

DELA

entradas: 3672

19:23 08/02/2008

10
Cita Iniciado por martin9753
Ver Mensaje
por que van a ser los drivers si no dice que los cambio?

Por las dudas lo digo, hay placas que son incompatibles con mas de 1 driver. Igualmente q pruebe eso por que lo mas seguro que se haya dañado, pero con probar otro driver, no va a perder mucho tiempo y bien desinstalado, (muy importante)

Cita Iniciado por gerlafalce
Ver Mensaje
Yo conecto la placa a la tele todos los dias, es mas lo conecto prendido, apagado, reiniciando de todo tipo de formas y nunca se me cago la placa. Si vos decis que las 86/gts tienen ese problema bueno. Pero ningun placa tendria que tenerlo. Yo a todas las placas de video que tuve las conecte de todas las formas y nunca me paso nada.

Exactamente yo nunca me preocupé por apagar la PC para conectar unos de estos cables y tampoco nunca escuche a un user q le haya pasado esto anteriormente. Puede que sean las nuevas 8xxx como dijo Damian, suerte che.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Extreme Level

leo_lac

entradas: 2932

20:03 08/02/2008

11

A mi me paso un par de veces, pero cambiando drivers se me soluciono.. me paso con los 162 creo.. fueron los primeros q probe dps de comprarme la placa, y rápidamente volví a los del CD.. hace poco me paso de vuelta, la reinicie, nada, cambie los drivers, nada .., de repente cambio algo del v-sinc en el panel de nVidia, y pongo un juego de vuelta, y habia desaparecido
Asi q primero proba otros driver, a ver q pasa..
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Hardcore Extreme Level

DELA

entradas: 3672

20:13 08/02/2008

12
Cita Iniciado por leo_lac
Ver Mensaje
A mi me paso un par de veces, pero cambiando drivers se me soluciono.. me paso con los 162 creo.. fueron los primeros q probe dps de comprarme la placa, y rápidamente volví a los del CD.. hace poco me paso de vuelta, la reinicie, nada, cambie los drivers, nada .., de repente cambio algo del v-sinc en el panel de nVidia, y pongo un juego de vuelta, y habia desaparecido
Asi q primero proba otros driver, a ver q pasa..
Salu2

OFF: Leo que buen diseño tiene el dibujo de la firma che. Buenísimo

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Extreme Level

leo_lac

entradas: 2932

20:33 08/02/2008

13
Cita Iniciado por DELA
Ver Mensaje
OFF: Leo que buen diseño tiene el dibujo de la firma che. Buenísimo

OFF:Gracias, me salio asi de casualidad .. igual la reforme hace poco, y le agregue el "leo_lac".. gracias de vuelta
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:59 08/02/2008

14

tambien me parece mas u problema relacionado con drivers que otra cosa, los artis se presenta de una manera menos ordenada, ese problema parece un problema del ramdac o similar. driver driver. proba a ver que tul mandale limpia limpia con driver cleaner y reinstala de nuevo

Extreme Level

eljan

entradas: 2741

21:15 08/02/2008

15

proba con un driver 162.21 o anterior

"There's no place like 127.0.0.1"
Hardcore Extreme Level

foly

entradas: 4215

21:25 08/02/2008

16

para mi es un problema de drivers o con el juego…atrifacts asi no vi nunca…

Nuevo miembro

HeruaEdhil

entradas: 31

13:04 09/02/2008

17

Gracias por todas las respuestas. Ahora pruebo usando el programa ese para sacar los drivers y les cuento.
PD: La garantía de la placa se me venció hace 3 meses.

Hardcore Extreme Level

savedrage

entradas: 17862

13:32 09/02/2008

18
Cita Iniciado por HeruaEdhil
Ver Mensaje
Gracias por todas las respuestas. Ahora pruebo usando el programa ese para sacar los drivers y les cuento.
PD: La garantía de la placa se me venció hace 3 meses.


Uh bajon, rogá que sea problema de drivers nomas. Muchisisisisma suerte jajaja

Nuevo miembro

HeruaEdhil

entradas: 31

14:43 09/02/2008

19

Borré los drivers con el programa que me dijeron. Instalé los drivers 162.18 y después probé también con los de MSI y sigue estando el mismo problema.
Si no encuentro otra solución me parece que voy a tener que cambiar la placa.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

11:23 10/02/2008

20

desinstala la placa borra driver, prende lamaquina sin drivers quita DX usa (DX erradicator), busca en el registro (con todo desinstalado) cosas de nvidia, apaga la pc quita la placa de video y prendela sin placa… no va ha hacer nada. apagala enchufala prendela instala todo de nuevo… quizas suene absurdo pero puede servir(clear cmos de por medio)

Extreme Level

eljan

entradas: 2741

11:50 10/02/2008

21
Cita Iniciado por ivan quaglia
Ver Mensaje
desinstala la placa borra driver, prende lamaquina sin drivers quita DX usa (DX erradicator), busca en el registro (con todo desinstalado) cosas de nvidia, apaga la pc quita la placa de video y prendela sin placa… no va ha hacer nada. apagala enchufala prendela instala todo de nuevo… quizas suene absurdo pero puede servir(clear cmos de por medio)

coincido, cuando a mi me paso, apague la pc al toque, saque la placa y use la onboard, y desinstale los drivers. espere q la placa se enfriara y la puse devuelta, instale los drivers, le pase el scan artifacts y nada, asique puede q todavia te salves

"There's no place like 127.0.0.1"
Extreme Level

nelsonbi2006

entradas: 2921

12:37 10/02/2008

22

Queme una MX4000 conectandola a una TV encendida :S QUe nos sirva de leccion.

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Nuevo miembro

HeruaEdhil

entradas: 31

17:40 18/02/2008

23

Bueno, parece que la placa no tiene arreglo. Después de probar todo lo que me dijeron y probar la placa en otra pc, se sigue viendo mal.
Voy a tener que comprar una placa nueva justo cuando me había encariñado con esta, snif…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:53 19/02/2008

24

que cagada….. mala suerte che… fisicamente no se ve nada mal?

bue.. venga la 8800gs EJEJEJ