Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas de redimiento en una hd 4850.

No hay Etiquetas
Entrada
Nuevo miembro

damianzafi2006

entradas: 48

13:58 19/01/2009

1

Hola. Que tal? Ante todo me quiero presentar porque soy nuevo posteando en el foro. Mi nombre es Damian y tengo algunas dudas sobre el rendimiento de mi recien adquirida HD 4850 de MSI. Ayer instale el Fallout 3 y cuando lo empese a jugar habian partes que se veia muy lentas y cuando sali del refugio que se ve toda la ciudad tenia caidas que llegaban a los 15 fps y el juego en si andaba de entre 45 y 55 fps con muchas caidas. Todo esto me parecia muy raro porque en review que estube viendo la placa se lo come sin dramas a este juego, entonces me decidi a correr el 3dMark06 y me tiro un puntaje de 9987. Ante cualquier duda formate el disco y con la pc de cero me volvio a ocurrir estas bajas de rendimiento. El tema es que no creo que mi e7200 oceado a 3 ghz me este dando cuello de botella asi como tampoco los 2 Gb de ram ddr2. Asi que mi duda radica sobre la fuente de alimentacion que es una PowerCooler 550 Type R Modular cuyas lineas de 12 v son de 20A y otra de 18A. Es posible que la placa consuma mas de lo que la fuente pueda suministrar y esto hace que el rendimiento de la vga se vea afectado? La placa no pasa de los 45º con este juego, por lo que me da a pensar que la placa se esfuerza minimamente. Gracias a todos los interesados en responderme.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

14:09 19/01/2009

2

Primero te saludo, y bienvenido al foro, ahora vamos al grano, en primer lugar el micro esta mas que bien, nada de cuello, en segundo lugar, la fuente no deberia de tener ningun problema, la pregunta es conectaste el conector (valga la redundancia) auxiliar de la vga?, a que resolucion lo estas jugando?

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

14:48 19/01/2009

3

Que drivers estas utilizando posiblemente ese sea el problema.

saludos

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:57 19/01/2009

4

cambia driver, por la temp posiblemente la vga no ta levantando velocidad en 3d, fijate si no hay algun perfil raro cargado ahi… deberias tener mas puntaje. con mi 5000+ a 2900mhz toy tirando lo mismo que vos en 3dmark

Nuevo miembro

damianzafi2006

entradas: 48

15:26 19/01/2009

5

Hola y mis agradecimientos a todos por las prontas respuestas. El conector de 6 pines esta conectado a la placa y la resolucion es la nativa de mi lcd 1280 x 1024 a 4x aa y 16x de aniso. Los driver son los 8.12. Ivan como hago para saber si la placa tiene un perfil cargado en 3d y cómo se podria cambiar ese perfil si fuese eso.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

15:48 19/01/2009

6
Cita Iniciado por damianzafi2006
Ver Mensaje
Hola. Que tal? Ante todo me quiero presentar porque soy nuevo posteando en el foro. Mi nombre es Damian y tengo algunas dudas sobre el rendimiento de mi recien adquirida HD 4850 de MSI. Ayer instale el Fallout 3 y cuando lo empese a jugar habian partes que se veia muy lentas y cuando sali del refugio que se ve toda la ciudad tenia caidas que llegaban a los 15 fps y el juego en si andaba de entre 45 y 55 fps con muchas caidas. Todo esto me parecia muy raro porque en review que estube viendo la placa se lo come sin dramas a este juego, entonces me decidi a correr el 3dMark06 y me tiro un puntaje de 9987. Ante cualquier duda formate el disco y con la pc de cero me volvio a ocurrir estas bajas de rendimiento. El tema es que no creo que mi e7200 oceado a 3 ghz me este dando cuello de botella asi como tampoco los 2 Gb de ram ddr2. Asi que mi duda radica sobre la fuente de alimentacion que es una PowerCooler 550 Type R Modular cuyas lineas de 12 v son de 20A y otra de 18A. Es posible que la placa consuma mas de lo que la fuente pueda suministrar y esto hace que el rendimiento de la vga se vea afectado? La placa no pasa de los 45º con este juego, por lo que me da a pensar que la placa se esfuerza minimamente. Gracias a todos los interesados en responderme.

Probablemente el problema que tenes es un bug del juego y no la placa, yo tengo microsluttering que lo que hace, es que, aún andando a 45/50fps se ve mal.
Solución: Desactivá Full Scene Reflections, yo si lo activo, aún teniendo todo en MÍNIMO (y aunque NO haya agua en la escena, me anda mal). Asi que lo desactivé, y lo juego en ultra con 60fps clavados.


Espero te sirva.
Saludos

Nuevo miembro

damianzafi2006

entradas: 48

16:19 19/01/2009

7

Gracias Hernan por tu ayuda voy a intentar haciendo eso pero en todo caso el microslutterin no seria un defecto de la vga y la tendria que llevar a la garantia porque estuve averiguando por google y el microsluttering seria un error en el tiempo de alternacion entre cuadro y cuadro generado por la vga. Por lo tanto me da a entender que es un error de la placa y no del juego. Iigual me sigue resultando raro el puntaje en 3dmark06. Ya no se que puede ser la maquina no tiene nada mas instalado exepto los driver y el juego en si y nada mas.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

16:24 19/01/2009

8
Cita Iniciado por damianzafi2006
Ver Mensaje
Gracias Hernan por tu ayuda voy a intentar haciendo eso pero en todo caso el microslutterin no seria un defecto de la vga y la tendria que llevar a la garantia porque estuve averiguando por google y el microsluttering seria un error en el tiempo de alternacion entre cuadro y cuadro generado por la vga. Por lo tanto me da a entender que es un error de la placa y no del juego. Iigual me sigue resultando raro el puntaje en 3dmark06. Ya no se que puede ser la maquina no tiene nada mas instalado exepto los driver y el juego en si y nada mas.

Buscá stuttering fallout en google y vas a ver que es inmensa la cantidad de usuarios con ese problema en ese juego, también ocurre en el oblivion, por eso te digo que es un bug del engine del juego (que es el mismo del oblivion). Aparentemente sincroniza mal la física del juego con el render de la placa y por eso salteá cuadros y eso es lo que estás notando.
Y si googleas mucho vas a ver que algunos users también lo arreglaron desactivando las reflexiones…
Probá otros juegos, un solo juego no es suficiente para decidir si una placa anda mal, también probá con otros drivers.
Saludos

Nuevo miembro

damianzafi2006

entradas: 48

17:38 19/01/2009

9

Buscá sluttering fallout en google y vas a ver que es inmensa la cantidad de usuarios con ese problema en ese juego, también ocurre en el oblivion, por eso te digo que es un bug del engine del juego (que es el mismo del oblivion). Aparentemente sincroniza mal la física del juego con el render de la placa y por eso salteá cuadros y eso es lo que estás notando.
Y si googleas mucho vas a ver que algunos users también lo arreglaron desactivando las reflexiones…
Probá otros juegos, un solo juego no es suficiente para decidir si una placa anda mal, también probá con otros drivers.
Saludos

A vos cuanto te tira en el 3dmark06 con tu placa Hernan? Es para tener una idea aproximada de si el puntaje esta bien con mi vga.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

18:38 19/01/2009

10

Es que no lo tengo instalado y no me acuerdo cuanto daba… Date una vuelta por este thread: http://www.maximotec.com/showthread.php?t=33005&page=10
Saludos

Nuevo miembro

damianzafi2006

entradas: 48

15:02 20/01/2009

11

Ok. Ayer le quite la opcion Full Scene Reflection y ahora lo corro mas fluido y con 8x aa. Hoy cuando llegue a mi casa voy a colgar un screen con el puntaje del 3dmark06 para que alguien me sepa decir por que tira tan pocos puntos en el SM 2.0 y en el HDR/SM 3.0. Porque asi como dijo el usuario ivan quaglia puede que tenga algun problema con el calculo en 3d porque la temp. de la vga no pasa de los 45º estando el core a 625 Mhz y la mem. a 933 Mhz. Saludos.

Primero te saludo, y bienvenido al foro, ahora vamos al grano, en primer lugar el micro esta mas que bien, nada de cuello, en segundo lugar, la fuente no deberia de tener ningun problema, la pregunta es conectaste el conector (valga la redundancia) auxiliar de la vga?, a que resolucion lo estas jugando?

Hola y mis agradecimientos a todos por las prontas respuestas. El conector de 6 pines esta conectado a la placa y la resolucion es la nativa de mi lcd 1280 x 1024 a 4x aa y 16x de aniso. Los driver son los 8.12. Ivan como hago para saber si la placa tiene un perfil cargado en 3d y cómo se podria cambiar ese perfil si fuese eso.

Aca dejo un screen con el puntaje que me tira el 3dmark06. La placa da un puntaje raro en el SM 2.0 y en el HDR/SM 3.0.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Nuevo miembro

damianzafi2006

entradas: 48

23:48 20/01/2009

12

Primero te saludo, y bienvenido al foro, ahora vamos al grano, en primer lugar el micro esta mas que bien, nada de cuello, en segundo lugar, la fuente no deberia de tener ningun problema, la pregunta es conectaste el conector (valga la redundancia) auxiliar de la vga?, a que resolucion lo estas jugando?

Al Fallout 3 le estoy jugando a 4x aa y 16 aniso. Aca dejo un screen de lo que me tira el 3dmark06 y el aquamark3. Saludos.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Nuevo miembro

damianzafi2006

entradas: 48

23:51 20/01/2009

13

Aca dejo un screen de lo que me tira el 3dmark06 y el aquamark3.Por favor si alguien me pude dar una mano se lo agradeceria. Saludos.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Nuevo miembro

damianzafi2006

entradas: 48

23:51 20/01/2009

14

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Nuevo miembro

damianzafi2006

entradas: 48

23:52 20/01/2009

15
Cita Iniciado por jht
Ver Mensaje
Primero te saludo, y bienvenido al foro, ahora vamos al grano, en primer lugar el micro esta mas que bien, nada de cuello, en segundo lugar, la fuente no deberia de tener ningun problema, la pregunta es conectaste el conector (valga la redundancia) auxiliar de la vga?, a que resolucion lo estas jugando?

Aca dejo un screen de lo que me tira el 3dmark06 y el aquamark3.Por favor si alguien me pude dar una mano se lo agradeceria. Saludos.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Nuevo miembro

damianzafi2006

entradas: 48

23:54 20/01/2009

16
Cita Iniciado por jht
Ver Mensaje
Primero te saludo, y bienvenido al foro, ahora vamos al grano, en primer lugar el micro esta mas que bien, nada de cuello, en segundo lugar, la fuente no deberia de tener ningun problema, la pregunta es conectaste el conector (valga la redundancia) auxiliar de la vga?, a que resolucion lo estas jugando?

Aca dejo un screen de lo que me tira el 3dmark06 y el aquamark3.Por favor si alguien me pude dar una mano se lo agradeceria. Saludos.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Nuevo miembro

damianzafi2006

entradas: 48

23:55 20/01/2009

17

No se porque no me deja postear los links de los screens. Que tengo que hacer para que aparescan. Las subi a imageshack.us. Saludos.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.

Nuevo miembro

damianzafi2006

entradas: 48

10:02 21/01/2009

18

Primero te saludo, y bienvenido al foro, ahora vamos al grano, en primer lugar el micro esta mas que bien, nada de cuello, en segundo lugar, la fuente no deberia de tener ningun problema, la pregunta es conectaste el conector (valga la redundancia) auxiliar de la vga?, a que resolucion lo estas jugando?

El cable esta enchufado a la placa y la resolucion a la que juego es 1280 x 1024, 4x aa y 16x aniso. Ahora lo que estuve averiguando es que el northbridge de la Gigabyte p35 dsl3 se calienta mucho y tal ves eso produzca esos tirones en el performace.

En el mundo de los locos la unica cordura es la locura. Y la cordura de este mundo se paga con la muerte.