Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

PROBLEMAS CON TV-OUT de ATI 9200SE

No hay Etiquetas
Entrada
High End Level

X-TremeOC

entradas: 852

20:29 25/02/2007

1

Hola gente!!! tengo un problema con una asus-ati radeon 9200se en la salida de TV, el soft me indica que el TV esta conectado… pero en el televisor no me muestra ninguna imagen. Problemas con el cable no hay, probe con AV1 y AV2 y no anda. Los drivers estan actualizados, probe en desinstalar e instalar de vuelta, y no ahi caso… Si alguien me puede dar una mano… se lo voy agradecer !!

Entry Level

fls

entradas: 61

21:41 25/02/2007

2

Realmente no se como son los drivers de ATI, pero por lo menos en NVIDIA, te permite elegir PAL-N, NTSC, etc.
Fijate si tenes algo parecido.

Extreme Level

kofran

entradas: 1985

22:16 25/02/2007

3
Cita Iniciado por X-TremeOC
Ver Mensaje
Hola gente!!! tengo un problema con una asus-ati radeon 9200se en la salida de TV, el soft me indica que el TV esta conectado… pero en el televisor no me muestra ninguna imagen. Problemas con el cable no hay, probe con AV1 y AV2 y no anda. Los drivers estan actualizados, probe en desinstalar e instalar de vuelta, y no ahi caso… Si alguien me puede dar una mano… se lo voy agradecer !!

tu problema es que no lo deves aver configurado
1ro
2do
3ro
4to
5to

espero que te sirva

suerte

High End Level

X-TremeOC

entradas: 852

16:09 26/02/2007

4

Ya probe con todos los pasos, tambien me fije en la configuracion de PAL – NTSC y ni ahi caso… ensima cuando le enchufas un reproductor de DVD funciona lo mas bien!!! Me fije si la placa tenia la entrada RCA floja y no, esta todo bien.., es como si la señal no pasara por el cable, pero el cable no tiene ningun problema anda bien. Aca les muestro como esta configurado.

http://img405.imageshack.us/my.php?i…onfigtvok0.jpg