Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con placa de video. creo.

No hay Etiquetas
Entrada
Extreme Level

Nesseze

entradas: 2110

20:12 11/07/2007

1

Jugando juegos como el Fear i resident evil 4, veo que a veces el juego se tilda, pero el sonido no, aparecen cuadros de colores, i demas, tengo los ultimos drivers de nvdia, i demas, la verdad no se que pasa.Antes me pasaba solo con el resident evil 4 , pense que estaba todo bien ya que le habia puesto un parche al castellano, pero ahora me aparece el fear asi
que estara pasando, tengo la 8600gt xfx

Saludos gente del foro

[SIGPIC][/SIGPIC]

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

20:53 11/07/2007

2

Lo que te aparecen son cuadrados o líneas de colores que nada tienen que ver con la pantalla? En ese caso, son artifacts y pueden ser generados por fallas en los drivers. Probá cambiando los drivers, con MUCHOS drivers distintos, hasta que se arreglen los problemas (y no te olvides de usar algún programa tipo dirvercleaner para eliminar los rastros del antigüo driver de la placa de video). En el caso que hayas probado con muchos drivers (muchos son más de 8 juegos distintos), y no se haya solucionado, el problema puede ser a nivel de hard, falta de potencia en la fuente, o sobretemperatura en alguna parte de la placa de video.
Por las dudas, estás haciendo overclock a la placa de video?

signature

Extreme Level

Nesseze

entradas: 2110

20:55 11/07/2007

3

siisis son esas cosas raras, la verdad no le aplique overclock, pero suceden a veces. pero recien estaba jugando i todo el tiempo me los tiro :S
que debo hacer entonces, tengo la 8600gt

[SIGPIC][/SIGPIC]

High End Level

Rammstein

entradas: 819

21:03 11/07/2007

4

como te dijo Tux proba con diferentes versiones de drivers, para ver si el problema es de soft o de hard
salu2

Extreme Level

Nesseze

entradas: 2110

21:04 11/07/2007

5

estoy en esoo, con los drivers de stock no me pasaba eso :S
veremos estoy en eso cualquier ayuda sera bienvenida, gracias chicos

[SIGPIC][/SIGPIC]