Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con placa agp

No hay Etiquetas
Entrada
Nuevo miembro

KraCod

entradas: 10

16:45 14/06/2007

1

Hola a todos, mi problema es que recientemente me consegui una placa de video ATI Radeon x1650PRO y parece que no la voy a poder instalar!!!! . Lo que quiero saber (y por favor que alguien diga que sii!!), es si con mi placa madre PC Chips M909G v5.0a, puedo hacerla funcionar. El problema es que cuando la inserto en la mobo, la placa empieza a funcionar (gira el coolercito) pero windows no la reconoce, en el administrador de dispositivos ni siquiera me aparece el controlador agp (puede ser simplemente por falta del driver agp de la placa madre??) y cuando enchufo el monitor (samsung syncmaster….) a la placa nueva, este se apaga y titila la luz de encendido (que significa??). En la BIOS esta configurado el slot AGPro como "Primary Graphics Adapter".

Bueno, no se que otro dato aportar, si alguien sabe como puedo solucionar mi problema, haganme feliz y diganmelo si? por favor!!

Saludos

Entry Level

chober

entradas: 74

16:49 14/06/2007

2

pero la placa madre soporta pci-e ??? .. por q la x1650 pro es pci, y tenes q tener el mother compatible…

ChObEr

XeNeIsE

Nuevo miembro

KraCod

entradas: 10

16:52 14/06/2007

3

Noo, la placa es AGP8x/4x….

Entry Level

chober

entradas: 74

16:57 14/06/2007

4

pero instalaste los drivers ?? proba instalanod los drivers, aunq windows no te lo reconozca, y dsps fijate que pasa… no se, hay que probar…
que compu tenes? ?

ChObEr

XeNeIsE

Nuevo miembro

KraCod

entradas: 10

17:07 14/06/2007

5

si instale los drivers, la placa viene con un cd q se llama ATI Catalyst que es un programa que supuestamente tiene los drivers de la placa (lo que yo no se es si tengo son los drivers del puerto AGP de la placa madre, o del chipset, si tiene). La otra cosa que me olvide de decir es que la placa necesita 300w de potencia de la fuente, y no se donde mierda buscar eso…

Entry Level

chober

entradas: 74

17:08 14/06/2007

6

:| pero que fuente tenes :S ??? y que config ???

ChObEr

XeNeIsE

Nuevo miembro

KraCod

entradas: 10

17:10 14/06/2007

7

aah, mi compu es una medio verga q me compre hace dos años, marca Commodore, que bueno, tiene esa placa madre (PCCHIPS M909G) con chipset Intel 845Gv y un procesador Intel P4 de 2.4GHz. Trae 512Mb de RAM….

Nuevo miembro

KraCod

entradas: 10

17:11 14/06/2007

8

no se, me perdiste man…

Entry Level

chober

entradas: 74

17:13 14/06/2007

9

pero fijate que fuente es o cuantos watts tiene porque capaz que no se banca la placa !! si la placa consume 300w como vos dijiste necestias una fuente muy potente…

ChObEr

XeNeIsE

Nuevo miembro

KraCod

entradas: 10

17:41 14/06/2007

10

Ahi me fije que fuente tengo y dice esto:
Shenzhen Lineng Da Enterprise Co. Ltd.
ATX-400
Entrada 220 v – 50hz 3A
Salidas: +5v 22a, -5v 0.5A, +12V 6A, -12V 0.8A, +3.3V 14A, +5V SB 1.0A

Que significa, que es de 400w????

Midle End Level

Jona101

entradas: 334

18:06 14/06/2007

11
Cita Iniciado por KraCod
Ver Mensaje
Ahi me fije que fuente tengo y dice esto:
Shenzhen Lineng Da Enterprise Co. Ltd.
ATX-400
Entrada 220 v – 50hz 3A
Salidas: +5v 22a, -5v 0.5A, +12V 6A, -12V 0.8A, +3.3V 14A, +5V SB 1.0A

Que significa, que es de 400w????

LOs 400W es la potencia de tu fuente, como parece q es una fuente generica, nmo vas a poder arrancar la placa ni a ganchos.. necesitas algo como una topower de 450W REALES para poder hacer arrancar tu VGA

Extreme Level

msebis

entradas: 1907

18:14 14/06/2007

12

"12V 6A,"… 6 amperes en la linea de 12 volts para tu placa de video es demasiado poco!.. por lo menos, necesitas que tenga 15 amperes (como minimo) para hacerla funcionar establemente,,, ahí puede estar el problema. Proba con otra fuente de alimentacion que sea mejor.. De las genericas, la unica buena es la vitsuba,, y de marca tenes las powercooler que son muy buenas, pero un poco mas caras…

High End Level

jobetf

entradas: 814

18:16 14/06/2007

13

Me parece que te estas quedando bastante justo con esa fuente de poder bro yo que vs me compro una mas potente

Time to play!!!

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

18:43 14/06/2007

14

aaaaaa me volvi loco

High End Level

Lubi

entradas: 654

18:48 14/06/2007

15

¿Conectaste la alimentación adicional que requieren estas placas?

No especificás que marca de placa tenés, pero en líneas generales la serie X16xx Pro en su versión AGP, necesitan que le conectes el mismo adaptador que se utiliza para las viejas disquetteras. Caso contrario… No Funca!!!

Saludos

"…le tocó la sien, los labios, la comisura de los ojos y de nuevo los labios. Luego le dijo:
- Cabeza clara. Boca cerrada. Mira mucho. Habla poco…"

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

19:56 14/06/2007

16

como te dijo lubi, fijate si tenes alimentacion en la placa q por lo q se ve por modelo de la placa si, pero es muy chica la fuente esa nose si vas a poder hacerla arrancar…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Entry Level

chober

entradas: 74

20:11 14/06/2007

17

mmm no se si vas a lograr hacerla arrancar… con supuestos 400w no creo que te alcance.. de todas formas fijat si la placa no tiene un conector adicional y probá.. si no va, vas a tener que cambiarte la fuente…

ChObEr

XeNeIsE

Moderador

NetZ

Capital Federal

entradas: 8454

20:25 14/06/2007

18

Listo, en conclusión fuente nueva!!! Esperemos sea esa la causa, eesa placa segun tengo entendido come bastante
saludos.
topower450 es una buena elección , sino una powercooler500w ..saludos, rondan los 70 dolares si mas lo recuerdo

High End Level

Lubi

entradas: 654

21:02 14/06/2007

19

No necesitás una fuente "grossa" para alimentar esa placa.

"…le tocó la sien, los labios, la comisura de los ojos y de nuevo los labios. Luego le dijo:
- Cabeza clara. Boca cerrada. Mira mucho. Habla poco…"

Entry Level

chober

entradas: 74

21:07 14/06/2007

20

no se si una grosa, pero algo mas que una generica de supuestos 400w necesitas… fijate una vitsuba de 450w q ronda los 50us$

ChObEr

XeNeIsE

Nuevo miembro

KraCod

entradas: 10

21:19 14/06/2007

21

Si, la placa es una ATI RADEON X1650 Pro Agp… me vino con un cable y ya probe conectándolo a la fuente como con la disketteras viejas pero nada…

Con lo de la fuente, me equivoque en los numeros de salida (la copie de otra pagina), en la de +12 Volts van 14 Amperes, igual creo q no alcanza no?? La linea completa de salida es: +5V 32A -5V: 0.5A, +12V 14A -12V 0.5A, +3.3V 18A +5VSB 1.5A

¿¿Alguien sabe si puede ser problema del driver de AGP de la placa madre?? es que en el manual dice que tengo que tener uno y en el administrador de dispositivos no me aparece nada del agp…

igual gracias a todos por la ayuda

Entry Level

chober

entradas: 74

21:24 14/06/2007

22

fijate aca… http://www.pcchips.com.tw/PCCWeb/Dow…uID=35&LanID=2 proba descargando los drivers vga para windowsxp..

ChObEr

XeNeIsE

Nuevo miembro

KraCod

entradas: 10

21:49 14/06/2007

23

Ya hice eso… esos drivers (controladores de pantalla) son para la VGA onboard que trae el chipset de la placa madre… yo lo que creo que no tengo son los controladores para el puerto AGP (o GART), que hacen que el sistema active la funcionalidad AGP, ¿es asi no?.. si alguien sabe como conseguir esos driverss….

gracias de nuevo

Nuevo miembro

bmn

entradas: 44

21:55 14/06/2007

24

hola, yo tengo una duda parecida. tengo casi la misma fuente

marca: Shenzen lineng enterprise co.ltd

modelo: atx-450

salidas: +5v 38A, -5v 0.5A, +12v 15A, -12v 0.5A, +3.3V 20A, +5vSB 1.5A

la vga en cuestión es la: Zogis 6800xt

Me andara bien con mi Super fuente??

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

22:20 14/06/2007

25

no creo minimo tenes q poner una vistuba de 500w

saludos

[SIGPIC][/SIGPIC]
Extreme Level

msebis

entradas: 1907

23:30 14/06/2007

26

yo tengo una fuente "marca" "melody" de "400" wats q no son reales ni por asomo (creo q son 276w reales)… tiene 10 amperes en la linea de 12v, y se banca una 6600gt con oc

Extreme Level

Rincewind

entradas: 1245

23:40 14/06/2007

27

Con una Vitsuba de 450 alcanza.

Edit: lo digo porque yo tenía una Vitsuba vieja de 400 con una 6600gt y un AMD 2800+ overclockeados y andaba perfecto.

DFI P45-JR/E8400/CM GeminiIIs/HIS 4850/GSkill PI 4gb/Samsung 320gb/WD 640gb/X-Fi Platinum/Pioneer DVD-RW/P&C 750w/Antec P180 Mini/Dell 2407HC

DFI P45-JR/E8400/CM GeminiIIs/XFX 9600GT/GSkill PI 4gb/WD 160gb/Pioneer DVD-RW/P&C 610w/Antec P180 Mini/Dell 2208WFP

Gigabyte G31-E2SC/E4500/ST Blue 2gb/WD 250gb/X-Fi Xtreme Music/Pioneer DVD-RW/CM Silent 500w/Thermaltake Lanbox/Samsung 32A450

Entry Level

FAETON

entradas: 51

08:29 20/06/2007

28
Cita Iniciado por KraCod
Ver Mensaje
Ahi me fije que fuente tengo y dice esto:
Shenzhen Lineng Da Enterprise Co. Ltd.
ATX-400
Entrada 220 v – 50hz 3A
Salidas: +5v 22a, -5v 0.5A, +12V 6A, -12V 0.8A, +3.3V 14A, +5V SB 1.0A

Que significa, que es de 400w????

Estimado KraCod,
La fuente que mencionas realmente es de 235W… estos datos me los da la suma de las potencias que estas pasando… es una clasica fuente generica que esta rotulada como de 400W pero no es poco mas de la mitad de eso… esto es muy comun hoy en dia con las genericas… lo habitual es que esten rotuladas a 300W pero no son de nada mas que 235/250/265W reales segun el modelo. Y en las Commodore de Garbarino y Compumundo es algo habitual como en las Exanet/Exabit/Axus armadas por SICSA y a la venta en los Supermercados o Musimundo.

Yo he tenido en uno de mis equipos por mucho tiempo una M909G, a la cual le he puesto mas de una AGP y he tenido dificultades con algunas de ellas, por ello consegui de mi proveedor de pcchips un listado de placas aprobadas para la M909G 1.0 y 5.0… si me pasa una direccion de correo te envio el listado Oficial de PCCHIPS,
por ejemplo la que tienes no es compatible,
Cordiales saludos. Faeton