Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con nvidia geforce fx5200

No hay Etiquetas
Entrada
Nuevo miembro

Yog-Sothoth

entradas: 2

12:30 02/05/2007

1

Buenas, hace un año tengo mi fx 5200 en una asrock k7s41gx, todo funcionaba bien hasta hace como un mes, empezo a congelarse el video, pero el sonido seguia bien, pero al rato se ponia la pantalla negra y la unica forma de salir de eso era darle reset al pc. He probado la tarjeta en otras pc's y funciona bien y he probado otras tarjetas en mi pc y funcionan bien. Que problema sera??
Gracias

PD: Tengo windows xp sp2, 512 ram, semprom 2400+ (1667 mhz)

High End Level

Praetorian

entradas: 514

12:36 02/05/2007

2

Bienvenido al foro Yog-Sothoth, checa los drivers, rreinstalalos, posiblemente estan fallando.

| Intel Core 2 Duo E6400 @ 3.2 Ghz | Asus P5K Deluxe | SuperTalent 2 GB @ 1000 Mhz | XFX 8800 GTX | Western Digital SATA300 250 GB 8 MB | Thermaltake Armor Jr. | Thermaltake ToughPower 650 W. | Sony DVD-RW 18X – Sony DVD Reader| Acer LCD 19" | Genius Navigator Carbon | RCA Wireless Headphones |

Extreme Level

interpol.nyc

rosario

entradas: 1527

13:06 02/05/2007

3

DRIVERS y fijate el tema temperatura tambien.

Las otras vgas que probaste en tu PC tenian ventilador¿?

Yo toque un par de fx5200 sin fan luego de jugar un rato y me QUEME el dedo.

Agregale un ventilador de pentium 100 o k6-2 y volve a probar. Puede que resulte tambien…

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Extreme Level

Jumper

entradas: 1583

16:01 02/05/2007

4

tirala la conseguis usada como nueva a 60 pesos xD

Motherboard: ASUS P6TX58D-E // MSI CYCLONE GTX460 1GB
Procesador: INTEL XEON W3520@ 4.4GHZ 1.3V+TRUE 120+ Sflex+Tuniq 3
Gabinete: Lancool K62R1 + Coolermaster UCP900w 80+ Silver
Memorias: 3x2gb Mushkin Blackline @2000mhz CL6 1.65v
Disco rigido: 2x 500gb Samsung F3 Raid 0 + LG RW Black

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

16:07 02/05/2007

5
Cita Iniciado por Jumper
Ver Mensaje
tirala la conseguis usada como nueva a 60 pesos xD

mmm.. para eso se compra una placa un poco mejor.
Mira yo tengo esa misma placa en m vieja PC y como te dijeron reinstala los drivers y luego ponle un cooler q la placa calienta mucho.

saludos

[SIGPIC][/SIGPIC]
High End Level

HendriX

entradas: 944

20:30 02/05/2007

6

si esas placas hierven, yo teina una y me llamo la atencion una vez que le toque el disipa despues de haber estado un rato en idle nomas calculo eran mas de 60 grados. en load ni me imagino

SI no cambia todo, No cambia nada…
Extreme Level

ocZ

entradas: 1657

20:38 02/05/2007

7

yo tenia un GF4 de asus que calentaba como loca.. le mande un disipador de K62 y no jodio mas

High End Level

C2DN20

entradas: 771

10:12 03/05/2007

8

Si calientan mucho…. yo tenia tmb una fx5200 y tmb pase la exp..

tirala la conseguis usada como nueva a 60 pesos xD

Jajaja man mira si la va tirar…. ademas es tremendamente al pedo aunque se compre otra le va seguir calentando.. coincido con striker mas vale te ahorras los 60 mangos y te compras otra nueva..
Salu2

GamerX – La Comunidad Gamer de la Próxima Generación
…….Cooming Soon

Nuevo miembro

Yog-Sothoth

entradas: 2

13:15 03/05/2007

9

Pues lo de los drivers, ya lo intente y nada, voy a probar poniendole un ventilador que tengo de un P100 (o 486 de 100), no recuerdo y lo de los disipadores, las otras no tenian (una gforce mx4000 y una ati radeon 9200) y pues sera probar y luego les comento. Gracias.
Y una preguntica, que tanto gano si le pongo una bios de una 5500?? (ya que si no resulta, pues a probar flasheo con ella!!)

EDITO: Ahora que estube mirando en los foros, si me toca cambiar de tarjeta (una agp por el momento) cual me recomendarian??
Por hay vi que las ati 9600 rinde mas que la que tengo…