Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con mi vga

No hay Etiquetas
Entrada
Midle End Level

blaster

entradas: 201

22:03 20/03/2006

1

Como va la gente del foro ?? miren, tengo un problema con la vga de mi firma. Hoy, estuve jugando al Battlefield 2, y le puse los graficos en alto, y filtros AA 4x, pero el juego no paso los 20 FPS
Alguien tiene idea porq ????? Porq yo estuve viendo reviews y con filtros y todo la placa tira aunke sea 70 FPS :S
No la tengo overclockeada en este momento
HELPPPP !!!!

Saludos a todos !

High End Level

jobetf

entradas: 814

22:09 20/03/2006

2

Puede ser problemas de drivers trata desinstalandolos y instalalos de cero de nuevo talves de corrije el problema a que resolucion lo estabas corriendo?

Time to play!!!

[SIGPIC][/SIGPIC]
Midle End Level

blaster

entradas: 201

22:17 20/03/2006

3

lo estaba corriendo en 1024x768 ! Es imposible q ande asi :S ! Tmb probe en el half life 2, y me dio un promedio de 20 fps tambien ! salu2 ! voy a probar bajarme los drivers mas nuevos q encuentre en la pag d nvidia !

Midle End Level

blaster

entradas: 201

18:03 21/03/2006

4

no hay mas ideas ???? nadie ??? media pila muchachoss !! me tiene q ayudar !!

Extreme Level

sfavale

entradas: 1686

18:30 21/03/2006

5

yo tuve un momento en que me iva muy lento en FPS con otra maquina, y eran problemas del audio onboard, de alguna manera me saturaba algo y me hacia andar todo a a a s s i i i. jaja.

si no hubo cambio actualizando los drivers de la de video, fijate entrando a configuracion del audio, y bajando la aceleracion de hardware a NADA. y jugalo asi y fijate.

por lo menos para descartar una posibilidad

Hardcore Extreme Level

ATijbaroli

entradas: 9463

18:46 21/03/2006

6

Tal vez es la placa que no se lo banca………


Midle End Level

blaster

entradas: 201

18:55 21/03/2006

7

como no se la va a bancar ???? jaja ! tiene q andar mas q bien, como es eso del sonido ?? a donde tengo q entrar ??? thankss !

Midle End Level

Kovach

entradas: 206

18:57 21/03/2006

8

Si, a mi en la epoca en que mi maquina era grossa, la placa de audio chota que tenia me enlentencia bastante los fps… Tenes audio onboard? Una Sound Garch? O una Sound Blaster Live! o Audigyry3a1q'?

A64 3000+ Venice @ 2000MHZ
Evga 7600GT CO
Asus A8N-E
2GB DDR400 Corsair
Audigy 2 ZS
Topower 420
VTB Master
Logitech MX518
Logitech X-530

Extreme Level

sfavale

entradas: 1686

19:05 21/03/2006

9

en el panel de control, sonido y multimedia o algo asi, y en la solapa de rendimiento le bajas el cosito, de full a nada y proba jugar asi.

a mi me pasaba con el gta san andreas y el ac97 sound garch, como dicen ahi jaja

Midle End Level

blaster

entradas: 201

17:29 23/03/2006

10

ya intente todo, y no pasa nada :S ! La voy a llevar al local pa q me la cambien