Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con mi Ati 5770

No hay Etiquetas
Entrada
Nuevo miembro

elmsnapesta

entradas: 7

18:12 18/11/2009

1

Primero hola.

voy a llevar mi placa de video a la garantia pero quiero que alguien me puede informar del error que tengo para ir con idea y no me traten de cagar.

Mi pc: Msi K9A2GM, 4Gb (2GBx2) kingston 800Mhz, Phenom X3 8450 2.1ghz (oc 2.6), Ati 5770, Fuente 550 VTB. Windows 7 x64 build 7600
Driver de la ATi 5770 bajados de la paguina de AMD

el problema es el siguiente al segundo día, cuando estaba por apagar el Windows me tiro una pantalla violeta, mas adelante jugando al worcraft III me tiro una pantalla roja, formateo la PC después de 4 días y me tiro una pantalla naranja mirando la tv con la capturadora, el audio se escucha de fondo pero la pantalla totalmente naranja, ahora juego al de Batman, residente 5, saw, NFS shift no me tiro nada.

hace 3 días que me baje el emulador de ps2 y me puse a jugar al kingdom hear 2 todo bien se me da por subirle un poco más la resolución al emulador y me pestañea la pantalla completa líneas blancas.

bueno desde ya muchas gracias

Extreme Level

*Cristian*

entradas: 1019

18:53 18/11/2009

2

fuente vitsuba… yo la cambiaria…

You will not forget this devil power, you´re not wortli as my oponent
Hardcore Extreme Level

pabloc74

entradas: 18123

19:05 18/11/2009

3

no podes probar la vga en otra maquina?

Nuevo miembro

elmsnapesta

entradas: 7

19:26 18/11/2009

4

mmmm capas que si voy a ir para el ciber donde trabajaba anter y voy a pedir si me la dejan probar

Midle End Level

leonido7

entradas: 217

19:45 18/11/2009

5

para mi la fuente

REVOLUTION IS NOW!

Nuevo miembro

elmsnapesta

entradas: 7

21:09 18/11/2009

6

el tema es el siguiente que no me salta esa pantalla muy seguio. puede pasar 3 o 4 dias y recien em salta. no encontre ninguna forma de aparesca rapido. otras de las cosas que me salto son puntos verdes en toda la pantalla

otra cosa que fuente me recomienda porque en la paguina de AMD dice que anda con una de 450W

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

22:13 18/11/2009

7
Cita Iniciado por elmsnapesta
Ver Mensaje
el tema es el siguiente que no me salta esa pantalla muy seguio. puede pasar 3 o 4 dias y recien em salta. no encontre ninguna forma de aparesca rapido. otras de las cosas que me salto son puntos verdes en toda la pantalla

otra cosa que fuente me recomienda porque en la paguina de AMD dice que anda con una de 450W

ala pucha si son puntos verdes podrian ser ARTIFACTS,,,
Pero para mi se esta cagando la fuente si bien la vga consume poco pero requiere su buena fuente… yo no le pondria una que no se de 550W o mas grande…(entiendase OCZ,CM,P&C,). pero trata de probar la placa en otra pc con una fuente de 550W minimo y de marca como para descartar de ultima llevala a RMa, por que esos puntos verdes no es drama de la fuente…

Salu2

Extreme Level

hard

entradas: 2496

22:29 18/11/2009

8

fuente.
tu mensaje es..

Phenom II 965 3.4GHz 1.21vcore + Ocz Vanquisher + MSI 890GXM-G65 (QUEMADA , EN RMA) + 2x2 Ocz Gold 1600 @ 1333 Cl8 + MSI Cyclone GTX 460 1GB @ 870/1740/1940 + Western Digital 640GB Blue + Ocz Fatal1ty 750w + Samsung 2233sn+ + Philips 42" 1080p
Lancool PC-K62 + SoundBlaster Audigy SE @ X-Fi + Plantronics Gamecom 377 + A4Tech G800MU + A4Tech XL-755K + Razer Goliathus Fragged
Nuevo miembro

elmsnapesta

entradas: 7

22:35 18/11/2009

9

gracias. el tema de todo esto yo trabaje en 2 ciber y soy técnico electrónico.
acaro esos 2 puntos. vi muchas placa de video quemarse y siempre cuando estaban por quemarse tiraban puntos verdes.
el de técnico electrónico es porque la fuente se me quemo y la repare pero bueno no soy súper técnico y no sé si quedo bien, los voltaje que tiene que dar en todos los cables están bien.
el otro problema es que estoy con calentura porque no es habitual que tire eso puntos o pantallas de colores el problema que me digan que anda bien y es mentira. probé el 3DMark Vantage me tira bien
te explico un poco más los puntos verdes, se me congelo la pantalla y aparecían puntos verdes 1 o 2 minutos desaparecieron los puntos y empezó andar otra vez
están caras las fuentes de porquería para eso me hago me compro otra placa :P
gracias por la ayuda voy a testear en otra máquina hasta el lunes y voy a ver si la mando al RMA a ver que me dicen

JORGES vos tenes una la misma que la mia a cuento fps corren el resident evil 5 full calidad

bueno voy a llevarla el lunes al RMA y voy a comprar la fuente, mother y micro. y depues de comprar eso la pongo por las dudas si una falla de la pc

High End Level

feferly

entradas: 541

22:55 18/11/2009

10

el de RMA, conecta la vga, le da video y pasa a otra cosa. antes de comerte 15 dias sin la vga, conectale otra fuente. saludos

G15 + G9x + Razer Vespula + Xbox wirelles Gamepad
[SIGPIC][/SIGPIC]
Nuevo miembro

elmsnapesta

entradas: 7

22:57 18/11/2009

11

tenes razon voy a comprar una fuente primero, tengo tiempo con la garantia me quedan 5 meses y 1 semana

que fuente nesecitas para hacer cossfire 5870 y me compro una fuente que dure

Cambiando de tema ya salio la ATI HD 5970

http://modslabs.com/noticias/1-hardw…la-colina.html

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

01:37 20/11/2009

12

[QUOTE=elmsnapesta;1143986JORGES vos tenes una la misma que la mia a cuento fps corren el resident evil 5 full calidad.
bueno voy a llevarla el lunes al RMA y voy a comprar la fuente, mother y micro. y depues de comprar eso la pongo por las dudas si una falla de la pc[/QUOTE]

Mira la Vga se arrastra en DX 10 ami a 1680 x1050 todo full sin filtros me anda a 26.2 Fps promedio con picos de 50 fps y minimas de 15 fps… pero se debe al resto de mi hard entiendase me falta micro y memoria ya que me come 1 gb cuando tengo algo abierto….

La cagada de esta vga son los 128 bit que trae hay ati la ratoneo mall…
Pero dentro de todo rinde espectacular con un micro que la acompañe, no este mi caso….

En DX 9 la vga se desenpeña muy bien y DX 10 la cosa se pone mas dura ya que requiere de mas potencia…
Espero que el DX 11 no nos sacrifique la vga y larguen unos drivers como la GENTE!!!

Estoy mas que satisfecho sabelo!!

Salu2

Extreme Level

TDN

Santa Fe capital

entradas: 2082

01:47 20/11/2009

13
Cita Iniciado por jorges
Ver Mensaje
ala pucha si son puntos verdes podrian ser ARTIFACTS,,,
Pero para mi se esta cagando la fuente si bien la vga consume poco pero requiere su buena fuente… yo no le pondria una que no se de 550W o mas grande…(entiendase OCZ,CM,P&C,). pero trata de probar la placa en otra pc con una fuente de 550W minimo y de marca como para descartar de ultima llevala a RMa, por que esos puntos verdes no es drama de la fuente…

Salu2

con una CM extreme power plus de 500w anda joya (consume menos que una 4850)

__________

 

 

aportes mios:

entendiendo la certificacion 80 Plus

steam id: 73d33n3

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

01:58 20/11/2009

14
Cita Iniciado por TDN
Ver Mensaje
con una CM extreme power plus de 500w anda joya (consume menos que una 4850)

si no se yo hable con legab antes de comprarme la vga por mp y me dijo esto:

"Con el tema del OC no lo pude hacer que ande, porque ya estoy al limite con mi fuente, pero en general vi que se le puede sacar unos 905/1400 minimo. Y las temps estan bien, no pasan de los 50 y pico de grados full load, poniendolo a unos 65/70%."

"Si, va a andar bien, aparte vos tenes un x2, al cual le podes dar un poco de rosca. Mi config tiene mas consumo que la tuya, con el OC del 720 x3 y la X-fi. Probe OC a la 5770, pero a cualquier frecuencia se me colgaba con los juegos, para mi es la fuente, pero a lo mejor tambien podria ser un problema con el CCC que ande mal, asi que la deje con las frecuencias en stock."

Legab tiene una Powercooler TR versión II 550W Modular….
tiene razon yo con mi config no gasta nada… ahora si le pones hard mas groso cambia la cosa…
Por eso me entro la duda, ya le voy a dar OC yo para tener una idea como se la banca la fuente…
No se la diferencia que habra entre esa PWC y mi CM…

Ojo esto es hablando sobre el "OC" pero no ha de aber mucha diferencia…

Salu2

Extreme Level

TDN

Santa Fe capital

entradas: 2082

02:03 20/11/2009

15
Cita Iniciado por jorges
Ver Mensaje
si no se yo hable con legab antes de comprarme la vga por mp y me dijo esto:

"Con el tema del OC no lo pude hacer que ande, porque ya estoy al limite con mi fuente, pero en general vi que se le puede sacar unos 905/1400 minimo. Y las temps estan bien, no pasan de los 50 y pico de grados full load, poniendolo a unos 65/70%."

"Si, va a andar bien, aparte vos tenes un x2, al cual le podes dar un poco de rosca. Mi config tiene mas consumo que la tuya, con el OC del 720 x3 y la X-fi. Probe OC a la 5770, pero a cualquier frecuencia se me colgaba con los juegos, para mi es la fuente, pero a lo mejor tambien podria ser un problema con el CCC que ande mal, asi que la deje con las frecuencias en stock."

Legab tiene una Powercooler TR versión II 550W Modular….
tiene razon yo con mi config no gasta nada… ahora si le pones hard mas groso cambia la cosa…
Por eso me entro la duda, ya le voy a dar OC yo para tener una idea como se la banca la fuente…
No se la diferencia que habra entre esa PWC y mi CM…

Ojo esto es hablando sobre el "OC" pero no ha de haber mucha diferencia…

Salu2

y no es LA diferencia pero hay (y no estoy hablando de tocar voltajes)
igual yo con mi fuente estoy chocho porque tira 34A en 12v(?)
el problema de las powercooler es que como no hay muchos reviews extranjeros (de las paginas que no hacen los reviews con PCs) no se si es facil determinar que es lo que entregan y que es lo que no

__________

 

 

aportes mios:

entendiendo la certificacion 80 Plus

steam id: 73d33n3

Nuevo miembro

elmsnapesta

entradas: 7

07:24 25/11/2009

16

jorges gracias por la info. hoy a lleve a la garantia porque me salto un cartel no se encuentra driver ati puntos verdes y depues aparecio se encuentra driver y arranco todo bien asi que voy a ver que me dicen depues le comento

A ok yo tengo mi PC el residente evil 5 estoy en 47 y picos de 60 directx 10 todo full. Pero no sé porque a veces me tira de 37 a picos de 50. Pero bueno tuve promedio de 55. Estoy hablando en fija y en variable todo el tiempo en 60 fps. y todo bajo me sube a 78 máximo en variable. jorges te dejo la info por la dudas si querías saber cuánto se la banca la placa y creo que mas pero bueno mi maquina tampoco es la gran cosa :P

La probé en una fuente de 450w de 12v 20a y full calidad me corre bien los juegos. Como dije antes podía pasar unos cuantos días para que me tire algunas de esas pantallas. La traje a casa y a los 3 días me tiro lo que la comente antes así que me calenté y la lleve. Así que me dijeron que la van a llevar derecho a la garantía de sapphiere. Gracias por todo después comento que dicen.