Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con evga gforce 6600gt

No hay Etiquetas
Entrada
Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

18:20 10/04/2007

1

Hola muchachos no se si me recuerdan , al final me compre una placa de video evga 6600gt a 350$ y estoy muy contento, ahora mi problema es el mismo que tenia con la gf4 mx440 algunos juegos como el half life 2 se ven mal!!es decir faltan partes, no se ven cosas o como por ejemplo el half life 2 no se ve el menu y se ve como negro, creo que son los drivers,cuales me bajo?si no es eso que deberia hacer?Tengo los ultimos drivers de la placa.Cuando vuelva de la escuela si soluciono el problema le hago un test con 3dmark y tiro los resultados.Bueno espero que me puedan ayudar.Saludos y gracias.

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

18:32 10/04/2007

2

Si pasa en la mayoría de los juegos es muy posible que esté hecha pelota la placa. Asegurate urgente que sea un tema de drivers.

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

18:44 10/04/2007

3

si tenias problemas con yu anterior placa y esta puede ser q sea problema de otro lado

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

pabloc74

entradas: 18123

19:26 10/04/2007

4

bajate los oficiales de http://www.nvidia.com

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

20:57 10/04/2007

5

miren aca hay una ss de como se me ve el HL2

no pasa con todos los juegos pero no le encuentro el problema

Hardcore Extreme Level

pabloc74

entradas: 18123

16:01 11/04/2007

6

por ahi es problema de algunos juegos mal grabados, proba con otra copia si podes, suerte!

High End Level

Praetorian

entradas: 514

16:27 11/04/2007

7

Antes tenia una Asus x1600pro, pero cuando instale la 8800 varios juegos como Prey aparecia el cielo negro, hice de todo, reinstale drivers, desfragmente discos duros, limpie el registro pero nada, y acabo siendo que tenia que desinstalar los drivers de la anterior grafica (hasta el archivo mas escondido) para que se viera normal, tal vez no desinstalaste el driver de la gf4 mx440.

Saludos.

| Intel Core 2 Duo E6400 @ 3.2 Ghz | Asus P5K Deluxe | SuperTalent 2 GB @ 1000 Mhz | XFX 8800 GTX | Western Digital SATA300 250 GB 8 MB | Thermaltake Armor Jr. | Thermaltake ToughPower 650 W. | Sony DVD-RW 18X – Sony DVD Reader| Acer LCD 19" | Genius Navigator Carbon | RCA Wireless Headphones |

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

17:48 11/04/2007

8

claro eso mismo me pasa me estoy volviendo put* me voy a fijar si desinstale todo bien y veo gracias por la ayuda

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

19:13 11/04/2007

9

no se soluciono el problema puse el driver cleaner el nasty file remover instale los driver limpios desde 0 y el problema sigue ahi ! ya no se que hacer!!!

Hardcore Extreme Level

pabloc74

entradas: 18123

19:14 11/04/2007

10

y formateando probaste?

Hardcore Extreme Level

Neo2005th

entradas: 3540

19:32 11/04/2007

11

La probaste antes de comprarla?. Para mi es algo mal seteado ya sea en opciones de drivers o bios.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

22:31 11/04/2007

12

La placa andaba ya probe todo y no doy pie con bola me canso mañana vemos que pasa y sino me devuelve la plata una pena porque por ese guita no voy a conseguir algo tan bueno y nisiquiera se que mierda paso