Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con el monitor

No hay Etiquetas
Entrada
Invitado

12:36 23/10/2004

1

hola!. tengo un serio problema, mas o menos.
la cuestion es que cuando prendo la computadora, el monitor no me muestra nada, se queda negro, pero esta encendido. probe con un par de placas de video, y tambien con un par de monitores, pero en ninguno de los casos funciono.
El cable no creo que sea, porque usamos diferentes cables. Por otro lado el monitor andaba perfecto en la pc, y de un momento a otro paso esto .
El monitor es un Samsung Syncmaster 3, y la pc una Cyrix 300. Si se les ocurre alguna otra idea…
Saludos.

Midle End Level

eusebio14

entradas: 301

12:54 23/10/2004

2

Probaste el monitor en otra PC??. Hace esto y tambien, proba la placa de video en otra PC. Ya que como decis ahi probaste con otras placas de video y nada.
Otra pregunta, te tira alguna señal de bip??.
Por como hiciste las pruebas y los resultados que obtuviste, creo que es el mother. Pero pasame los datos que te pido.
Suerte. Salu2.

Midle End Level

DeHyMo$

entradas: 129

22:57 23/10/2004

3
Cita Iniciado por Lachi

hola!. tengo un serio problema, mas o menos.
la cuestion es que cuando prendo la computadora, el monitor no me muestra nada, se queda negro, pero esta encendido. probe con un par de placas de video, y tambien con un par de monitores, pero en ninguno de los casos funciono.
El cable no creo que sea, porque usamos diferentes cables. Por otro lado el monitor andaba perfecto en la pc, y de un momento a otro paso esto .
El monitor es un Samsung Syncmaster 3, y la pc una Cyrix 300. Si se les ocurre alguna otra idea…
Saludos.

Pueden aver varias causas, pero mira, reviza si es que el computador al prenderlo se inicia osea pasa a windows o el SO q uses, si no psa a windows significa q 1º puede estar mal conectada la cpu a la mobo, 2º la cpu se echo a perder o 3º te echaste la mobo!! A mi me paso lo mismo y era porque no taba bien conectado la cpu a la mobo!!

AMD Athlon 64 3500+
MSI K8N Neo2 Platinium Edition
Ati RAdeon 9600XT powered by Sapphire
2X256 RAM PC3200
WD 160GB SATA
RAIDMAX SCORPIO TOWER

High End Level

J.F Corveto

entradas: 653

06:03 24/10/2004

4
Cita Iniciado por Lachi

hola!. tengo un serio problema, mas o menos.
la cuestion es que cuando prendo la computadora, el monitor no me muestra nada, se queda negro, pero esta encendido. probe con un par de placas de video, y tambien con un par de monitores, pero en ninguno de los casos funciono.
El cable no creo que sea, porque usamos diferentes cables. Por otro lado el monitor andaba perfecto en la pc, y de un momento a otro paso esto .
El monitor es un Samsung Syncmaster 3, y la pc una Cyrix 300. Si se les ocurre alguna otra idea…
Saludos.

anduviste oceando.æ.

resetea …la cmos

Saludos a todos.