Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con drivers Nvidia

No hay Etiquetas
Entrada
Extreme Level

Mmeia

entradas: 1304

10:43 05/04/2007

1

Hola a todos, les cuento el problema que tengo, ayer decidi actualizar los drivers de mi placa de video (XFX 7600GT XXX edition) y al terminar la actualizacion, quiero abrir el Nvidia control panel y solo me da un par de opciones para configurar.
donde dice Seleccionar una categoria, me deja seleccionar solo Pantalla y Valores de conf de 3D, y dentro de ellos, Ajustar conf de color de escritorio y cambiar conf de escritorio en "pantalla" y Ajustar los valores de la imagen con vista preliminar y Controla valores de conf de 3D en "Valores de conf de 3D".
No me muestra nada sobre la temp del micro, velocidad del core y memoria, etc…
Y cuando voy a propiedades de monitor, en el launch page no me muestra nada de nada.
Probe actualizar los drivers, volver a los anteriores y nada, sigue igual.
Tengo Win Vista y los drivers que use son 97.46_forceware_winvista_x86_international_whql y 100.65_forceware_winvista_32bit_international_whql .
Que hago, por favor ayudenme, gracias

Nuevo miembro

seba0710

entradas: 2

11:27 08/04/2007

2
Cita Iniciado por mmeia
Ver Mensaje
Hola a todos, les cuento el problema que tengo, ayer decidi actualizar los drivers de mi placa de video (XFX 7600GT XXX edition) y al terminar la actualizacion, quiero abrir el Nvidia control panel y solo me da un par de opciones para configurar.
donde dice Seleccionar una categoria, me deja seleccionar solo Pantalla y Valores de conf de 3D, y dentro de ellos, Ajustar conf de color de escritorio y cambiar conf de escritorio en "pantalla" y Ajustar los valores de la imagen con vista preliminar y Controla valores de conf de 3D en "Valores de conf de 3D".
No me muestra nada sobre la temp del micro, velocidad del core y memoria, etc…
Y cuando voy a propiedades de monitor, en el launch page no me muestra nada de nada.
Probe actualizar los drivers, volver a los anteriores y nada, sigue igual.
Tengo Win Vista y los drivers que use son 97.46_forceware_winvista_x86_international_whql y 100.65_forceware_winvista_32bit_international_whql .
Que hago, por favor ayudenme, gracias

Hola gallina, tu problema es sencillo, es un panel nuevo el que estás viendo, te vas a la barra de herramienta, ver, panel clásico y listo. Aguilar y Passarellas no se vayan nunca!!!!!!