Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con Catalyst + HD3870

No hay Etiquetas
Entrada
High End Level

Dy2k_Vzla

Caracas, Venezuela

entradas: 788

13:55 03/03/2008

1

Que tal chicos, bueno fijense que tengo un problema al instalar el Catalyst en Windows XP, tuve que instalar el OS ayer, pero me tira el siguiente error:

No se puede cargar el ensamblado 'CLI.Implementation, Version=2.0.2943.27273, Culture=neutral, PublicikeyToken=90ba9c7f846762e' ni una de sus dependencias. El sistema no puede hallar el archivo especificado

La verdad es que no se que inventar de nuevo, he instalado el Catalyst que trae la placa y me tira el mismo error, buscando en internet tambien me decia que instalara el .net framework y ya lo he hecho varias veces pero nada. Antes tenia instalado el software de mi x1950Pro sin ningun problema y era el mismo OS. Me podrian dar una mano con esto? gracias

 

GRANDE MI CARACAS FC / DALE ROOO DALE ROOO
Hardcore Extreme Level

Tino

entradas: 4890

13:58 03/03/2008

2

A mi me paso lo mismo cuando instale los 8.2

Pero puse los 7.11 y se arreglo (que trae la placa)

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
High End Level

Dy2k_Vzla

Caracas, Venezuela

entradas: 788

13:59 03/03/2008

3
Cita Iniciado por Tino
Ver Mensaje
A mi me paso lo mismo cuando instale los 8.2

Pero puse los 7.11 y se arreglo (que trae la placa)

Yo intenté eso, pero igual me dice lo mismo

 

GRANDE MI CARACAS FC / DALE ROOO DALE ROOO
Hardcore Extreme Level

Tino

entradas: 4890

14:00 03/03/2008

4


Probaste quitandolos completamente desde el panel de control (con la utilidad de desinstalacion) o los instalaste encima???

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
High End Level

Dy2k_Vzla

Caracas, Venezuela

entradas: 788

14:04 03/03/2008

5
Cita Iniciado por Tino
Ver Mensaje

Probaste quitandolos completamente desde el panel de control (con la utilidad de desinstalacion) o los instalaste encima???

no, los desinstale totalmente (incluyendo driver de video). Y comencé la instalacion desde cero pero nada….

 

GRANDE MI CARACAS FC / DALE ROOO DALE ROOO
Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:00 03/03/2008

6

desinstalalos por completo reinicia la maquina e instala en limpio .net framework 2.0 antes de instalar los catalyst

High End Level

Dy2k_Vzla

Caracas, Venezuela

entradas: 788

23:39 03/03/2008

7
Cita Iniciado por ivan quaglia
Ver Mensaje
desinstalalos por completo reinicia la maquina e instala en limpio .net framework 2.0 antes de instalar los catalyst

listo, finalmente todo quedó resuelto, fué una batalla campal poder quitar el framework….pero todo se arregló

 

GRANDE MI CARACAS FC / DALE ROOO DALE ROOO