Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con ATI Powercolor 9250 de 256 MB (denuevo…)

No hay Etiquetas
Entrada
Nuevo miembro

ram216

Zona Norte

entradas: 20

11:06 30/06/2006

1

Instale los drivers 5.11 con control panel, no desactive el framework porq ni idea como hacerlo.-

La reproduccion de video venia joya, habia provado lo de el avance y retroceso buscando una escena y todo bien, lo mismo jugando al Punisher un rato.-

Despues de estar un rato largo mirando video, volvi a probar lo de avanzar y retrodecer y se congelo denuevo. Resetee la pc y volvi a empezar…estaba mirando un video, termino y gargue el otro, ni bien estaba por empezar se congelo la imagen, la volvi a reseteear y apenas estaba terminando de iniciar windows me tiro el siguiente error:

——————————————————————————————————————-
ATI video bios poller: Ati2evxx.exe . Error en la aplicacion:

La instruccion en "0x7c921639" hace referencia a la memoria en "0x003b3005". La memoria no se puede "read".

Haga clic en Aceptar para finalizar el programa
Haga clie en Cancelar para depurar el programa
——————————————————————————————————————

Ahora, tema aparte, si tuviera q comprarme otra placa…les pregunto mas o menos cual me recomiendan y les tiro un par yo a ver q opinan

VGA AGP 256MB X1600PRO SAPPHIRE
VGA AGP 256MB NX6600 VTD256 MSI
VGA AGP 256MB NX6200 TD256 MSI

VGA AGP 256MB 9600XT SAPPHIRE

Las tres primeras andan mas o menos en la misma guita y la ultima baja bastante pero tiene pinta de ser buena.-

Espero q me puedan dar una mano.-

Muchas gracias y Saludos.-