Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con ati catalyst :@

No hay Etiquetas
Entrada
Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

15:56 06/06/2009

1

Bueno muchachos tengo un problema y es que ya no se que hacer para que se vean bien los juegos!!!Tengo la ultima version de los drivers la 9.5 y se ven mal los juegos, probe 100mil configuraciones y siempre se ven mal.
O las sombras se ven cuadradas o el humo se pixela todo o se ven mal las texturas ya nose que hacer!!! aca les dejo imagenes del The witcher para que lo vean por ustedes mismos









Alguien que me diga como configura su ati en el ccc porque me pudri ya

Aca en el loki se nota mas el problema de las sombras



Realmente ya no se que hace probe dejando en default poniendo todo en full dejando a la mitad activando algunas cosas y otras no, recien instale los drivers de la pagina de shappire que son de mi placa, a alguien mas le pasa esto??

High End Level

diego114

entradas: 835

00:02 07/06/2009

2

probaste poniendo todos los valores en default… ahora no estoy en casa pero si mal no recuerdo es arriba donde dice "preferencias" y despues "restore factory settings" o algo parecido.

Hardcore Extreme Level

savedrage

entradas: 17862

00:05 07/06/2009

3

Tal cual, yo NUNCA toque nada en el CCC, y nunca tuve problemas. Las opciones graficas las manejo desde el juego directamente.

La verdad es que se ve horrible, tenes razón. La tenes oceada?
Yo con los 9.5 no he tenido ningun drama.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

00:47 07/06/2009

4
Cita Iniciado por savedrage
Ver Mensaje
Tal cual, yo NUNCA toque nada en el CCC, y nunca tuve problemas. Las opciones graficas las manejo desde el juego directamente.

La verdad es que se ve horrible, tenes razón. La tenes oceada?
Yo con los 9.5 no he tenido ningun drama.

nop esta en stock y las temps andan bien no se ya que puede ser
Ya probe de todas las formas y sigue asi
Mañana pruebo con los 9.1 a ver si con una version vieja se soluciona , sino tendre que reinstalar windows y probar y si continua la llevo donde la compre porque se debe haber cagado o algo supongo :/ igual artifacs no son porque solo en las sombras o texturas tipo humo pasa sino se ve bien

Acabo de formatear instale solo los 9.5 sin ccc y sigue iguaaaaaaaaal me esta volviendo looooooooco!!! :@

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

15:09 09/06/2009

5

Formatie y sigue igual que hago se habra cagado la placa de video???Ya no se que hacer
Seran las memos de la maquina pueden hacer eso?la pc no se cuelga nunca…

Hardcore Extreme Level

savedrage

entradas: 17862

15:14 09/06/2009

6

Usas un SO sin retoques verdad? Si ya formateaste y te sigue pasando, esta complicado. Parece ya problema de la VGA mas que de configuracion
En todos los juegos te pasa eso? Proba un COD4 o algo asi a ver que pasa.

Sino, si aun tiene garantia, RMA.

Extreme Level

Geomancer

entradas: 1655

15:35 09/06/2009

7

En el Witcher, por lo menos las texturas se ven siempre así como con "cuadraditos".. Es similar a lo que pasa en el Neverwinter Nights, con el que comparte engine.

Con respecto a las sombras no sabría decirte. Buscaste si hay parches para el juego?

Midle End Level

dudu_t

Someware

entradas: 283

16:13 09/06/2009

8

Para mi es algo de los juegos che tb. Fijate con algun juego con un mejor engine, que se yo, unreal, COD. No me parece que sea de la placa.

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

16:14 09/06/2009

9

En todos los juegos en el counter tambien en el two worlds tambien en todos tiene ese error, el SO es limpio sp2 con el sp3 encima despues instalado
Pero antes se veia bien no creo que sea tema de parches
Miren las sombras del loki ahora pongo ss del two worlds
Si ven el suelo a lo lejos se nota que esta como borroso

Aca en los arboles se ve como un cuadriculado



Miren el suelo del Cs se ve como borroso a lo lejos


High End Level

mondriant

entradas: 635

16:24 09/06/2009

10

que drivers probaste ademas de los 9.5?

en xp instale hasta los 9.4 y andan bien

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

16:27 09/06/2009

11

Probe los 9.1 los 9.2 etc etc ahora directamente no instale ccc solo drivers limpios
Lo que voy a probar es instalando windows 7 a ver que onda

Midle End Level

dudu_t

Someware

entradas: 283

16:30 09/06/2009

12

Son juegos relativamente viejos, estas teniendo en cuenta eso??
TIrate unos bench de 3dm06 para ver que no sea un problema de bajo rendimiento, por las dudas.

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

17:21 09/06/2009

13

en el assasin creed tambien se veian mal las sombras ahora tiro un bench del 3dgarch
asi como vino le puse run

10989 3DMarks

reso :1280x1024.
anti:no
filter: optimal

Estan bien? en uno de los test la maquina se murio mal andaba a 1 fps el de unos robots que estan en un planeta rojo dura unos pocos segundospero lo corria a 1 fps

Midle End Level

dudu_t

Someware

entradas: 283

09:33 10/06/2009

14

Si, esta bien, porque ahi usa el procesador para renderizar los graficos, es logico que pase. Fijate que el puntaje esta dividido en tres, pone los puntajes por separado, asi vemos el detalle de cada uno y vemos si hay algo mal con la placa.

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

Extreme Level

Geomancer

entradas: 1655

12:08 10/06/2009

15

Fijate en el panel de control de catalyst, que capaz tenes el filtro anisotropico en minimo, en vez de "controlado por la aplicacion"…

Probá poniendolo en máximo, y por lo menos el tema de las texturas borrosas de lejos, deberia desaparecer.

Lo de las sombras no sabria decirte, capaz es alguna otra opcion en el panel de control que esta desactivada, o al minimo.

Extreme Level

aledb12

entradas: 2461

12:29 10/06/2009

16

Che el CS siempre se ve asi xD. Proba poniendo el 9.2 o el 9.3.

Extreme Level

agucarrique

entradas: 1602

12:35 10/06/2009

17

Proba algun juego nuevo, a mi el 3D mark me da alrededor de 11k de puntos, asi que el puntaje que te dio esta bien

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

13:43 10/06/2009

18

Si la placa rinde bien pero se ven mal algunas cosas y me tiene podrido no instale el ccc pero cuando lo instale probe ponerlo todo al mango y no se soluciono

probe los test del programa GPU Caps Viewer son todos opengl y andan joya despues la demo del 3dmark06 y anda bien tambien se ve bien asique solo en algunos juegos sucede