Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con Ati 4850

No hay Etiquetas
Entrada
Midle End Level

NaShin

entradas: 188

01:10 25/12/2008

1

Buenas hace tiempo que no ando por el foro aprovecho para decirles feliz navidad!!!

Tengo problemas con la ati estoy jugando lo mas bien y de repente me tira una pantalllita de error que dice … la plata ati.. 4850 a dejado de funcionar… y me vuelve todo a 16 colores creo… osea una chotada… tengo que reiniciar y ahi.. funca de nuevo bien, no me pasa siempre sino que algunas muy pocas veces pero pasa… quisiera saber que onda..

Gracias..

( tengo la version sapphire la que tienen el cooler gigante)

Solo se que no se nada, pero con tu ignorancia aprendemos los dos.

Hardcore Extreme Level

savedrage

entradas: 17862

03:00 25/12/2008

2

Es raro, pero me parece que el VPU recover esta haciendo de las suyas…

Revisá temperaturas mientras jugas.

Entry Level

tRuGs

entradas: 72

16:04 25/12/2008

3

Le has hecho OC????, mira cuando de temperatura tiene, yo tenia un problema similar pero era por mucho oc y calentaba mucho, lo q hice fue subirle el fan a 65% y oc a Core700, Mem 1110 y tranquilo no volvio a fallar.

Midle End Level

Piotrsama

entradas: 370

18:59 25/12/2008

4

Yo tengo la misma, y me anda perfecto.
No se que sugerencia hacerte, pero parece algo con las temp, como si se hubiera aflojado el disipador.

Ex PC: Athlon64 3000 – MSI 7600 GT – Gigabyte GA-K8N-SLI – 1GB DDR 400

Nuevo miembro

Popyto

Bs AS capital

entradas: 42

22:33 25/12/2008

5

x tus comentarios parece temp de la placa , ese modelo tiene quilombos con eso