Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

PROBLEMAS CON 6600gt

No hay Etiquetas
Entrada
Extreme Level

Jumper

entradas: 1583

01:18 19/10/2006

1

hola amigos veran tengo una 6600GT de MSI AGP , hace un tiempo atras se rompio el cooler el cual fue reemplazado por un zalman vf700 al-cu , todo hasta aqui perfecto ; el problema viene cuando quise poner los disipadores en las memos , me encontre con que chocaban con el cooler , ya a todo esto despegue los disipadores y el adesivo trae dejo de pegar
recorte los disipadores de modo que puede colocarlos . Mis dudas son las siguientes : ¿que paasa si la dejo sin disipadores actualmente corre a 900mhz de fabrica pero son memos de 2ns osea q llegan a los 1000mhz , cuando corro el 3dmark o algun juego exigente las memos parece q se van a derretir , nose si esto es normal o corre riesgo de q se keme , como no tenia adesivo le puse un poco de grasa siliconada y la "unte" como pude a la placa , quedaron "semisujetas" el problema es q no noto q el disipador se caliente por lo tanto el calor no pasa al disipador y estoy en la misma uds q opinan? q puedo poner para pegarlos sin q sea algo permanente y el dia de mañana pueda despegarlos si kiero , hay algu programa q me diga la temperatura de las memorias?
muchas gracias

Motherboard: ASUS P6TX58D-E // MSI CYCLONE GTX460 1GB
Procesador: INTEL XEON W3520@ 4.4GHZ 1.3V+TRUE 120+ Sflex+Tuniq 3
Gabinete: Lancool K62R1 + Coolermaster UCP900w 80+ Silver
Memorias: 3x2gb Mushkin Blackline @2000mhz CL6 1.65v
Disco rigido: 2x 500gb Samsung F3 Raid 0 + LG RW Black

Extreme Level

Aiyoros

entradas: 2811

01:49 19/10/2006

2

las memos estan hechas para trabajar a 1000mhz (500x2) no hay problema, sin disipadores tienen que trabajar lo mas bien

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Hardcore Extreme Level

Chilanpi

entradas: 3553

01:55 19/10/2006

3

Esa placa no trae disipadores de fábrica asi que esta preparada para trabajar sin ellos, pero si haces OC te conviene ponerlos.
Lo que se debería usar en tu caso es Artic Silver Epoxy que pega los disipadores a la memoria, mirá esta página a ver si te aclara algo: http://www.mikhailtech.com/articles/other/as2epoxy/
Esta pasta conductora esta compuesta por partículas de plata lo que la hace un poco cara respecto a una grasa estandar.
http://www.ocstore.com.ar/productos….rod=0&art=2642

Lo que no estoy seguro es si es fácil despues despegar los disipadores, me parece que quedan pegados de por vida.

Salu2

Extreme Level

Jumper

entradas: 1583

12:14 19/10/2006

4

claro supuestamente estan hechas para que trabajen sin disipadores a ese clock pero como todo lo de los fabricantes "supuestamente" en temperaturas q solo hay en invierno , y no creo q trabajando a full q las memorias esten super calientes sea algo normal =/ ya recorte los disipadores del zalman , el problema es q no kiero un pegamente q quede para siempre , lo ideal serial encontrar los autoadesivos como vienen de fabrica pero nose donde se consiguen si alguien tiene idea por favor…en una pagina europea los encontre como "pegatinas" en coldmod pero aca en arg ni idea donde se consigue eso y si le pongo pasta termica "normal" no creo q queden sujetos

Motherboard: ASUS P6TX58D-E // MSI CYCLONE GTX460 1GB
Procesador: INTEL XEON W3520@ 4.4GHZ 1.3V+TRUE 120+ Sflex+Tuniq 3
Gabinete: Lancool K62R1 + Coolermaster UCP900w 80+ Silver
Memorias: 3x2gb Mushkin Blackline @2000mhz CL6 1.65v
Disco rigido: 2x 500gb Samsung F3 Raid 0 + LG RW Black

Extreme Level

Aiyoros

entradas: 2811

19:48 19/10/2006

5

bleh, a mi 6600GT la uso a 1000mhz siempre, incluso se banco el verano con el gabinete a mas de 30c, estan preparadas para trabajar sin disipadores a temp ambiente.

y las overclockeo a 1150mhz sin disipacion extra, solo stock (el cooler para el GPU nada mas)

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Extreme Level

Jumper

entradas: 1583

14:57 20/10/2006

6

y vos tocastes las memorias sin disipasion en load? parece q se tan por derretir no creo q sea normal aparte veo como rayas de tasa de refresco de vez en cuando , quizas sea mi imaginacion :P thx

Motherboard: ASUS P6TX58D-E // MSI CYCLONE GTX460 1GB
Procesador: INTEL XEON W3520@ 4.4GHZ 1.3V+TRUE 120+ Sflex+Tuniq 3
Gabinete: Lancool K62R1 + Coolermaster UCP900w 80+ Silver
Memorias: 3x2gb Mushkin Blackline @2000mhz CL6 1.65v
Disco rigido: 2x 500gb Samsung F3 Raid 0 + LG RW Black