Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas al ver videos

No hay Etiquetas
Entrada
Nuevo miembro

juanga

entradas: 8

00:54 19/06/2007

1

Hola. Les hago una consulta, tengo un mother Asrock775, con un procesador de 2.66 gHz, memoria ram por 1.5 gigas y una placa nVidia 6200 de 256 megas con un AGP de 8x. Instalo Windows XP y puedo ver videos sin ningun problema (.avi, .mpeg, etc.) tanto en el Winamp y el Windows Media Player 9 tambien puedo ver videos en internet que utilicen al Media Player (ejemplo los videos de http://www.nba.com), para esto instale los codecs de mpeg, divx y ffdshow.
Pero al instalarle el SP 2 del XP ya no puedo ver videos y de hecho la maquina se pone lentisima y tengo que "matar" al proceso con el administrador de tareas para poder usarla normalmente. Con respecto a los juegos nunca tuve ningun problema y la placa anda muy bien.
Alguien podria asesorarme?
Saludos.

High End Level

sebaocano

entradas: 886

01:12 19/06/2007

2

Yo tube problemas con una FX5200 por que le puse los drivers nuevos, que para ver peliculas o algun video, se ponia toda negra la pantalla y era por que venian configurados por defecto los colores bien oscuros en la parte de videos, asi que le subi los colores y listo.

A lo que voy, es que podrias probar con algun driver mas viejito que los nuevos dan problemas en placas mas antiguas

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

01:54 19/06/2007

3

como te dijeron arriba proba con eso… los video s los tenfdrias q ver bien ya que yo tengo la misma placa y me va re bien los videos y peliculas…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Nuevo miembro

juanga

entradas: 8

09:11 19/06/2007

4

Y ese problema podria ser con el Winamp que lo ejecuto y reproduce el sonido pero no el video queda todo a oscuras, con el Windows Media Player directamente se pone lento todo y tengo que matar al proceso. Respecto a los drivers con esos mismos drivers pero sin el service pack 2 andaba todo perfecto.

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

09:14 19/06/2007

5
Cita Iniciado por juanga
Ver Mensaje
Y ese problema podria ser con el Winamp que lo ejecuto y reproduce el sonido pero no el video queda todo a oscuras, con el Windows Media Player directamente se pone lento todo y tengo que matar al proceso. Respecto a los drivers con esos mismos drivers pero sin el service pack 2 andaba todo perfecto.

al instalar un paquete de codecs, no se te istalo el MEDIA PLAYER CLASSIC??? en mi caso si y no tengo muchos problemas al ejecutar un video

High End Level

sebaocano

entradas: 886

17:10 19/06/2007

6

Bajate el VLC y con eso ves cualquier video, y si se ve oscuro configura desde el nVidia panel o como se llame, los valores que estan el color, brillo y todo muy bajo seguramente.

saludos

High End Level

Andrea Viviana

entradas: 652

17:37 19/06/2007

7

Si, nada mejor que el VLC, ves todos los videos, hasta los incompletos, como los que no se terminan de comprar viste?, recomendado cien por cien y totalmente gratuito.

Nuevo miembro

juanga

entradas: 8

17:43 20/06/2007

8

Hola gracias por las respuestas voy a probar lo que me dijeron tambien me voy a fihar que tenga bien instalados los drivers AGP del mother.

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

13:38 21/06/2007

9
Cita Iniciado por Andrea Viviana
Ver Mensaje
Si, nada mejor que el VLC, ves todos los videos, hasta los incompletos, como los que no se terminan de comprar viste?, recomendado cien por cien y totalmente gratuito.

Aha,

Proba con ese (http://www.videolan.org/vlc/), que ya trae codecs incorporados, y podes escuchar desde un simple .MP3 hasta ver un DVD.

saludos y suerte!!

Midle End Level

elpeladopocione

entradas: 451

15:04 21/06/2007

10

http://cccp-project.net/

proba ese sino, trae un player bastante simple q se llama Zplayer y reprocude casi cualquier cosa tmb

High End Level

sebaocano

entradas: 886

23:22 22/06/2007

11

Como te fue???? Solucionaste??????

Nuevo miembro

ozziespy

Moron

entradas: 50

23:35 22/06/2007

12

Probá tambien en bajarte la ultima version de los driver de la placa de video. A mi me sucedió lo mismo al cambiar la placa de video y lo solucioné así.

Contá como te fué y que opción te sirvió.
Suerte!!!!!

Phenom II X4 965 C2 – 4GB G-Skill Trident DDR3 1333MHz – HDD 500GB Western Digital Caviar Black – Sapphire Radeon HD5770 Vapor-X 1GB DDR5 – ThermalTake PurePower 600Watts PFC+

High End Level

sebaocano

entradas: 886

18:36 02/08/2007

13

Y amigo tenia el mismo problema que vos, no podia ver ningun video en su GF 6200, se lo solucione reinstalando el driver de video, el del chipset y el de audio. proba con eso y contanos como te fue.

saludos y si tienen problemas similares, prueben sacando y poniendo los drivers de nuevo.

Nuevo miembro

roberto1021

entradas: 1

01:40 09/08/2007

14

BUENO…. tengo un problema… no puedo ver videos en http://www.nba.com tengo el windows XP…tengo una NVIDIA 5200… el video carga mas no se reproduce.. al final de cargar dice listo le doy y nada.. por favor si me pueden ayudar..!