Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problemas 7800gt

No hay Etiquetas
Entrada
Midle End Level

pcmax

entradas: 155

10:50 04/05/2007

1

hola, tengo un sistema compuesto por una mother msi k8neo3-f, amd athlon 3200 venice 754, 1.25gb de ram ocz performance, fuente vitsuba master 550w, 4 opticos y hdd sata WD 160GB

en el equipo descripto anteriormente estaba montado una tarjeta de video ZOGIS 7300GT al encender el equipo el primer pantallaso que me tiraba el sistema era la de identificacion de la placa de video y la cantidad de memoria que este poseia despues continuaba la secuencia de buteo.
ahora actualize mi placa de video a una MSI 7800GT(LA compre usada) como este usa el mismo controlador que la 7300gt (vercion foreware instalado 91.47)no desinstale ningun software y procedi al cambio de las placas. al encender el equipo levanta todo bien pero ahora no me identifica la inicio la placa de video. eso lo pase por alto, despues sobre windows corri un software para apreciar las mejoras que me brindaria la 7800gt, el software utilizado es F.E.A.R le corro un performance test y el resultado que me tira es de 28fps como nivel medio, esto me sorprendio por que en reviews que vi usaban unsistema similar al mio y este les tiraba 70fps, les cuento que con la 7300gt el test me tiraba 34fps.
cuando juego este juego en ningun momento se me cuelga ni hace fuera de foco o poligonos desenfocados nada(estos son los sintomas de una placa de video defectuosa)pero me inquieta que el performance test del F.E.A.R ME tire tan baja cantidad de fps, que puede ser controladores? por que el sistema no me lo identifica? creen que la placa este tan desgastada que me tira esta cantidad de fps? este un sintoma de que la placa no funciona bien?
lo raro es que cuando juego veo las mejoras y con todo al mango juego sin que se me cuelgue ningun momento

el test fue corrido con todos los efectos al maximo.

Extreme Level

Pachu

entradas: 2161

17:53 04/05/2007

2

desinstalá los drivers y ponele los que vienen con el CD de la VGA, antes reinicia y para estar mas seguro setealo en default, después corré el test del FEAR con max + max por defecto y sin Vsinc.