Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemaaa!!!! Sapphire hd4850 toxic

No hay Etiquetas
Entrada
Midle End Level

Rambotnic

entradas: 271

20:26 25/05/2010

1

Desde hace 1 mes este problema se viene incrementando hasta el dia de hoy que ya es insoportable!!!

Me tira ya ni se que es rayas en el monitor todo el tiempo. Y se me cuelga el gpu, estoy teniendo muchos problemas con el driver de ati.

Antes con el simple o reinstalacion del driver de ati se solucionaba pero ya no pasa eso y estoy loco porque no se que es.
Aclaro tambien que antes no me pasaba en la bios y ahora si
Haber si alguien me puede dar una mano.

Paso a detallar mi maquina:

Micro: Intel Core 2 Quad Q9400
Mother: Asus P5QC
Memoria: Gskill 2 x 2gb el modelo PI
Video: Sapphire HD 4850 TOXIC
Fuente : Zalman 600 watts
Discos Rigidos: Maxtor 300gb, Seagate 500gb y Wester Digital 750gb
Lectograbadora: Asus

Les dejo un video de como aparece todo….

Saludos y Gracias chicos!!!

AthlonXp 2400+@ 2500ghz 1,75v Dfi LanParty NfII UltraB
Ati Radeon 9800Xt 256mb Kingstom 512Mb 400mhz ThermalTake 480W
Gabinete TCL ModdingBlack "en proceso"
Dell 1907FP

Hardcore Extreme Level

alesio_sps

entradas: 3452

20:37 25/05/2010

2

Mandala a la garantia, se te ha jodido algun/os modulo/s de memoria… proba bajarle la frec a las memos a ver si el problema disminuye

Hardcore Extreme Level

savedrage

entradas: 17862

20:39 25/05/2010

3

Artifacts como dios manda…

Proba bajarle las frecuencias, a ver si mejora, pero casi seguro que es eso.

Esta en garantía?No sirve mas esa placa, si es eso

EDIT: onda que quede re copion!

Midle End Level

Patrey2080

entradas: 167

21:02 25/05/2010

4

tuve una xfx 4850 con exactamente el mismo problema, mismas lineas, mismo artifacts, exactos colores todo, la meti 2 veces al horno y le aplique con una pistola de calor a mas de 360º en las memorias y siguio igual…

busca alguien con una pistola de calor y mandale a cada memoria

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

21:33 25/05/2010

5

Eso es artifacts de UNAAA! Esta en garantia?

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Hardcore Extreme Level

makecba

entradas: 4372

22:19 25/05/2010

6

RMA. Si no está en garantía horno. Si no vive con el horno, tumba

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

22:37 25/05/2010

7

QEPD va a ser difícil resucitarla.

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

11:10 26/05/2010

8

Si esta en garantia, RMA (como ya dijeron todos). Pero fijate que tal vez sea un problema de memoria y no de VGA 8por eso la degradacion constante). Puede ser tan ****** como un problema de mugre. Yo ayer en mi casa tuve que sacarlas y limpiarlas porque no me conectaba la placa inalambrica. Todos hubieran dicho que era la wifi USB, pero no, eran las memos. Tambien tenia cualgues, pantallas azules y aparecian artifacts a veces (aunque no como los tuyos). Fue cuestion de sacar y limpiar los zocalos de memoria (y los dimmms tambien con una goma de borrar)
Espero haber sido de ayuda y que tu VG Ano haya muerto
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W