Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema xfx gforce 9800gt 512 ddr3

No hay Etiquetas
Entrada
Nuevo miembro

letucce02

Tucuman

entradas: 33

19:22 29/06/2009

1

Les cuento q tengo un problema con mi aceleradora, la instale a poco de usarla jugando se congelo la magen y se "pixelo", tuve q reiniciar la maquina, la reinicie pude jugar normal, la apague y al otro dia apenas la encendi al jugar volvio pasar lo mismo ademas se puso la pantalla azul y se escucho girar al maximo el cooler de la tarjeta, baje 3 versiones diferentes de drivers y siguio pasando pasa al minuto de jugar, a la hora, a las 3 horas es impredecible.
Ahora la ultima vez jugue lo mas bien, apague la pc porque tenia que salir y al otro dia la encendi y no me daba señal de monitor, opte por sacarla y estoy usando la onboard porque necesito laburar con la maquina.
Alguna idea?

Desde ya, muchas gracias.

Mother: Intel DG35EC
Ram: 4GB
Rigido: Sansung 320gb y WD 320gb
Video: SAPPHIRE HD7850 2GB GDDR5 DUAL-X OC
Fuente: Cooler Master Silent Pro 700w

Monitor: TV Samsung 32" Full HD

Parlantes: Home theater Philips

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

20:01 29/06/2009

2

Y todo indica que la VGA murio.
Se habra quemado, vino mal de fabrica, tu fuente la abra jodido, anda a saber…

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

20:47 29/06/2009

3

Por lo que se y como bien dice Gabylan parece que la vga partio a mejor vida, si es nuevita hace valer tu garantia.

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

20:47 29/06/2009

4

mandala a RMA cuanto antes mejor

Nuevo miembro

Ares_E

entradas: 38

21:09 29/06/2009

5

revisa que la fuente este dando bien los voltajes lo mas seguro es q la vga este muerta si la compraste legal anda cuanto antes para ejecutar la garantia

mucha suerte

Entry Level

elturco2018

entradas: 67

21:44 29/06/2009

6

Ya probaste la placa en otra pc?

Saludos!

Dell Laptop…

Nuevo miembro

letucce02

Tucuman

entradas: 33

00:48 30/06/2009

7

les comento q a pesar q no daba señal de monitor y fan estaba andando lo mas bien. Problema de energia no es la fuente q tengo es nueva una cooler master silent pro 700w y 50A en la linea de 12v la revise cuidadosamente y no hay capacitores hinchados ni quemaduras ni olor a quemado revise todo el integrado, no parece quemada.
Voy a llevarla a donde la compre.
Gracias

Mother: Intel DG35EC
Ram: 4GB
Rigido: Sansung 320gb y WD 320gb
Video: SAPPHIRE HD7850 2GB GDDR5 DUAL-X OC
Fuente: Cooler Master Silent Pro 700w

Monitor: TV Samsung 32" Full HD

Parlantes: Home theater Philips

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

12:53 30/06/2009

8

Que no tenga olor a quemado no quiere decir nada, se dice asi porque se puede quemar el nucleo, es decir, no se quema literalmente, sino que deja de funcionar correctamente, quizas no ves nada fisicamente pero la placa esta "quemada".
Llevala donde la compraste como decis y que la prueben.