Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Temp 5770 Sapphire Vapor -X

No hay Etiquetas
Entrada
Nuevo miembro

Massacre

entradas: 1

17:15 03/09/2011

1

Hola, tengo una 5770 vapor x como decidí hacer limpieza, saque la placa, la limpie (estaba con bastante mugre) y le cambie la pasta térmica. Creo que esto último fue la peor decisión que pude haber tomado, ya que ahora las Tº subieron, en idle entre 35º – 40º en full llego a 87º!!! HDP!. Antes jamás llegaba hasta ahí, lo máximo 70º.. maso. Aviso que la pasta que puse es "delta" (se que es de las peores). Las cuestiones del aumento serían:

- La pasta térmica es muy mala?, hay que esperar que se "asiente"?, habré puesto mal la pasta (mucha/poca)?,  o que otras cuestiones se les ocurre?. Gracias de antemano

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

03:17 04/09/2011

2

Para mi esta mal puesto el disipador, fijate que asiente bien, apretalo un poco contra el chip para que salga el exceso de pasta.

La calidad de la pasta puede variar un poco la temperatura, pero eso ya es mucha diferencia, teniendo en cuenta que antes estaba sucia y ahora esta limpia.

 

Nunca hay que remover el disipador si el problema es la suciedad, es un mito que la pasta se pone "vieja", son todas mentiras, se puede secar, pero mientras que el disipador no se mueva la pasta puede servir por muchos años.

Yo tengo la pasta original en mi micro hace ya 4 años con overcock y las temperaturas siguen siendo las mismas que el primer dia. La pasta no pierde las pripiedades conductivas, es como decir que "porque el aluminio del disipador se pone viejo no sirve mas".

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

humox

-

entradas: 28

10:41 11/10/2011

3

Secundo la respuesta de George_D, para mi debe estar mal colocado el disipador… yo tengo la misma vga y en full nunca supero los 62°, es demasiada temperatura la que te tira para lo que normalmente suele rondar.

Nuevo miembro

Popyto

Bs AS capital

entradas: 42

14:36 11/10/2011

4

Se chicos esta mal armado, no puede ser esa temp. explota en cualquier momentoo-o.

Chequea todo como esta armado en  la placota

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

19:37 11/10/2011

5

es esa pasta pedorra que le mandaste, no es para vga, son para cosas low end, lo digo porque me paso con una 8600gt y era la pasta lo que me estaba matando la vga, saca la pasta urgente wink

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Nuevo miembro

humox

-

entradas: 28

14:04 13/10/2011

6

Contanos como te fue con una pasta nueva y cual pusiste, en caso de que lo hagas.