Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Placa Video GeForce 6200

No hay Etiquetas
Entrada
Nuevo miembro

juanga

entradas: 8

23:31 14/04/2007

1

Hola a todos, tengo un problema hace poco compre una placa nVidia GeForce 6200 de Inno 3d y tengo un mother Asrock 775 con Windows XP (de 32 bits) y SP 2.
Los juegos andan de maravilla pero no puedo ver videos ni reproducir DVD, segun el manual del mother la placa no es compatible pero ese manual es viejo, me reconoce el AGP como de 4x y quizas sea cuello de botella.
Por otro lado tengo la duda si es que anda mal porque no instale el Windows de 64 bits.

Gracias !!!

Extreme Level

kofran

entradas: 1985

01:02 15/04/2007

2

no sera problemas de codecs de vídeo??

Midle End Level

A5t0n

entradas: 265

02:40 15/04/2007

3

q problema es el q te tira para hacer lo q quieres hacer? algun mensjae de erorr?' mala ejecucion? calidad baja ?? etc explica mas del eror o del porq dices q no te deja ver videos puede q sea como dicen arriba FALTA DE CODECS y no el win de 64 Bits no tiene q ver en eso


Nuevo miembro

juanga

entradas: 8

03:10 15/04/2007

4

El problema que tengo es que cuando habro un archivo de video mpeg, mwf (no avi) o quiero ver videos online como los de la pagina de la NBA o quiero ver un DVD la maquina se pone relenta y la unica solucion es matar al proceso (del iexplorer, windows media player, etc) no es que se reinicia ni nada.

Extreme Level

pollo64

entradas: 1561

13:23 15/04/2007

5

No creo que tenga que ver con la palca de video el problema, si no con codecs de video mal instalados o faltantes. Por otro lado deberias especificarmas la configuración de la PC, ram? hd? modelo exacto de mother etc. Pq podria ser problema de otro hard.

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

High End Level

neonsiga3

entradas: 513

13:52 15/04/2007

6

son los codec :::—www.mundodivx.com::::—
ahy tenes los ultimos codecs de video..

Nuevo miembro

juanga

entradas: 8

15:34 15/04/2007

7

Voy a probar lo de los codecs, el mother que tengo es un Asrock 775iGv65 aunque ahora que lo recuerdo cuando instale la maquina antes del Service Pack 2 andaba todo joya y despues no, y ahora se me fijo en las propiedades marca que el AGP es de 4x (cuando el de la placa es de 8 y el de mother tambien).

Extreme Level

pollo64

entradas: 1561

15:47 15/04/2007

8

En la pagina de Asrock indica que el mothe rno tiene AGP sino AGI que es compatible con AGP, hay una lista de placas y la tuya no esta, debe ser por eso que funciona pero a 4x. Salvo una actualizacion de BIOS no creo q puedas solucionarlo.
http://www.asrock.com/mb/overview.as…775i65GV&s=775
El modleo mno es el q pusiste es 775i65GV, y no es 8x agp sino AGI y tranquilamente puede se rese el tema pq ande a 4x, ahasta podria no tomarla como pasa con la 9600 de ati ene se mother. Un engendro de Asrock malo si los hay.

El no poder ver videos etc tenes que actualizar los codec, anda a alguna paguina de Divx, etc y bajate alguno actualizado.

aca tenes los K-lite por ejemplo
http://k-lite-codec-pack-basic.softonic.com/descargar

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

Nuevo miembro

juanga

entradas: 8

13:52 16/04/2007

9

Ya proble con lo de los codecs y no hay caso … tengo que ver el tema de actualizar el Bios

Nuevo miembro

Miguelon

entradas: 2

01:53 23/04/2007

10

Hola, a mi me ocurre lo mismo, solo que yo tengo una mother PcChips 909G, el slot AGP es de 4x, el problema no son los codecs, yo pude reproducir un DVD y tambien pude ver unos videos de mi disco antes de instalar los driver de la placa de video y no tuve problemas, luego cuando los instale se cla va la pc, tengo que matar el proceso para que responda.
Le baje el ultimo driver de la placa de video y sigue igual.

Lo que me queda por probar es actualizar la BIOS.

Si alguien tiene alguna otra sugerencia los escucho!
Tengo una Celeron 2.66GHZ., 512Mb de RAM con Windows XP SP2.

Saludos

Nuevo miembro

Miguelon

entradas: 2

11:57 23/04/2007

11

Juanga ya estuve probando una solucion, si vas a las propiedades de pantalla, en la solapa configuración, tenés el botón opciones avanzadas ahí se abre una nueva ventana, en esa ventana tenes una solapa que dice solución de problemas, tenés que bajar la aceleración de hardware a la 2 marca empezando desde la izquierda.
Yo lo probe y pude ver los videos y DVD.

Esta solución es como para salir de paso, no me convence que se tenga que bajar la aceleracion del hardware, voy a seguir buscando y cualquier cosa te aviso.

Saludos.