Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema para ver videos XFX GeForce 6200

No hay Etiquetas
Entrada
Midle End Level

Patricio81

Mar del Pata

entradas: 120

23:01 30/08/2006

1

Hola, tengo un problema, justo cuando me compro la grabadora de DVD, quería probarla viendo uno, y se me colgo (en realidad estaba a full el uso del procesador) y no pude ver nada. Luego paso con un video AVI y MPG, lo que me puso mas nervioso. Yo me acordaba que antes de tener la placa XFX GeForce 6200 de 256MB DDRII de 64bits, no tuve problemas para ver unos videos AVi y DivX. Ahora bien, formate la PC, y sin instalar los drivers de la GeForce, pude ver los DVD, luego de instalar los drivers no. Tengo que aclarar que los driver fueron los últimos de nVIDIA. Ahora bien, instale los controladores de la placa onboard una Intel Extreme Graphics de 64MB y la pelicula se veia de 10. El problema es:

1. La placa?
2. Los controladores?
3. El Mother?
4. la configuración de la placa?

Agradeceria la ayuda brindada, saludos!!

Midle End Level

ezeqdisco

entradas: 416

23:10 30/08/2006

2

me tiro por los controladores…. ponele los que te trajo la Placa en la caja…..

feliz con mi N95 8gb!

Extreme Level

win-master98

entradas: 1111

23:20 30/08/2006

3

Hola, hace lo que te dijo ezeqdisco que es lo más probable que sea tu problema, sino desinstala los drivers que le pusiste a la placa onboard y reinstala los de nvidia, y contanos que paso…

Saludos….

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

Neo2005th

entradas: 3540

23:26 30/08/2006

4

Fijate de desactivar la vga OB, instalá solo los drivers de la 6200 los originales q te vienieron en la caja y tb probá los ultimos de la web de nvidia.
Igual a q tipo de cuelgues te referís; pantalla azul, se apaga la PC o simplemente un cartel de error?
Por q si se apaga o t sale la pantallita azul puede ser problema de fuente, por eso puede q te funcione solo con la vga OB.

Extreme Level

win-master98

entradas: 1111

00:15 31/08/2006

5
Cita Iniciado por Neo2005th

Fijate de desactivar la vga OB, instalá solo los drivers de la 6200 los originales q te vienieron en la caja y tb probá los ultimos de la web de nvidia.
Igual a q tipo de cuelgues te referís; pantalla azul, se apaga la PC o simplemente un cartel de error?
Por q si se apaga o t sale la pantallita azul puede ser problema de fuente, por eso puede q te funcione solo con la vga OB.

Neo, cuando instalas una placa sea AGP o PCI-E si la mother tiene una onboard, se tiene que deshabilitar sola automáticamente del bios, y en SO se bloquea, a lo que coincido con vos es que puede ser un problema de fuente…..

Saludos…

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

Neo2005th

entradas: 3540

00:26 31/08/2006

6
Cita Iniciado por win-master98

Neo, cuando instalas una placa sea AGP o PCI-E si la mother tiene una onboard, se tiene que deshabilitar sola automáticamente del bios, y en SO se bloquea

Depende del mobo…
Mirá la cant. de problemas por lo mismo;
http://foros.marianistas.org/showthread.php?p=39808
http://clubpremiere.com.ar/foro/view…34696967df8f36
http://www.forospyware.com/t46023.html
http://www.marianistas.org/comunidad_58_1179_0.htm
….

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

00:33 31/08/2006

7

es verdad a algunos no les deshabilita el vídeo ob y después tienen problemas

Midle End Level

Patricio81

Mar del Pata

entradas: 120

01:13 31/08/2006

8

Probe con las drivers que me trajo la placa, y con los últimos, el "cuelgue" es que nunca comienza la pelicula, y no veo nada, o sea…. se relentiza todo el sistema, nada de pantalla azul, activo el Administrador de Tareas y el uso del CPU es del 100%, desactivo el programa y todo normal, lo loco es que los frames en un juego tipo FS2004 estan mucho más arriba que con la on board. Desde el BIOS esta deshabilitado el VGA Onboard, y activado como principal el AGPro. Mi mobo es PCchips M909v5 con BIOS actualizado.

Midle End Level

Patricio81

Mar del Pata

entradas: 120

02:04 31/08/2006

9

otra cosa……. en la Configuración NVIDIA me aparece lo siguiente:

Procesador Gráfico: Nvidia GeForce 6200
Versión del BIOS: 5.44.A2.07
IRQ: 16
Tipo de BUS: PCI
Memoria Interna: 256MB
Versión del ForceWare: 91.31
Codificador de TV: Nvidia Integrado

Ahora en el BUS no debería aparecer AGP??? si es una placa AGP y esta en puerto AGP…!!!

Extreme Level

win-master98

entradas: 1111

16:13 31/08/2006

10

Son esas cosas locas de PCchip jeje ……

yo me comunicaria con soporte tecnico de PCchips…

http://www.pcchips.com.tw/PCCWeb/WEB…uID=49&LanID=0

Saludos…

[SIGPIC][/SIGPIC]

Nuevo miembro

Aquelarre.com

entradas: 23

12:01 07/09/2006

11

fresco hermano asegurate de tener el sp2 de mocosoft win xp e instalale los controladores de esa placa de video por actualizar controladores (dispositivos del sistema) y veras que bien te funciona esa tarjeta ( del cd de mother board no instales el soporte AGP)

saludos

Extreme Level

Deftones

entradas: 1323

14:37 07/09/2006

12

Cuánta Ram tenés??

Nuevo miembro

sigfrido_1984

entradas: 13

14:47 22/09/2006

13

yo tengo el mismo problema con la misma tarjeta, he leido en muchas partes que esa tarjeta produce ese error, no he encontrado en ninguna parte solucion al problema,en la pagina de xfx no dicen nada hacerca del problema

Midle End Level

Déjà Vu

entradas: 197

15:18 22/09/2006

14
Cita Iniciado por win-master98

Son esas cosas locas de PCchip jeje ……

yo me comunicaria con soporte tecnico de PCchips…

http://www.pcchips.com.tw/PCCWeb/WEB…uID=49&LanID=0

Saludos…

Muejejeje llamemos a Rodrigo_Mato ECS & PCChips Solutions.
Perdón pero tenía que decirlo!!!

Proba con cada uno de los consejos y conta como te fue.

Extreme Level

win-master98

entradas: 1111

19:27 22/09/2006

15
Cita Iniciado por Déjà Vu

Muejejeje llamemos a Rodrigo_Mato ECS & PCChips Solutions.
Perdón pero tenía que decirlo!!!

Proba con cada uno de los consejos y conta como te fue.

Jajajajajajaa….. Bue, son Mother's económicas, mucho no les podes pedir, pero las ECS dentro de todo son bastante buenas, pero no comparables con Asus, DFI, MSI, etc…

Saludos….

[SIGPIC][/SIGPIC]

Nuevo miembro

ruydos

entradas: 5

13:49 26/09/2006

16

Hola Yo tengo el mismo problema, nadie pudo encontrarle solucion? he probado desabilitar el OnBoard, ahora me falta actualizar el xp sp2 a ver que pasa. por lo pronto si alguien sabe algo mas porfi hagalo saber… desde ya muchas gracias.

Midle End Level

Patricio81

Mar del Pata

entradas: 120

20:24 26/09/2006

17

mira yo tengo el SP2 de Win Xp y naranja eh, actualice los controladores de la GeForce con uno Beta y tampoco nada, lo loco es que con el Video On Board se ven perfectos!!, cosa de mandiga. Por lo pronto la GF6200 al tacho……….. voy aprovechar para cambiar al PCI Express.

High End Level

EXE

Argentina

entradas: 957

21:23 26/09/2006

18

que fuente tenes ??? mira que la 6200 necesita una fuente minimo de 250w yo tenia eso y me andaba muy mal la placa le faltaba morfi y muchas cosas no andaban bien la cambie la fuente por una de 450w y anda joya ahora fijate q puede llegar ser tu fuente .

……

Nuevo miembro

dfilanparty

entradas: 30

17:27 27/09/2006

19

hay a alguien que le ande bien la placa xfx 6200 agp de 256mb 64bits?

High End Level

EXE

Argentina

entradas: 957

18:45 27/09/2006

20
Cita Iniciado por dfilanparty

hay a alguien que le ande bien la placa xfx 6200 agp de 256mb 64bits?

ami me anda bien =)

……

Midle End Level

cobra_88

San Juan

entradas: 207

14:23 28/09/2006

21

A mi me anda joya tambien

Midle End Level

Patricio81

Mar del Pata

entradas: 120

00:45 29/09/2006

22

Bueno cambie mother…….. ASUS P5VCD-MX y por ahora anda bien………. no lo probe a full pero parece ser un problema de mother
mi fuente era de 400W SAludos

Nuevo miembro

zone3d

entradas: 5

23:09 29/09/2006

23

Me sume al foro buscando respuesta este mismo problema.Y tambien empezaron cuando adquirí la GForce 6200.Bajando la aceleracion de hardware al minimo se soluciona.Pero no aprovecho el rendimiento que la placa ofrece.¿ como puedo saber que fuente tengo para probar con otra?

Nuevo miembro

jann

entradas: 25

11:47 01/10/2006

24
Cita Iniciado por EXE

que fuente tenes ??? mira que la 6200 necesita una fuente minimo de 250w yo tenia eso y me andaba muy mal la placa le faltaba morfi y muchas cosas no andaban bien la cambie la fuente por una de 450w y anda joya ahora fijate q puede llegar ser tu fuente .

hola como te va, decime cuando decis fuente te refieres a la fuente de poder? y decime eso tiene mucho que ver para comprar una placa de video? pense que se basaba en la maimboard no en la fuente, podes confirmarme y sacar de duda,

saludos

Se un desobediente de orden superior

High End Level

EXE

Argentina

entradas: 957

22:00 01/10/2006

25
Cita Iniciado por jann

hola como te va, decime cuando decis fuente te refieres a la fuente de poder? y decime eso tiene mucho que ver para comprar una placa de video? pense que se basaba en la maimboard no en la fuente, podes confirmarme y sacar de duda,

saludos

La fuente es lo que alimenta todo el equipo es nesesario una fuente potente depende para la placa q kieras comprar obvio =P minimo 400w o 450w para las placas de hoy en dia las placas nuevas como las geforce serie 6 o serie 7 o las ati piden bastante morfi si no tenes la suficiente la placa no se aprovecha bien y puede que te ande para atras ami me paso tenia una de 250w y la 6200 me andaba desastrosamente =P ademas tb las fuentes genericas q son las q salen baratas no sirven mucho te pueden durar poco y desp se te mueren o nose ademas no trabajan quizas a los voltios q dice =P las marcas buenas son las topower e otras fijate en la seccion de fuentes del foro si keres saber mas =P pero es necesario si vas a comprar una placa nueva de estas potentes como 7600gt 7900 etc tener una buena fuente . y en el mother tenes q fijarte tb q tipo de slot tiene ahora los nuevos mother vienen todos con pci express es el nuevo slot todas las placas nuevas vienen con ese slot algunas q otras las fabrican todavia en agp asi q tenes q fijarte tb eso si vas a comprar una placa fijate q slot tiene tu mother q fuente tiene etc.

……

Midle End Level

nofear007

entradas: 104

22:12 01/10/2006

26

ami me anda pero masoo….. 798 puntos en en 3dmark 03

a los invisibles x siempre …….callejeros… justicia

High End Level

EXE

Argentina

entradas: 957

22:43 01/10/2006

27
Cita Iniciado por nofear007

ami me anda pero masoo….. 798 puntos en en 3dmark 03

para mi la 6200 es buena y eso q tengo justo la de 64 bit :S q me la tiene q cambiar y toy esperando la de 128 bit pero no me quejo eh jugado juegos grosos como el

FEAR con todo al maximo en 800x600 anda sin el fssa y puesto en bilinear pero en algunas partes se traba un poco entonces lo juego en 640x480 con fsa 4x y filstro antriospico o como sea q se llame xd A 4x re bien y va liso =P

tb probe el hitman blood money puesto al maximo en 1024x768 anda bastante bien pero para q sea mas fluido lo juego en 800x600 joya.

el need for speed most wanted tb anda joya a full

rainbox six lockdown tb a full anda bien =P

aoe 3 anda bien pero podria andar mejor =P

el earth 2160 anda joya a full

Half life 2 a full anda bien =)

Batefield 2 anda a full

Tomb raider Legend con todo activado menos next generation a una resolucion de 1280x1024 y anti alias activado va joya bien liso =) y con next generation en 640x480 es bastante jugable pero no va tan liso :P

ahi le dejo una lista de los juegos q prove con la 6200 =p
hasta ahora prove esos y anda bien no me defrauda por ser encima de 64 bit espero q con la de 128 bit mejore el rendimiento aun mas =P

……

High End Level

EXE

Argentina

entradas: 957

22:46 01/10/2006

28

todavia no le tire ningun bechmark cuando le tire alguno pongo los puntos =P

……

Nuevo miembro

zone3d

entradas: 5

23:54 01/10/2006

29
Cita Iniciado por jann

hola como te va, decime cuando decis fuente te refieres a la fuente de poder? y decime eso tiene mucho que ver para comprar una placa de video? pense que se basaba en la maimboard no en la fuente, podes confirmarme y sacar de duda,

saludos

Si me refiero a la fuente de poder.Para saber las caractristicas de mi fuente actual debo abrir el gabinete???????????

High End Level

EXE

Argentina

entradas: 957

14:35 02/10/2006

30
Cita Iniciado por zone3d

Si me refiero a la fuente de poder.Para saber las caractristicas de mi fuente actual debo abrir el gabinete???????????

Si abri el gabinete y fijate en la fuente que dice de cuantos watts , que marca tb etc =p , tb hay un programa que se llama everest dice toda la info de la compu pero nose si dice la de la fuente no estoy seguro no me fije =P pero abri el gabinete y fijate

……