Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema MUY Raro Con Placa De Video

No hay Etiquetas
Entrada
Nuevo miembro

nicolaide

entradas: 3

22:59 11/08/2006

1

Hola, abro este hilo por que hoy instale una Geforce 5200 en una maquina con 256 megas de memoria y un sempron 2400+, la placa anda perecta y todo, pero tengo un problema. Cada vez que apreto boton derecho en el escritorio me cuelga la maquina, pero si apreto boton derecho en el resto de las ventanas anda todo bien, deshabilite las opciones de nView (o algo parecido) que te crea un menu nuevo al apretar boton derecho en el escritorio, creyendo que era eso, pero no dio resultado.
Si alguien tiene la respuesta se lo voy a agradecer infinitamente…es un error MUY molesto

Gracias de antemano

Hardcore Extreme Level

Neo2005th

entradas: 3540

23:05 11/08/2006

2

Reinstalá los drivers o cualquier soft que esté relacionado con la vga, pasale el scandisk.

Midle End Level

ezeqdisco

entradas: 416

23:38 11/08/2006

3

que placa madre tenes??????

feliz con mi N95 8gb!

Nuevo miembro

nicolaide

entradas: 3

08:59 12/08/2006

4

Gracias por su respuesta, ahora lo voy a probar el problema, el tema es que la maquina es de mi prima y no se por ejemplo que placa madre tiene, pero no creo que sea un gran problema eso, me inclino por lo que me dijeron de instalarle de vuelta los drivers a la place de video, pero no entendi lo del scan disk…¿de que me serviria pasarle el scan disk?, la verdad que nunca escuche que se solucionara un problema con el scan disk…

muchas gracias

Entry Level

fls

entradas: 61

17:17 12/08/2006

5

No creo que tenga mucho sentido pasar el scandisk. De todas formas no perdes nada haciendolo.

Desinstala los drivers de la placa de video.

Luego instalalos nuevamente, fijate si el fabricante saco alguno nuevo o sino proba con los de la pagina de NVIDIA http://www.nvidia.com.

Si nada de esto te da resultado, deberias chequear que los drivers de la motherboard esten instalados (incluidos en el cd de motherboard) y drivers de cualquier otro dispositivo (placa de sonido, red, etc) esten correctamente instalados tambien. A veces el problema esta en lo que uno menos espera…

Una pregunta, esto te comenzo a pasar desde que pusiste la nueva placa ?

Nuevo miembro

nicolaide

entradas: 3

21:31 12/08/2006

6

FLS, gracias por la respuesta, voy a probar lo que dijiste sobre los drivers actualizados y todas esas cosas, en cuanto a que preguntabas si el problema surgio cuando instale la placa, te digo la verdad… NI IDEA… La maquina es de mi prima (12 años) y le pregunte si el problema estaba antes, y ella no me supo decir por que dudo que alguien de esas edad le de utilidad a un boton derecho en el escritorio jejeje.

Saludos

Muchas gracias