Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema en Atitool con 3850

No hay Etiquetas
Entrada
Midle End Level

kevin_26_10

entradas: 163

23:53 11/01/2008

1

Hola a todos, hace unas semanas compre la sapphire hd3850 de 512mb, la placa funciono perfecto y sin ningun error, excepto que a veces iniciaba windows sin video .

Las semanas pasaron y se me ocurrio hacerle OC a la placa. utilice el ATI Overdrive del Catalyst Control Center, pero no podia exceder los 735mhz de core y los 950mhz en las memorias. Entonces me decidi a utilizar el Atitool 0.27, no se si era la beta3 o la beta4.Pongo a escanear atifacts para ver si a 735 de core y 950mhz de memorias aparecian errores y todo ok, pero despues intento subirle el core y las memos del atitool, pongo scan artifacts y no pasa nada, pero cuando pongo "Set Clock" la pantalla se congela y CHAN!! se queda sin imagen la pantalla y se queda ahi.. y me veo obligado a reiniciar.

Cuando inicia windows, no pasan ni 5 segundos y se reinicia, asi que entre en modo seguro y desinstale los drivers. Cuando inicio me aparece un cartel que dice "MOM implementation no find the archive…" o algo parecido, no me acuerdo bien. Instalo los drivers, reinicia y cuando inicia los drivers estaban instalados pero me aparecio un cartel de que "Catalyst Control Center Host Aplication no puede iniciarse y debe cerrarse", como cuando algo se cierra por un error y te pone las opciones de "enviar informes de errores" y "No enviar".

Los juegos andan sin problemas, pero no puedo abrir el CCC, intente nuevamente en el atitool y puse "find max mem" y de vuelta se colgo, despues que volvi a reinicar intente poner set clock nuevamente y sigue igual

¿Por que pasa esto? ¿Que puedo hacer para poder Overclockear y recuperar el CCC? ¿La placa esta fallando? ¿Porque inicia windows sin video?

Moderador

hikaru85

Capital Federal

entradas: 9578

00:46 12/01/2008

2

todo esto te paso con los drivers k te vinieron con la placa o te bajaste los ultimos?

Midle End Level

kevin_26_10

entradas: 163

00:52 12/01/2008

3

lo del inico de windows sin video me pasa con los catalyst 7.10 y los 7.12, los 7.11 no los instale y lo del overclock con el atitool utilice los 7.12 solamente ¿Trato de probar con los 71.0 o 7.11?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:06 12/01/2008

4

me parece que tenes un craso problema de fuente por ahi. describi tu configuracion completa y usa un tester digital para pispear que tal van los voltajes, a veces, solo a veces ciertos clocks pueden generar problemas en ciertas aplicaciones afines…(hablo en general) a veces se debe al deficiente soporte de la aplicacion con respecto al hardware o un error aleatorio..

desinstala los drivers usa driver cleaner y quita en modo a prueba de falllos TODO si hace falta te metes en el registro y borras cualquier alusion al CCC
instalas de nuevo todo y deberia funcionar bien

Midle End Level

kevin_26_10

entradas: 163

08:29 12/01/2008

5

Mi hardware es:

AMD 4400+ x2
mother m2n32-sli deluxe
OCZ 2x1gb 900mhz
Powercooler 500w

Ahora pruebo utilizando el driver Cleaner. Una pregunta sobre el programa ¿Pongo a borrar el controlador ATI o la otra opcion que dice Ati CCC?

Y por ultimo ¿Como hago para borrar del registro lo relacionado al CCC?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:39 12/01/2008

6

usa el buscador del registro y pone catalyst control center, o busca ATI o similar

borra el driver y luego el ccc cone l driver cleaner

Midle End Level

kevin_26_10

entradas: 163

13:58 12/01/2008

7

ehmmmm ¿donde esa el buscador del registro?

Te referis que en ejecutar ponga "regedit" y busque algo relacionado con ATI?

Si es en el Editor del Registro en HKEY_LOCAL_MACHINE/ SOFTWARE encontre tres carpetas relacionadas con ATI y eran: "ATI", "ATI Technologies" y "ATi Technologies INC." ¿Las elimino?

Tambien encontre esas carpetas en HKEY_CURRENT_USER/ Software ¿Las elimino¨?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:16 12/01/2008

8

fijate las claves que tengan dentro, deberias eliminarlas tambien si