Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema de Video!!??

No hay Etiquetas
Entrada
Nuevo miembro

djkarajo

entradas: 2

00:12 18/01/2007

1

Hola gente les comento que hace poco actulicé mi pc me pasé a un micro athlon 64 dual core de 3600+, micro asus mn2-e, memoria 1 ghz DDR2 (2 de 512) y placa de video XFX 7300 GS 256 a 512. Pero por algún motivo no puedo hacer funcar bien la parte de video 3d, es decir los juegos arrancan pero se cuelgan o fallan las texturas ya estoy como loco probé de todo, cambié los drivers 1000 veces y quería saber si alguién tiene idea de que puede ser??

Saludos y gracias

Extreme Level

GordoSoc

entradas: 2498

01:16 18/01/2007

2

debe ser por el tc de la 7300 gs que rompe y mucho lo que no se es si se puede desactivar por soft

Extreme Level

Aiyoros

entradas: 2811

01:22 18/01/2007

3

que fuente tenes?

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Nuevo miembro

djkarajo

entradas: 2

01:32 18/01/2007

4

Puede tener que ver el sistema operativo es el windows xp 32? Si pruebo con el 64 andará mejor??

la fuente es una euro case de 550 watts

Extreme Level

Aiyoros

entradas: 2811

01:34 18/01/2007

5

buscando un poco…vas a ver que los SO de 32 bits funcionan igual aunque el micro SOPORTE 64-bits

esa fuente no es de confiar….fijate si podes probar con otra de algun amigo o algo, que sea mas decente que esa euro case

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Extreme Level

RC-Junior

entradas: 2422

01:38 18/01/2007

6

Puede ser que la placa este jodida, tendrias que probarla en otra maquina y si hace lo mismo yo acudiria a la garantia.