Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con xfx 5770

No hay Etiquetas
Entrada
Nuevo miembro

cris91

entradas: 23

22:00 18/07/2010

1

Gente, tengo un problema con la ati 5770 el problema es que si no me equivoco por el power play el core clock de la vga baja a 400mhz y cuando juego sube sin problema. El tema, es que de vez en cuando el memory clock tambien baja de 1200 a 900 mhz pero una vez que inicio un juego ni el core clock ni el memory clock suben a sus valores originales es decir, quedan en 400mhz y 900 mhz respectivamente.
alguien tiene idea si tengo que tocar algo o que hacer? aclaro que la vga la compre ayer asi que no toque nada. tambien aclaro que actualice los drivers a 10.6
si alguien me puede ayudar se lo agradezco

Moderador

NetZ

Capital Federal

entradas: 8454

22:08 18/07/2010

2

Creería q la solución esta en la bios de la placa, fijate en la web de xfx si subieron algun refresh. En mi caso, si bien no es la misma placa, mi xfx nunca baja sus clocks jajaja….tienen esas pequeñas fallas q dejan q desear como empresa.
Saludos y suerte!

Midle End Level

filofiladelfia

entradas: 135

23:17 18/07/2010

3

como t diste cuenta d esoo?

Nuevo miembro

cris91

entradas: 23

23:17 18/07/2010

4

gracias por responder, pero si toco algo de la bios no pierdo la garantia?

me di cuenta jugando al dirt2 tenia un promedio de 48 fps mas o menos y despues de un rato de tener la pc sin hacer nada vuelvo a entrar y noto una caida de fps 25 aproximadamente asi que abri el gpuz para fijarme y en la parte de sensors muestra al gpu clock a 400mhz y al memory clock a 900mhz cuando teoricamente si estoy jugando deberian de subir

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

08:47 19/07/2010

5

sino queres estar toqueteando el bios de la vga mandate el ati tray tools, create un perfil para 2D y otro para 3d y a la merda, se cargan solos

ultima version
http://cid-a50350ea7a969f0c.skydrive…e?sa=776744727

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

__JaS__

entradas: 182

14:30 29/07/2010

6

Hola muchachos que tal? Lo primero que te digo es que no toques absolutamente nada de la bios ni intentes flashearla ni nada, la placa tiene esta capacidad de ir modificando sus frecuencias para no gastar energía innecesariamente! por eso en Idle solo gasta unos 18 Watts!! Justamente por esta capacidad tiene una eficiencia tremenda.

Te aconsejo leer algunos reviews sobre tu plaquita para estar mas al tanto de todas.

Aca te dejo uno muy completo en ingles: http://www.hardwarecanucks.com/forum…r5-review.html

Saludos y que la disfrutes!

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

14:38 29/07/2010

7
Cita Iniciado por __JaS__
Ver Mensaje
Hola muchachos que tal? Lo primero que te digo es que no toques absolutamente nada de la bios ni intentes flashearla ni nada, la placa tiene esta capacidad de ir modificando sus frecuencias para no gastar energía innecesariamente! por eso en Idle solo gasta unos 18 Watts!! Justamente por esta capacidad tiene una eficiencia tremenda.

Te aconsejo leer algunos reviews sobre tu plaquita para estar mas al tanto de todas.

Aca te dejo uno muy completo en ingles: http://www.hardwarecanucks.com/forum…r5-review.html

Saludos y que la disfrutes!

pero cris91 está mencionando un PROBLEMA; no solo el tema de bajada de clocks.

Yo haría la queja con XFX para ver qué dicen.
Una solución provisoria (o permanente si te gusta el programa) es hacer perfiles automáticos con el ati tray tools

Nuevo miembro

cris91

entradas: 23

16:16 29/07/2010

8

lo pude solucionar con el ati tray tools por el momento quedo estable en core 400 mhz y memory 1200mhz y al jugar sube sin problemas a 850 mhz
gracias a todos por las respuestas.

Midle End Level

crusher

Córdoba Capital

entradas: 418

17:19 29/07/2010

9
Cita Iniciado por cris91
Ver Mensaje
lo pude solucionar con el ati tray tools por el momento quedo estable en core 400 mhz y memory 1200mhz y al jugar sube sin problemas a 850 mhz
gracias a todos por las respuestas.

Me pasa lo mismo con una Raedon HD 5850 me tiene podrido…..Jugando al just cause 2 se clava en 30 FPS y de ahi no sube a mas de 40, cuando me fijo en el GPUz estan los clock en 400 y las memorias en 900, y cada vez que salta de frecuencia el juego tironea¡¡¡¡
Como creas el perfil?

Mother: Gigabyte Sniper M3Memorias: Corsair Vengance  1600MhzMicro: i3 3570KRefrigeracion: XSPC Rasa WC Video: EVGA GTX 670 Fuente: Cooler Master Silent Pro 600 Disco: WD Caviar Blue 500GB + SSD 90 GB Corsair GTGabinete: Cooler Master Advanced II

Nuevo miembro

cris91

entradas: 23

17:56 29/07/2010

10
Cita Iniciado por crusher
Ver Mensaje
Me pasa lo mismo con una Raedon HD 5850 me tiene podrido…..Jugando al just cause 2 se clava en 30 FPS y de ahi no sube a mas de 40, cuando me fijo en el GPUz estan los clock en 400 y las memorias en 900, y cada vez que salta de frecuencia el juego tironea¡¡¡¡
Como creas el perfil?

yo no cree ningun perfil simplemente lo que hice fue hacer click derecho en el icono del tray tools al lado del reloj hardware>preferencia de sobrecarga en mi caso cuando andaba mal mostraba 400mhz y 900mhz de memoria, click en relojes por defecto, aplicar y listo hasta ahora quedo bien.
espero que te sirva