Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con TV-OUT

No hay Etiquetas
Entrada
Entry Level

Eter

entradas: 87

00:06 26/07/2005

1

Gente, tengo un placa gigabyte 9550, hasta ayer la salida de tv andaba lo mas bien, pero al cambiar el cable para ver en la tv del living, no se veia bien. La cosa que probe y probe, y en la tv de mi pieza donde tengo la pc logre que se vea bien, pero despues se volvio a ver mal. El tema que se ve, pero como con una distorcion y muy saturado de color, no se que pensar, la placa es nueva, y no se me ocurre que puede ser lo que genere este problema, ya que no creo que la salida de tv este rota. No se, moviendo un poco los cables a veces mejora un poco, otras no, pero probe con varios, incluso con uno directo a la tv, yo siempre uso uno cable de s-video para salir de la pc, y en la punta tiene ese adaptador de s-video a rca y de ahi conecto un cable rca a la tv. Se veia bien, ahora no, se me ocurrio pensar que no se, por ahi hay alguna descarga, como puede ser que por cambiar un cable deje de verse, y si fueran los cables, como puede ser que dejando todo como estaba antes del problema, tampoco se vea.
Si se les ocurre algo, avisen.
Desde ya, muchas gracias.

Extreme Level

GrayFox

Cordoba

entradas: 2904

01:55 26/07/2005

2

fijate en la configuracion de pal-n o ntsc, hay muchas alguna tienen que andar bien.

=(Duty´s)= GrayFox

 

Entry Level

Eter

entradas: 87

10:51 26/07/2005

3

No, no es eso, si andaba lo mas bien y de repente dejo de andar.

Hardcore Extreme Level

74205

entradas: 3608

12:39 26/07/2005

4

lo primero que se me ocurre es que sea el cable… son muy faciles de cortar, y si perdes algun que otro "filamento" de cobre, la caliodad empeora terriblemente……

tambien fijate que si estan saturados los colocres o el brillo, puede que no sea la salida de la placa, sino la configuracion del Tv…

Entry Level

Eter

entradas: 87

20:21 26/07/2005

5

No por que se ve la imagen como distorsionada. Hoy hable con la gente de godbyte para ver si no habian oido de algo similar y lo que me dijeron es que al conectar los cables con la maquina prendida se jode la salida de tv, que eso puede provacar que se queme. Y quizas es eso, solo que no se quemo, anda pero mal.
Aun me queda ver que pasa en otra pc, lastima que mi otra pc no tiene agp de al menos 4x, es de 2x.
No se, vere que hago.

Hardcore Extreme Level

74205

entradas: 3608

17:24 27/07/2005

6

siempre se recomienda conectar la salida s-vhs con la pc apagada, pero nunca escuche que por conectarla "asi nomas" se queme la salida… lo que pasaba es que en algunos casos la pc no detecta el tv, pero no que se queme…

Midle End Level

Enchula

entradas: 141

18:08 27/07/2005

7

Si la salida de Tv se quema normalmete tambien lo hace la placa de video, proba con otro cable. o que no alla ningun falso contacto el los conectores.
Yo tuve la desgracias de hace bastante quemar una placa (economica) de video por enchufarla con la tele encendida aunque mucha gente lo ha echo y no pasa nada.

Hardcore Extreme Level

74205

entradas: 3608

18:10 27/07/2005

8

la cosa es que no deveria pasar nada, ya que sino estariamos quemando (por ejemplo) cualquier equipo de audio cuando le conectamos una entrada rca "on the fly"…

lo que si puede pasar es que una diferencia en la "electromagnetividad" del tv, frente a la de la pc, puede causar una descarga de estatica que podria matar algun componente… pero si ambos equipos estan conectados a masa apropiadamente, esto no deveria ser un problema….

Midle End Level

Enchula

entradas: 141

18:22 27/07/2005

9

Si casualmente me paso eso…la TV tiene en echufe de fabrica sin toma a tierra (sony), y la PC no la tenia con toma a tierra por lo que la descarga la paso a traves del cable y luego a la PC.
En los manuales de mi placa de video recomienda u "obliga" al usuario a relizarlo con todo apagado pero bueno, ya es histaoria….la queme.

Midle End Level

Evo

entradas: 308

18:24 27/07/2005

10
Cita Iniciado por Enchula

Si casualmente me paso eso…la TV tiene en echufe de fabrica sin toma a tierra (sony), y la PC no la tenia con toma a tierra por lo que la descarga la paso a traves del cable y luego a la PC.
En los manuales de mi placa de video recomienda u "obliga" al usuario a relizarlo con todo apagado pero bueno, ya es histaoria….la queme.

Todos los TV vienen sin cable a tierra, porque toda su carcasa es aislante.



Entry Level

Eter

entradas: 87

00:38 28/07/2005

11

Bueno, todo esto me gusta un poco mas, nos acercamos a lo que yo imaginaba. Estatica.
Si es eso, quizas se solucione, yo creo que es la pc en si, me pasaba algo similar con otra placa, y apagando la pc se solucionaba, solo que en este caso no. Capaz el gabinete esta magnetizado o algo por el estilo, el tema es como solucionarlo.

Hardcore Extreme Level

74205

entradas: 3608

14:06 29/07/2005

12

la mejor solucion que yo encontre, pero solo para cuadno la pc mia "no encendia", era descargarla a tierra mediante algun contacto de metal y el gabiente de la pc…. por ejempo, apoyar el gabinete sobre algun caño de agua, cosa que estos que generalemnte van bajo tierra, actuen como "conductores" de la estatica…

y evo, ojo porque aunque los tv esten aislados, la electromagnetividad que se genera adentro de estos es muy alta…. pensa que el conector de antena o de entrada de video esta conectado a la masa del fly back…. que tiene unos cuantos cuantos Volts…

Midle End Level

Enchula

entradas: 141

17:09 02/08/2005

13

La instalacion de mi casa no tiene tierra, caños de agua…ni cerca, habra alguna receta para decargar estatica?…tipo..un foco de linterna conectado a tierra (al piso) y el otro borne directo al gabinete…ya estoy delirando!!!..jejejej