Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con temperaturas GeForce 9800GT

No hay Etiquetas
Entrada
Midle End Level

Bruno83

Paraná, Entre Ríos (Argentina)

entradas: 220

02:03 21/02/2009

1

Gente hace un par de días que cambié mi 8600GT por una 9800GT y me anda preocupando el tema de la temperatura que ha llegado hasta los 90° o más. He probado varias veces con el Riva Tuner de subirle la velocidad al fan de la VGA pero se le subo y se vuelve a bajar sola la velocidad. Por ej. antes de entrar a un juego lo pongo al 70% y después cuando hago Alt+Tab o salgo del juego veo que la velocidad del fan bajó a 30%.
Estuve viendo algunas guías y me parece que tengo algo mal con el Riva Tuner porque hay una cosa que no me aparece en la parte de configuración, es donde dice "Description".
Les dejo 2 imágenes, la 2da es como me aparece en mi PC:

A ver si alguien que tenga la misma placa me puede dar una mano con esto.
Gracias

Extreme Level

Legab

entradas: 1360

02:15 21/02/2009

2

Yo no tengo una 9800GT,pero tengo una 9600GT,y uso el Nvidia nTune,al fan de la VGA lo tengo en 50% y por más que salga de un juego sigue funcionando a esa velocidad.Aparte es más facil de configurar.

http://www.nvidia.es/content/license…ernational.exe

Saludos

[SIGPIC][/SIGPIC]

MSI K9N2G Neo-FD – AMD Phenom II 720 X3 @ 3.4GHz – SAPPHIRE HD5770 1GB – OCZ Gold Edit DDR2 2x2GB 800Mhz

Midle End Level

Bruno83

Paraná, Entre Ríos (Argentina)

entradas: 220

02:23 21/02/2009

3

Gracias por el dato, probaré con ese programa entonces

Extreme Level

Legab

entradas: 1360

02:28 21/02/2009

4

Si,no tube problema con ese programa al regular la velocidad del fan,ni tampoco con el OC de la VGA

[SIGPIC][/SIGPIC]

MSI K9N2G Neo-FD – AMD Phenom II 720 X3 @ 3.4GHz – SAPPHIRE HD5770 1GB – OCZ Gold Edit DDR2 2x2GB 800Mhz

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

10:25 21/02/2009

5

Yo uso el EVGA Precision (lo bajé de guru3d), y me regula perfecto el fan de mi vga… con eso lo solucioné por ahora…

signature

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

10:54 21/02/2009

6

Hola! yo uso el rivatuner y anda joya, creo que tu problema es que esta mal configurado. Lo que tenés que hacer es lo siguiente:

1- Donde dice "Driver-level fan control setting" selecciona "Direct Control" (asi manejas a tu antójo la velocidad del fan
2- Donde dice "Performance 3d" – selecciona el % de velocidad del fan (en mi caso lo tengo siempre al 80%)
3- Donde dice "Apply fan setting at Windows Startup" tilda en la casillita esa.
4- Hace clic Donde dice "Save" si queres que la configuración elegida se inicie con windows,

PD: yo, en mi caso lo tengo config así, fijate en las imágenes…tal vez te ayuden en algo.

Bueno fijate y cualquier cosa avisa. también tengo una guía que a mi, al momento de configuraro a mi gusto me resulto bastante útil.

Midle End Level

Bruno83

Paraná, Entre Ríos (Argentina)

entradas: 220

13:06 21/02/2009

7

Estuve probando con el EVGA Precision, no creo que sea normal que con el fan al 75% la temperatura llegue hasta los 80°, no?
Podrá ser un tema de drivers que por ahí no me acepte bien los cambios que le hago para regular el fan?
Los drivers que estoy usando son los 182.05 beta, la placa es XFX

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

13:52 21/02/2009

8

Seguro es que haces los cambios y no los acepta xq como ya te digo, mi placa es una evga 8800gt sc y esta con los clocks bastante elevados y ahora, en idle esta en 48 grados y jugando al crysis que para mi es el mas pesado la temperatura nunca paso los 65 y eso que estamos en verano!

Midle End Level

Bruno83

Paraná, Entre Ríos (Argentina)

entradas: 220

03:05 22/02/2009

9

He probado de hacer y probar los programas que me han mencionado pero sigo en la misma, regulo el fan a cierta velocidad pero después de un ratito se baja solo
A ver si alguien más tiene alguna sugerencia con esto.

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

09:46 22/02/2009

10
Cita Iniciado por Bruno83
Ver Mensaje
He probado de hacer y probar los programas que me han mencionado pero sigo en la misma, regulo el fan a cierta velocidad pero después de un ratito se baja solo
A ver si alguien más tiene alguna sugerencia con esto.

Hola! la verdad es que es bastante raro lo que te pasa! te paso la guía que mencione con la cual realice todo en el rivatuner. Allí esta todo explicado muy bien! podes hacer el intento total con probar no pierdes nada! espero que te sirva!

http://www.chw.net/foro/guias-f79/96…rivatuner.html