Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Tarjeta de Video

No hay Etiquetas
Entrada
Nuevo miembro

jo3man

entradas: 32

02:00 24/12/2006

1

Como estan…. voy a resumir todo: tengo una Ati Radeon x800 GTO, y tengo k deshabilitar mi aceleracion de hardware para que no se me cuelgue el sistema, es decir, no me deja usar la aceleracion 3d, me sale una pantalla azul diciendo k problema ocacionado por el driver, o si no, el monitor se me apaga y se keda el led del mismo flasheando, o si no se me distorciona la imagen como pasaba con esas consolas viejas de nintendo… para detallar, no es la memoria pq de 256 la aumente a 1280, y sigue el problema, actualice mi Bios, que por cierto tengo una mother board msi 649 Neo-V, y sigue igual, tambien actualice al ultimo driver de la tarjeta y hasta me funcionaba peor, .. tenia el power supply que trae el Case Omega de 450W, aunke este tiene 20 pines de contacto para mother board, y la mother board tiene 24 pines…. Despues de todo esto, y con sus experiencias,, que consejos pueden darme para resolver este problema, pues me al armar mi pc me enfoque principalmente para poder jugar los juegos de ultima generacion y ahora resulta que no puedo hacerlo :-(

Extreme Level

Pachu

entradas: 2161

02:14 24/12/2006

2

Cual es la configuración completa??
Suena a falta de energía…

Nuevo miembro

jo3man

entradas: 32

06:27 24/12/2006

3
Cita Iniciado por Pachu

Cual es la configuración completa??
Suena a falta de energía…

Bueno tengo un p4 a 3.2 Ghz, memoria ddr 1280 (1gb + 256kb), sound blaster de 7.1 canales, la tarjeta antes mencionada, 1 floppy drive, 1dvd-rw combo y eso es todo, .. la capacidad del power como dije es de 450w, y segun investigue lo que tengo en el equipo no llega a consumir ni 400w.. tambien reitero k mi tarjeta madre tiene 24 pines para coneccion a la corriente del power supply y el power que tengo solo tiene 20 pines, esto influiria ???.. si necesitas mas datos solo me avisas, y gracias por responder

Nuevo miembro

jo3man

entradas: 32

06:38 24/12/2006

4
Cita Iniciado por Pachu

Cual es la configuración completa??
Suena a falta de energía…

Ah! se me olvido mencionarte el disco Sata de 298Gb

Hardcore Extreme Level

josr

entradas: 3366

10:11 24/12/2006

5

¿Desde cuando te pasa esto? ¿La tarjeta de video tiene sensor de temperatura? Si lo tiene, ¿cuanto indica?
Fijate si no trae una conexion para alimentacion extra para conectar a la fuente.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

10:22 24/12/2006

6

Pude ser q tu fuente nos sea de 450 watts reales XD

[SIGPIC][/SIGPIC]
Extreme Level

Pachu

entradas: 2161

16:20 24/12/2006

7

Las fuentes que vienen con los case nunca cumplen con lo que dicen, es casi confirmado, la fuente ( power supply ) no dá los wats…

Extreme Level

karnashito

peru

entradas: 2904

16:27 24/12/2006

8

me late fuente.
temperatura tal vez, pero mas me tiro por falta de energia de la fuente !!

Quiero mis post y mi cargo d Mod again! frown

Nuevo miembro

jo3man

entradas: 32

18:19 24/12/2006

9
Cita Iniciado por josr

¿Desde cuando te pasa esto? ¿La tarjeta de video tiene sensor de temperatura? Si lo tiene, ¿cuanto indica?
Fijate si no trae una conexion para alimentacion extra para conectar a la fuente.

no trae sensor, ni tampoco trae conexion extra a la fuente (esas de 6 pines pci-e), aunque dudo que sea la temperatura pq conecte un abanico casero al lado del case :P y lo apunte directamente a la tarjeta madre y me marcaba 33c de temperatura y el procesador 29c-30c, asi k por logica la tarjeta de video tambien estaba bastante refrescada y como quiera me dio el problema

Nuevo miembro

jo3man

entradas: 32

18:34 24/12/2006

10

y todavia no me han respondido los de los pines, el power solo tiene 20 y la mother board 24, esto seria causante de falta de energia???, pq compre un power supply de 420w (hice un calculo de energia de mis componentes y me salio 350w como maximo http://www.tqm.com.uy/soporte/calculadora-watts.htm, y eso que exagere algunas cosas porsiaca, en este calculador faltan algunos de mis componentes, y lo que hice fue remplazarlos por merjores, para maximizar el resultado…bueno como iba diciendo el que compre de 420w tenia 24 pines y era Thermaltake tr2 w007… y cuando lo instale ni pestaño, no predio nada, probe el cable de alimentacion con mi otro power y funciono asi que descarte que pudiera ser el cable, despues para probar si era por exigencia de energia de mas, solo conecte el conector que va a la placa base y nada, luego para ver si era el power que no servia, hice lo mismo con otro computador mas viejo que tengo por aqui y que por logica exige mucho menos energia, y no sirvio igual, asi que llame al lugar para decirles y me lo van a cambiar,,…. aunque lo extraño es que la corriente pasa pq cuando esta conectado aunque no prende, me pego descalzo del case y siento un ligero corrientaso ,… un detalle mas es que la documentacion de la tarjeta me recomienda un minimo de 350 vatios en la fuente,,esto es lo mismo que watts?? o cuanto seria su equivalente en watts…. y disculpen todos los datos y molestias, es solo que quiero descartar cualquier cosa antes de llegar a la conclusion de que la tarjeta esta defectuosa, cosa que dudo, pero quien sabe

Hardcore Extreme Level

Neo2005th

entradas: 3540

19:12 24/12/2006

11

Tu fuente es ATX1.1 (20 pines) y ese mother utiliza conector de 24 pines ATX2.0 que es para alimentar al PCI-E, la cuestion es que tu mother es compatible con ATX1.1 pero no garantiza estabilidad con ese tipo de fuentes, buscate alguna ATX2.0 nativa de buena marca Powercooler, Topower, VTB.

Nuevo miembro

jo3man

entradas: 32

19:53 24/12/2006

12

ok, como dije voy a adquirir una atx de 24 pines de buena marca (Thermaltake) esta es para que vean sus specs. http://www.tr2tt.com/products/psu/w006970/w006970.htm, pq el que adquiri parece que no sirve, despues le hago prueba de encendido con un cable para ver, .. y depende como vaya todo les digo,,.. si tienen mas sugerencias, me las hacen saber

Nuevo miembro

jo3man

entradas: 32

04:58 07/01/2007

13

Que tal, todavia no he podido conseguir el power supply,.. pero, hoy me puse a revisar un analisis de mi chipset en el EVEREST, y me di cuenta de algo, al final de el analisis del puente norte, en las sugerencias y problemas me dice esto: Los juegos 3D modernos necesitan la utilización de memoria rápida (DDR SDRAM / RDRAM)…. y arriba en las memorias del chipset son estas: Slot DRAM nº1 128MB (SDRAM) y Slot DRAM nº2 64 MB (SDRAM).

Que creen ustedes?, creen k esta es la causa de todos los problemas y k tengo k conseguir un nuevo mother board, el cual tenga memoria DDR, en el chipset?,.. o creen k es solo parte del problema, aparte del power supply???

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

12:09 07/01/2007

14

Tengo una duda que no me quedó claro: Cuando usás el resto de la pc (sin juegos), con programas de office, música, internet, y demáses chucherías…. te hace algún problema la computadora? Si te hace problemas, entoces tiene que ser memoria. Si sólo te hace problemas con los jueguitos, me tiro mas vale a la fuente…
Que tengas memorias más lentas, no debería darte ningún problema, a menos que tengas alguna incompatibilidad de alguna clase entre las memorias. Para testear eso, conseguí el memtest…

signature

Nuevo miembro

jo3man

entradas: 32

14:09 15/05/2007

15

Al fin pude conseguir la fuente de 430w de 24 pines, y aun me continua el mismo problema, .. asi k ahora falta saber si el problema lo da la incompatibilidad con el mother board, el cual es segun me han dicho, una mierda, pueden seguir opinando si asi lo desean

Nuevo miembro

jo3man

entradas: 32

03:52 24/05/2007

16

Me pueden decir cuales motherboards son 100% compatibles con mi tarjeta de video (PowerColor Ati Radeon X800GTO PCI-e 256mb) ??????????????????????????????

Nuevo miembro

jo3man

entradas: 32

04:23 24/05/2007

17

Me pueden decir cuales motherboards son 100% compatibles con mi tarjeta de video (PowerColor Ati Radeon X800GTO PCI-e 256mb) ??????????????????????????????

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

04:49 24/05/2007

18

todas las placas madres que soporten PCI-E son compatibles con esa placa,lo tuyo es otro problema,me tiro a que hay una mala coneccion de la fuente de poder,es una posibilidad,me llamo mucho la atencion tambien eso que dijiste del chipset que te detecta sdram 128 en un slot y sdram 64 en el otro,a que te refeirs con eso,no tenias 1280 mb ddr?,perdona pero eso me confundio mucho.

Nuevo miembro

jo3man

entradas: 32

18:44 08/06/2007

19
Cita Iniciado por hersounds
Ver Mensaje
todas las placas madres que soporten PCI-E son compatibles con esa placa,lo tuyo es otro problema,me tiro a que hay una mala coneccion de la fuente de poder,es una posibilidad,me llamo mucho la atencion tambien eso que dijiste del chipset que te detecta sdram 128 en un slot y sdram 64 en el otro,a que te refeirs con eso,no tenias 1280 mb ddr?,perdona pero eso me confundio mucho.

El Everest me detecto eso en el renglon de memoria del chipset, lo curioso es que actualice mi EVEREST al ULTIMATE EDITION, y solo me sale "Slot DRAM nº1 1024 MB (PC3200 DDR SDRAM)" asi k creo que lo de "sdram 64" era un error del EVEREST, … y lo de la conexion del Power Supply lo dudo pues me asegure de ajustarlo bien varias veces… las unicas conclusiones que he podido sacar es que el chipset de esta placa que me han dicho que es mala, esta teniendo conflictos con mi tarjea,.. y 2do. que mi tarjeta de video esta defectuosa… por eso voy a conseguir una Tarjeta Madre compatible con mi procesador y que soporte PCI-e x16, pero que traiga conexion a Video incluida, asi si mi tarjeta madre es la causante, problema resuelto, y si es mi Tarjeta de Video, pues por lo menos podre usar la conexion VGA que traiga mi nueva Mother Board, hasta que consiga una nueva tarjeta de video, lo malo es k estas Boards, casi todas son compatibles solo con memoria DDR2 y la k tengo es DDR1, asi que tendre que comprar una memoria nueva (+ $) … Que Opinan??

Nuevo miembro

jo3man

entradas: 32

19:12 03/07/2007

20

Bien Señores, todo resuelto, al final era un conflicto de mi tarjeta grafica (powercolor radeon 800gto) con mi motherboard (msi 649v) ,… Cambie la mother por una Foxconn p4m9007mb, y todo resuelto, cero conflictos y funciona de maravilla, sin problemas, gracias a Dios, pues no queria ni pensar que mi tarjeta grafica estuviera dañada, pues la inversion fue un poco cara