Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Sapphirre ATI x800GTO2 !!! AYUDA

No hay Etiquetas
Entrada
Entry Level

DaTa

entradas: 62

06:54 26/07/2007

1

hola que tal , les cuento mi problema , hace 7 meses me compre una x800gto2 y venia funcionando de 10 hasta que un dia estaba jugando counter strike y empezo a hacer pequeños cuadrados en la pantalla , miren les dejo una screem:

http://img172.imagevenue.com/view.ph…_122_526lo.JPG
http://img43.imagevenue.com/img.php?…_122_839lo.JPG
http://img167.imagevenue.com/img.php…_122_137lo.JPG
http://img186.imagevenue.com/img.php…_122_106lo.JPG

como pueden ver en el windows se hacen cuadraditos rojos en el google son azules y en el counter strike son como si fueran pixeles , ya formatee el disco y actualize los drivers de la placa y el problema es el mismo , alguien sabe la solucion ?!

Mi PC : Intel Pentium D 3.4 dual core 4mbl2 , 1gb de ram 667 , mother Asus P5VDC-X , x800gto2 , fuente de 550W vitsuba , disco SATA 200gb WD , Regrabadora de dvd LG

si me pueden ayudar se los voy a agredecer

un saludo y espero que se entienda todo

Extreme Level

ferro00xp

entradas: 2085

08:10 26/07/2007

2

fijate que no esta levantando mucha temperaura de ser asi revisa el cooler que traje, de no traer agregale uno

Entry Level

DaTa

entradas: 62

08:42 26/07/2007

3
Cita Iniciado por ferro00xp
Ver Mensaje
fijate que no esta levantando mucha temperaura de ser asi revisa el cooler que traje, de no traer agregale uno

hola ferro
temperatura no levanta y nunca levanto jamas paso los 50 grados , por lo menos eso es lo que marca mi gabinete , gracias por responder

Moderador

DJ_Rufa

Argentina

entradas: 5191

09:05 26/07/2007

4

Sinceramente, no te fijes en la temperatura que te marca el gabinete. Usa en lo posible la herramienta de ati, para ver en que temperatura esta. Otra cosa, fijate que no este sucio el cooler (en el caso que tenga), lo cual produsca que levante temperatura. Tambien, no la tendras oc? Saludos.

Entry Level

DaTa

entradas: 62

09:15 26/07/2007

5
Cita Iniciado por DJ_Rufa
Ver Mensaje
Sinceramente, no te fijes en la temperatura que te marca el gabinete. Usa en lo posible la herramienta de ati, para ver en que temperatura esta. Otra cosa, fijate que no este sucio el cooler (en el caso que tenga), lo cual produsca que levante temperatura. Tambien, no la tendras oc? Saludos.

hola rufa gracias por responder men
mira te dejo una foto de la temperatura con un programa que se llama trixx que me vino con la placa, ahi va

http://img189.imagevenue.com/img.php…_122_157lo.JPG

me marca la misma temperatura el gabinete 37º.

OC no te la tengo y la verdad nose si esta sucia tendria que abrirla y fijarme.

saludos

Extreme Level

ferro00xp

entradas: 2085

09:22 26/07/2007

6

mira pone el atitool hacele un scan artifact y fijate la temperatura que levnta en full ademas en tu programita muestra 67ª el video lo que es 37 es el mother asi que si esta en 67 idle puede ser que fulle salte a90º y ahi los problemas

Entry Level

DaTa

entradas: 62

09:29 26/07/2007

7
Cita Iniciado por ferro00xp
Ver Mensaje
mira pone el atitool hacele un scan artifact y fijate la temperatura que levnta en full ademas en tu programita muestra 67ª el video lo que es 37 es el mother asi que si esta en 67 idle puede ser que fulle salte a90º y ahi los problemas

hola denuevo ferro

hice lo que me dijiste , mira te paso un screem

http://img144.imagevenue.com/img.php…122_1171lo.JPG

marca 100% 82º 42º….

weno espero tu respuesta :P

Extreme Level

ferro00xp

entradas: 2085

09:33 26/07/2007

8

y bueno dejalo un ratooooo para ver si te hace artifact y ver si levanta temperaturas mas elvevadas yo que vos desarmo y toco a dedo si trae cooler puede ser que este sucio y si no trae agregale uno para mi es el tema de temperatura

Entry Level

DaTa

entradas: 62

09:36 26/07/2007

9
Cita Iniciado por ferro00xp
Ver Mensaje
y bueno dejalo un ratooooo para ver si te hace artifact y ver si levanta temperaturas mas elvevadas yo que vos desarmo y toco a dedo si trae cooler puede ser que este sucio y si no trae agregale uno para mi es el tema de temperatura

no estoy muy seguro que sea la temperatura , desde que la compre siempre marco la misma , osea nunca pasa los 50º , y ademas tiene 5 coolers adentro mi pc, asi que nose , hoy la desarmo y me fijo bien , capaz el cooler no anda o esta sucio , voy a ver.

saludos

Extreme Level

ferro00xp

entradas: 2085

09:39 26/07/2007

10

mira quiza este flojo el disipador o tenga tierra que entre el gpu y el disipador de ultima sacalo limpialo bien ponele grasa siliconada y asegurate que quede bien firme, el problema se presenta de inmediato? o al rato de tenerla prendida? tambien mira que no tenga capacitores dañados en la misma vga o cerca del zocalo en el mother

Entry Level

DaTa

entradas: 62

09:45 26/07/2007

11
Cita Iniciado por ferro00xp
Ver Mensaje
mira quiza este flojo el disipador o tenga tierra que entre el gpu y el disipador de ultima sacalo limpialo bien ponele grasa siliconada y asegurate que quede bien firme, el problema se presenta de inmediato? o al rato de tenerla prendida? tambien mira que no tenga capacitores dañados en la misma vga o cerca del zocalo en el mother

hola

mira hace muy poko la limpie a la pc con aire comprimido asi que sucia no creo que este,
firme nose si esta :P , el problema se presenta de inmediato osea , apenas se inicia el windows , si pongo actualizar en el escritorio los cuadraditos rojos se van , y al rato vuelven :Sç

saludos

Extreme Level

ferro00xp

entradas: 2085

09:56 26/07/2007

12

fijaja el tema de los capaciotores y sacale el dicipador y cambiale la grasa siliconada

Moderador

DJ_Rufa

Argentina

entradas: 5191

10:03 26/07/2007

13

Mira, algo tiene que ocurrir en la gpu, ya que ni mi placa de video que es mas "grande" levanta esas temperaturas a full. Estamos hablando de 82°C. Seguro esta o muy vieja la grasa, o sucia la grasa o el cooler. Saludos.

Entry Level

DaTa

entradas: 62

10:13 26/07/2007

14

es posible que la memoria de la placa falle?! por que me dijeron eso

Hardcore Extreme Level

ATijbaroli

entradas: 9463

11:15 26/07/2007

15

Puede ser…pero está muy alta la temperatura, sobre todo para esta época del año.


Extreme Level

ferro00xp

entradas: 2085

12:47 26/07/2007

16

y desarmaste y miraste lo de los capacitores??

Entry Level

DaTa

entradas: 62

11:12 27/07/2007

17
Cita Iniciado por ferro00xp
Ver Mensaje
y desarmaste y miraste lo de los capacitores??

los capacitos parecen estar bien… pero me parece que la grasa esta media vieja

voy a cambiarla, hoy salgo a comprar una, y te cuento que onda ….

Midle End Level

Extreme_x

entradas: 338

14:16 27/07/2007

18

Esta modeada a XT??, pq si le hiciste el mod y no le cambiaste el cooler…