Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con nvidia 8600 gt ddr3

No hay Etiquetas
Entrada
Midle End Level

MaoC

Colombia

entradas: 147

11:45 30/05/2008

1

Olas, soy nuevo en el foro y agradezco mucho sus respuestas. Pasa lo siguiente:
Acabo de comprar un nvidia 8600 gt ddr3 de 256 que adapte a mi motherboard intel
D945GCCR, con un procesador intel Pentium D de 3.2 Ghz y 2 G de ram, y…..
Cada vez que quiero ejecutar algun juego (cualquiera), me sale el siguiente error:

El controlador de pantalla disp_4nv a dejado de funk, reinicie su puter para estabilizarlo…

Reinstale ultimos controladores, nada. Reinstale sistema, nada. Fui donde un técnico, la placa de video fue probada en otro puter y anda super bien, me dijo que era algun problEma de energia, compre fuente nueva, y nada. La pruebo con 3dmark y nada…

De todo esto, cuando instalo la placa evidencio una subida muy brusca del procesador, el ventilador se enloquece como si estuviera sacando memoria de video desesperadamente, no deberia ser asi ya que para eso compre una buena targeta para aliviar el procesamiento de video del procesador y la memoria ram…que puede ser??

http://valid.canardpc.com/cache/banner/1708987.png
Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

11:56 30/05/2008

2

cuando decís que compraste fuente nueva, a que fuente te referís
marca ampéres danos un poco mas de datos

Extreme Level

Neonahu

Buenos Aires

entradas: 2097

12:33 30/05/2008

3

Tenias video onboard? Lo deshabilitaste desde el BIOS?

Midle End Level

MaoC

Colombia

entradas: 147

22:50 30/05/2008

4

Compre una fuente delux de 600 w, y en la board, en opciones de video seleciono lo siguiente:
Adaptador de video: Graficos PCIE ampliados (PEG), o tambien lo dejo en automatico.

PD: referente a sus equipos: Que monstruos de puters los que tienen. Felicitaciones, se ve que me falta much para armar el puter que quiero.

http://valid.canardpc.com/cache/banner/1708987.png
Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

22:55 30/05/2008

5

La fuente es marca deluxe? rarisimo nunca la vi. En cuanto a deshabilitar la placa onboard tenes poner en adapter grphic onboard o algo asi: DISABLE y te va a comenzar a funcionar tu placa.

Midle End Level

MaoC

Colombia

entradas: 147

23:09 30/05/2008

6

OK, entiendo, deshabilitar el adaptador de video integrado, pero….. mi BIOS no viene con esa opción

http://valid.canardpc.com/cache/banner/1708987.png
Midle End Level

MaoC

Colombia

entradas: 147

19:37 15/06/2008

7

http://support.microsoft.com/?kbid=293078

aqui se describe en detalle cual es mi error con la gpu, pero… las opciones que me dan para solucionarlo (sobre todo la segunda), me dejarian practicamnete sin video y no podria jugar nada.

Que otra solucion ustedes ven posible?????

http://valid.canardpc.com/cache/banner/1708987.png