Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con MSI ATI 4670

No hay Etiquetas
Entrada
Midle End Level

pablo-biernik

entradas: 110

13:25 19/04/2009

1

Bueno, resulta que no tengo problemas para darle OC con el ATI Overdrive.
Pero, cuando entro al GPU-Z, no noto cambios luego de aplicarle el OC limitado que me permite aplicar la utilidad.
Entonces, voy al Riva Tuner, y cuando intento hacerle OC medido, es decir: 1115 de memorias y 819 de core, puede pasarme 1 de dos:
1) Al aplicar los cambios, la pantalla se pone en verde y se bloquea el sistema.
2) Al aplicar los cambios, todo funciona correctamente, y el sistema me notifica que se desactivó no se que cosa de ATI.

No entiendo por qué, a veces, el sistema se bloquea y en otras no.
Actualmente tengo los últimos drivers instalados.
Tengo Windows 7, beta 7077.

Cuando aplico cambios con el RivaTuner, y no se me congela la pantalla, entrando al GPU-Z sí veo cambios en las propiedades de la tarjeta de video. No entiendo…

Por otro lado: aumenta el rendimiento con algunos MHZ más?

Alguna solución?

High End Level

niconico

Capital

entradas: 710

14:42 19/04/2009

2

Para oc dentro de ATO Overdrive tenes que desbloquar esta funcion con la llavesita, que seguramente por lo que lei lo hiciste y cuando aplicas el oc, tenes que poner la opción aplicar… y supestamente te lo tiene que mostrar el gpu-z.
Ahora con el tema de los reinicio y pantallazos verdes puede ser que le estes dando rosca de más o que a este nivel de oc el gpu de la placa no tenga suficiente voltaje y por eso ocurre el frizado.
Igual bajo windows 7 nose que onda el tema del CCC, pero creo que es el mismo que para el vista, asi que no deberia haber problema…

saludos y mi consejo es que vayas subiendo muy de a poco tanto velocidad de gpu, como las memos e ir probando estabilidad con el fur.

saludos

Folding Team MaximoTec
Midle End Level

pablo-biernik

entradas: 110

15:02 19/04/2009

3

Hola Nicooo, mirá, te cuento que bajé la última versión del GPU-Z y ahora sí me muestra los cambios.
Parece ser que el RivaTuner me da problemas. Ahora que raro no? Digo, que a veces funcione, y otras no…

High End Level

niconico

Capital

entradas: 710

15:08 19/04/2009

4

Puede ser… el CCC no se lleva bien con el riva turner o el ati trays tools… yo generalmente instalo el drivers de la placa sin el CCC y utilizo el riva o el atit trays tools que son más completos.
Igual como te dije anda subiendo de a poco y probando estabilidad hasta que encuentres el máximo.

saludos

Folding Team MaximoTec
Midle End Level

pablo-biernik

entradas: 110

15:22 19/04/2009

5

Cómo instalo los drivers de la placa sin el ccc?
Voy a entrar en la página de ATI y voy a bajar, solo los drivers sin el control center. Pruebo y después comento qué pasó.

Hardcore Extreme Level

quiq

entradas: 6758

13:51 20/04/2009

6

rivatuner no soporta oficialmente la 4670 yoq vos la overclokeo desde el ccc

igual alv erdad al pedo arriegar la plaquita no ganas tanto en rendimiento como para justificar la recalentada y la posible muerte prematura

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2