Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con MSI 8800 Ultra :(

No hay Etiquetas
Entrada
High End Level

nMLasKi

entradas: 753

11:17 01/10/2007

1

El tema es así:

Tengo un Q6600 @ 3.6 Ghz (450x8) 1.5v, suelo jugar mucho a juegos en primera persona (FPS), particularmente Quake 3, y pensé que el sistema era "estable" ya que estuve probando muchos otros juegos además, y tirando benchs justamente para probar estabilidad.

Entre otros, probé Quake 4 / Doom 3 / F.E.A.R / Test Drive Unlimited / PES 6, varios días seguidos jugando al menos 4 o 5 horas seguidas, 0 cuelgues ni nada raro. Corrí varias veces el 3DMark 06 y 01, 0 cuelgues ni problemas.

Ahora bien, cuando se trata de algún juego con unreal engine 3 (Strangehold, Bioshock, MoH Airborne) comienzan los problemas…

Me pasaba de jugar 10/15 min y luego el video se "colgaba", digo el video porque al principio pensé que era por el overclock del sistema, pero luego de hacer muchos tests decidí volver a las velocidades stocks y los mencionados juegos se siguen colgando.

Empecé a investigar más, y descubrí que la 8800 Ultra no usaba el 100 % del fan cuando se iniciaba una aplicación 3D, quizás esto es normal pero lo que más me llamó la atención fue la alta temperatura que levantaba (en MoH por ej 94 C), es decir, lo que hice fue probar varias horas un juego como F.E.A.R o Doom 3 que son juegos pesados y luego compararlo con algún juego con unreal engine 3 que son aún más pesados y exprimen el video a fondo. Doom 3 estuvo corriendo 3 hs seguidas en testmap/test_lotofsaimps (es un mapa lleno de bichos que sirve más que nada para testear), me puse modo Dios y noclip para que no me mataran y me tiraran todo el tiempo, imaginen el uso de la placa, fueron 3 hs en donde la placa llegó a 83 C (pruebas hechas sábado y domingo 29 y 30 de sept, días particularmente calurosos). Me decidí entonces a probar el MoH, en 10/15 min el juego en ventana, SOLO en el menú del juego, la placa levantó casi 94C, y ahí es donde se cuelga el video, después de un rato largo (aprox. 1 min) respondió el adminstrador de tareas y "maté" el proceso.

Todo me hacía suponer que había un problema con la placa, especialmente porque antes de usar la Ultra estaba usando una GTX y los juegos con unreal engine 3 funcionaban perfecto con el sistema a 3.6 Ghz en días calurosos (sin embargo mi GTX creo que NUNCA llegó a calentar más de 85C).

Lo que hice entonces fue setear desde el Rivatuner, las velocidades stocks de una GTX, es decir, underclockié la placa a 575 core / 900 memo.

Comencé a jugar MoH / Strangehold / Bioshock, el MoH aproximadamente 3 hs seguidas, lo máximo que levantó la placa fueron 88 C, mismas temperaturas con los otros juegos, 0 crashes / BSOD.

La pregunta es: definitivamente es un problema de overheating ?? Porque en un momento todo hacía suponer que era mi fuente la que no daba para la placa y el sistema en general (tengo una TT Toughpower de 700w), aunque me cuesta creer que una fuente que compré hace 4 meses a 350 USD no pueda correr un sistema así…

Digo lo de la fuente, porque todo me hace suponer que si la placa corre a menos velocidad, el consumo en full load debería ser menos, aunque por los tests que vi el consumo de una Ultra siempre era un poco menos al de una GTX de las primeras (que es la que tenía yo), unos 15w menos… Además, de 88C a 94C no hay una GRAN diferencia, aunque obviamente 94C es algo altamente caluroso…pero más que nada por eso llego a pensar de que mi fuente no se la banca.

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Hardcore Extreme Level

Zerocool65

entradas: 3091

11:20 01/10/2007

2

para mi es un problema de temp, no se como lo veran los demas pero 88c en primavera es muchisimo, imaginate en verano.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

High End Level

nMLasKi

entradas: 753

11:32 01/10/2007

3

si Zero, yo quiero creer lo mismo, pero como no es TANTA la diferencia entre 88 y 94c, también estoy pensando lo de la fuente, sé que no tengo la mejor fuente, pero creo que es una fuente relativamente buena como para sostener un sistema así…al menos eso demostraba cuando corría con la GTX y oceada a 3.6 Ghz.

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Hardcore Extreme Level

Zerocool65

entradas: 3091

11:36 01/10/2007

4

de la fuente olvidate, desde ya te digo que te sobra, un user de maximo tiene mi misma fuente con una 8800 GTX y no baja de 11,94 la linea de 12 , imaginate la tuya es mucho mas potente, consulta te tiro algun artifact o notaste algo raro en la imagen antes de los culegues?

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

11:39 01/10/2007

5

Más fácil, no podés forzar el fan al 100 % cuando jugás?


Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

11:45 01/10/2007

6

riva tuner lo pones al 100% y listo le das al game

High End Level

nMLasKi

entradas: 753

11:49 01/10/2007

7

está el 100 % desde el riva…imaginate con el fan a 100 % la placa calienta 94 C !!

Zero: en realidad no se cuelga 100 %, sino que la imagen se congela un rato, cuando hago ctrl alt supr para el task manager la imagen va cambiando, y por ej el MoH se ve algo así:

http://cablemodem.fibertel.com.ar/nm…acacolgada.JPG

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

11:51 01/10/2007

8

Como dice Hersounds, proba con el Riva Tuner
Trata de poner el fan desde ese programa al 100%. Capaz tu gabinete necesita un poco mas de "aire" o talves puedas poner un cooler a la altura de la placa de video, tirandole aire directamente, esa es una placa que levanta mucha temp la que tenes.

[SIGPIC][/SIGPIC]
 

Mi MOD

High End Level

nMLasKi

entradas: 753

12:01 01/10/2007

9

el tema es que si compro una placa de 850 USD supuestamente debería correr a las velocidades de fábrica de la placa, sé que esta oceada y que levanta temp., pero creo que está levantando demasiada temperatura. El gabinete es un ARMOR, ahora lo tengo abierto por todos los tests que estuve haciendo, el gabinete está debidamente refrigerado, el micro y el nb no subían a más de 60/48 respectivamente con la máquina oceada a 3.6, el que lo conoce sabe que el gabinete viene con el cooler de 25 cm en la puerta y trae otros 3 adicionales…no sé, por ahí modeo la placa, porque estaba pensando comprarme el HDR3PLUS de thermalright con un buen fan de 92mm, estuve viendo reviews y ese disipa parece ser lo mejor que hay para 8800, pero vale 90 USD y otros 20 debe costar el fan, 110 USD es mucha guita para gastar en algo así, con un mod que me explicó un amigo, colocando un fan de 80mm en donde se encuentra el original de Nvidia y luego otro de 120mm en donde está el disipador que da a la GPU, él tiene 43 C idle y 58 C full load con una GTX @ 670/1170, es decir, más que mi placa, obviamente hay que desmontar todo lo de nvidia para hacer esto…y voy a gastar mucha menos guita.

Es decir que Uds. están COMPLETAMENTE seguros que la fuente no tiene nada que ver ? No vale la pena probar con otra fuente entonces ?

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

High End Level

akiron

entradas: 594

12:04 01/10/2007

10

a mi me esta pasando eso pero con el Heroes of might and magic 5 ( el unico juego ) cuando tengo el FAN stock se cuelga el video y a veces se recinicia a veces sola o a mano , no ví las temps pero es obviamente eso por que cuando pongo el dedo me quema muy jodido .. ahora si la llevo al 100% y todo OC me funciona perfecto , quizás es suciedad y nada mas por eso las temps , en todos los demas juegos anda perfecta , mi placa es una 8800GTSd640.

saludos

saludos.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

12:04 01/10/2007

11

Para mí no es la fuente (de hecho sobra), exageran cuando dicen que hay que poner fuentes de dos "gigowatts" para esa placa.

Podrías hacer eso del cooler, para mí también es mucho 110 dólares en un cooler, por más placa high end que sea.


High End Level

nMLasKi

entradas: 753

12:08 01/10/2007

12

akiron: el tema de la suciedad es lógico, en mi caso la placa está IMPECABLE porque la saqué y la limpié toda antes de hacer los tests, igualmente no tenía casi mugre cuando lo hice. La placa calienta y mete miedo, yo también la tocaba cuando jugaba al MoH y la verdad si le tiraba un huevo creo que lo fritaba más rápido que en la cocina.

ATIjbaroli: pienso igual, es mucha guita y además no falta mucho para que vengan las 9800…así que voy a ver, si modeo o la dejo así y que se vaya a la conch… de su madre

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

High End Level

akiron

entradas: 594

12:14 01/10/2007

13
Cita Iniciado por nMLasKi
Ver Mensaje
akiron: el tema de la suciedad es lógico, en mi caso la placa está IMPECABLE porque la saqué y la limpié toda antes de hacer los tests, igualmente no tenía casi mugre cuando lo hice. La placa calienta y mete miedo, yo también la tocaba cuando jugaba al MoH y la verdad si le tiraba un huevo creo que lo fritaba más rápido que en la cocina.

ATIjbaroli: pienso igual, es mucha guita y además no falta mucho para que vengan las 9800…así que voy a ver, si modeo o la dejo así y que se vaya a la conch… de su madre

probaste el cooler al 100 % con el RT ?? , a mi me baja hasta 15º eso.

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

12:16 01/10/2007

14

una pregunta que drivers estas usando? si nien no tiene nada que ver con la temperatura si tiene que ver con el rendimiento de tu placa en juegos…te recomiendo los 163.71 whql,si no los tenes instalalos ya.

High End Level

nMLasKi

entradas: 753

12:23 01/10/2007

15

hersounds: estoy usando justamente esos, los WHQL, sabés que un momento pensé que eran los drivers porque cuando tenía la GTX usaba los 163.44, luego pasé por los 163.67, 69 y ahora los 163.71

akiron: como te dije anteriormente, el reporte de temperaturas es usando el rivatuner con el fan al 100 %, en idle suelo tener 58 C, pero si le pongo el fan normal, es decir si desinstalo el rivatuner en idle se va como a 70 C y ni me quiero imaginar en full load.

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

12:36 01/10/2007

16

che tenes una fuente de 1100 pesos, el problema es la refirgeracion, sabes lo que pasa es que ahora los coolers son pura facha con heatpipes que no sirven para nada, mandale un buen disipador de un micro y otros mas chiquitos en las memos, vas a ver que con eso te anda mejor, fijate en el thread wachicoolers, que un chabon tiene un 6600 con coolers de micro y la ocea como la ****** de la lora y con menos temps que las originales
saludos

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

Zerocool65

entradas: 3091

12:40 01/10/2007

17
Cita Iniciado por martin9753
Ver Mensaje
che tenes una fuente de 1100 pesos, el problema es la refirgeracion, sabes lo que pasa es que ahora los coolers son pura facha con heatpipes que no sirven para nada, mandale un buen disipador de un micro y otros mas chiquitos en las memos, vas a ver que con eso te anda mejor, fijate en el thread wachicoolers, que un chabon tiene un 6600 con coolers de micro y la ocea como la ****** de la lora y con menos temps que las originales
saludos

WTF!!!!! vos sabes lo que estas diciendo???, no se compara una 8800 ultra con una 6600 por favor! mira si le va a meter mano de esa manera a una vga de 2500 pesos, ademas la 8800 calienta muchisimo mas que esa vga .

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Extreme Level

K-Ch

entradas: 2081

12:46 01/10/2007

18

Podés probar forzandole aire con algun cooler desde la abertura de atras de la placa (la que queda mirando al frente del gabinete), cosa que el cooler quede medio en angulo, para que el aire entre tanto por la entrada grande de atras, como por las tomas de aire que tiene por ahi (para no "desperdiciar aire" :P) y si baja la probas con las frecuencias stock. Otra cosa que podes probar es desmontarlo y meterle AS5, quizas es algun problema de contacto…

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

High End Level

nMLasKi

entradas: 753

12:48 01/10/2007

19

claro no quiero meter mano por 2 motivos:

1) Nunca fui un overclocker y además me gusta tener el hard porque por ahora me puedo dar el lujo de comprarlo, pero ni siquiera armo la PC, tengo un amigo al que le compro y él me arma la PC, etc, obviamente que memoria, micro, video después los coloco yo pero el mobo no lo sé armar

2) El tema de la reventa, supongo que una placa modeada por cuestiones de "seguridad" por llamarlo de alguna manera se pondría vender como la placa original, siempre y cuando la persona que la compre entienda del tema, pero sino quizás no me la compra nadie modeada después….

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:18 01/10/2007

20

la verdad que es jodido que una placa de ese precio etnga dramas con la temperatura, yo que vos la cambio por otra por ahi el cooler esta defectuoso, mira vos con lo que tenes que encima tengas que gastar de mas para que ande bien algo que deberia andar bien al culo y de fabrica

High End Level

nMLasKi

entradas: 753

13:20 01/10/2007

21

si ivan puede que tengas razón, pero es lo mismo que cuando comprás un Quadcore, desde el más barato que es el 6600 hasta el más caro, ya sabés de antemano que calientan como piña, por eso normalmente uno compra un buen disipador y el stock no se termina usando casi nunca, creo que acá pasa algo similar con la diferencia que es un poco más arriesgado porque es hacer un modding, no es nada que se pone directo a la placa como viene, y además obvio es costoso.

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Hardcore Extreme Level

yari13

entradas: 10049

18:53 01/10/2007

22

primero, no cuestiono tu compra, pero si tenias una GTX para mi el cambio que hiciste no vale la pena. Una Ultra tiene un rendimiento muy similar al de la GTX, depende mucho del juego igual, pero la dif es minima. La cosa en definitiva es que no vale la pena tener una GTX y venderla, y despues agregar 250dol maso arriba por 5 fps mas. Bueno tu compra ya fue realizada, y aparecieron los problemas, pero hablando del problema en si, descarta de entrada nomas que el problema no es la fuente, realmente estas sobrado y es un fuente muy buena la que tenes. El problema es sin lugar a duda en los juegos mas exigentes. La placa la exigis un poco (para una Ultra es poco) y entra a calentar demasiado, en primavera + de 80c es excesivo. Se sabe que las ultra son calentonas pero esta pasa a ser anormal. Si relamente pusiste el fan al 100% y la temp sigue alta puede ser que halla venido jodido, y no este girando o lo que realmente deberia estar, mal MSI (nunca me gusto). Otro problema puede ser tu gabo, que no este bien refrigerado, asi que seria conveniente que postees fotos, o tires info de la refigeracion que contas. Pero yo te diria que si podes que la pruebes en otra pc. Y si calienta tanto como en la tuya reclama garantia urgente, porque si te quedas pancho con ese temp en verano va a terminar tu casa prendida fuego!

Mira por este dije lo del principio: http://www.maximotec.com/showthread….light=sli+8800

Hardcore Extreme Level

pabloc74

entradas: 18123

19:02 01/10/2007

23

hay algo mal me parece, yo con 2 gtx msi oc (610-2000) no paso los 75°

High End Level

lukkk

entradas: 650

19:03 01/10/2007

24

es raro chep, calculo q tenes el gabinete limpio al = q todos sus componentes porq es relativamente nuevo no? y q no es un cablerío tampoco?

si no es asi, arregla esas cosas y mira si ves algun cambio… pero la verdad es algo raro… si bien tengo entendido esas placas no deberían exceder los 80º normalmente.

lukkk @ cod2

Hardcore Extreme Level

yari13

entradas: 10049

19:07 01/10/2007

25
Cita Iniciado por lukkk
Ver Mensaje
es raro chep, calculo q tenes el gabinete limpio al = q todos sus componentes porq es relativamente nuevo no? y q no es un cablerío tampoco?

si no es asi, arregla esas cosas y mira si ves algun cambio… pero la verdad es algo raro… si bien tengo entendido esas placas no deberían exceder los 80º normalmente.

94ºc! es una guasada! si bien estas placas se bancan hasta 140ºC ya a los 120ºc entran a aparecer BSOD! y a tirar errores! disculpame pero es preocupante por parte de MSI esto. Arriba Asus! jeje. Reclama garantia urgente!

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

20:21 01/10/2007

26

que una vga este fallada o mal ventilada (gabo) no quiere decir que MSI sea una porqueria, con cualquier marca te puede pasar de comprar y que venga algo mal………..ademas MSI es una marca muy buena a mi parecer y el de muchos mas

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

yari13

entradas: 10049

20:28 01/10/2007

27
Cita Iniciado por martin9753
Ver Mensaje
que una vga este fallada o mal ventilada (gabo) no quiere decir que MSI sea una porqueria, con cualquier marca te puede pasar de comprar y que venga algo mal………..ademas MSI es una marca muy buena a mi parecer y el de muchos mas

jajaja no me referi a MSI de tal forma… solo era para alentar a Asus! jejeje! ni hablar que por un producto no voy a tirar abajo a una empresa, pero bue… MSI lanzo un mother el P35 Platinium que las VGAs tocaban con el disipador de cobre del chipset… y no por eso se va a fundir… era en forma de ironia nada mas!

Hardcore Extreme Level

pabloc74

entradas: 18123

20:30 01/10/2007

28
Cita Iniciado por martin9753
Ver Mensaje
que una vga este fallada o mal ventilada (gabo) no quiere decir que MSI sea una porqueria, con cualquier marca te puede pasar de comprar y que venga algo mal………..ademas MSI es una marca muy buena a mi parecer y el de muchos mas

opino igual, cuando tenia una sola gtx iddle 47 full 62 (610-2000), un amigo tiene la evga version sin OC (575-1800) y le labura 58 iddle 85 full, y no digo que evga sea una basura

Extreme Level

Deftones

entradas: 1323

21:02 01/10/2007

29

Si querés descartar el tema fuente hacé lo siguientesi es que ya no lo hiciste)

Sacá el Oc hasta del mouse.
Desconectá todo cd-dvd-disco rígido-placas pci- que no utilices.

Probala y fijate que pasa. Si los cuelgues siguen, no es fuente seguro.

High End Level

nMLasKi

entradas: 753

10:05 02/10/2007

30
Cita Iniciado por Deftones
Ver Mensaje
Si querés descartar el tema fuente hacé lo siguientesi es que ya no lo hiciste)

Sacá el Oc hasta del mouse.
Desconectá todo cd-dvd-disco rígido-placas pci- que no utilices.

Probala y fijate que pasa. Si los cuelgues siguen, no es fuente seguro.

Lo pensé, pero antes vine al foro y postié a ver que opinaba la masa, y me convencieron de que no podía ser la fuente.

Sin embargo probé con un tester mientras mi nene jugaba (con la placa a sus velocidades de fábrica) al MoH Airborne y tanto la línea de 12v como la de 5v no se movieron (12.06 a 12.09 y 5.05 a 5.06), por eso quizás no creo que sea la fuente.

Lo curioso: me compré un cooler de 120 mm y lo puse por encima de la placa, no tengo foto para que vean como quedó, pero tengo un par de fotos de mi gabo abierto:

http://cablemodem.fibertel.com.ar/nmlaski/pc2.JPG
http://cablemodem.fibertel.com.ar/nmlaski/pc3.JPG
http://cablemodem.fibertel.com.ar/nmlaski/pc4.JPG

El cooler lo puse encima de la X-Fi (la primera comenzando de la izq) y la MSI…

Lo más curioso de todo esto es que la temp. bajó bastante (unos 15 C aprox.) y jugando al MoH Airborne mi nene, siempre hablando de sus velocidades stock (no underclockeadas que ya se que me funcionaba), después de 1 hora el juego se colgó, pero la temp. estaba a 75C, es decir temperatura normal y lo que tenía antes con la GTX. Sin embargo el cuelgue no fue como los anteriores, porque cuando quise hacer ctrl alt supr para que aparezca el admin de dispositivos me tiró un BSOD (nv4disp.dll) y NUNCA me había tirado BSOD, sólo parecía colgarse el video y luego cerrando la aplicación en cuestión la máquina volvía a funcar. Esto me pasó usando los 163.69 twekeados de nhq, así que no sé si son los drivers, si es la PC, la fuente, o la placa es una mierda…realmente no entiendo más nada.

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP