Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con mi nueva VGA

No hay Etiquetas
Entrada
Nuevo miembro

Zaffa

entradas: 47

15:11 30/12/2009

1

Hola recientemente me compre mi HD 5770 y un monitor LG w2243s… Y es muy confuso lo que pasa juego al sims 3 y se ven tiras de colores raras que salen de las casas y se ve con una lineas pequeñas el monitor y se sale. y en el cod mw 2 en el menu pasa unas chispitas de colores y aveces se queda congelada la pantalla y tengo que reiniciar la pc y tambien me pasa que a veces en el escritorio se congela la imagen…

tengo ademas:
4 gb ram
un disco de 320
la placa es sapphire y es la version en forma de huevo (el cooler)

Esta pasando estoy re mal con esto…

Lo unico que hice fue poner la vga desistalar los drivers de mi antigua integrada nvidia y instalar los de la 5770

PD tengo vista ultimate 32 sin service pack….

/ Procesador: AMD Phenom II 945 x4 @ 3.00Ghz / PSU: OCz SxS 600w / Memoria RAM: 2x OCz Gold Edition 2Gb @ 800Mhz / Motherboard: ASUS M4N78 PRO / Disco Duro: WD Caviar Blue 320Gb / Lectograbadora: LG DVD/CD x22 / Gabinete: Sentey RJA 237 / Placa De Video: ATI Radeon HD 5770 1Gb Sapphire Vapor-X / Monitor: LG W2243s 22" /
Moderador

hikaru85

Capital Federal

entradas: 9578

15:18 30/12/2009

2

90% seguro son artifacts que está tirando la placa… Fijate de pasarle el ati tools y si te salen lineas o puntos amarillos al cubo peludo mandala directo a RMA !!

Nuevo miembro

Zaffa

entradas: 47

15:19 30/12/2009

3

Y como paso el ati tools????? Y donde esta???

/ Procesador: AMD Phenom II 945 x4 @ 3.00Ghz / PSU: OCz SxS 600w / Memoria RAM: 2x OCz Gold Edition 2Gb @ 800Mhz / Motherboard: ASUS M4N78 PRO / Disco Duro: WD Caviar Blue 320Gb / Lectograbadora: LG DVD/CD x22 / Gabinete: Sentey RJA 237 / Placa De Video: ATI Radeon HD 5770 1Gb Sapphire Vapor-X / Monitor: LG W2243s 22" /
Moderador

hikaru85

Capital Federal

entradas: 9578

15:28 30/12/2009

4

google: ati tools

Lo bajas, lo instalas y le das al boton para estresar la placa… a la derecha vas a ver un cubo peludo y un timmer con el tiempo que lleva… controlá también en paralelo las temperaturas que te marca desde el cathalyst control center

Nuevo miembro

Zaffa

entradas: 47

16:21 30/12/2009

5

Es nomal que llege a los 65 grados??? y esto quiere decir que tengo artifrcts

A y adema cuanto tiempo tengo que correr el que te avisa los artifract y el que te estresa la placa???

PD: cuando pongo el que te avisa los artifracts ase un ruidito…

/ Procesador: AMD Phenom II 945 x4 @ 3.00Ghz / PSU: OCz SxS 600w / Memoria RAM: 2x OCz Gold Edition 2Gb @ 800Mhz / Motherboard: ASUS M4N78 PRO / Disco Duro: WD Caviar Blue 320Gb / Lectograbadora: LG DVD/CD x22 / Gabinete: Sentey RJA 237 / Placa De Video: ATI Radeon HD 5770 1Gb Sapphire Vapor-X / Monitor: LG W2243s 22" /
Moderador

hikaru85

Capital Federal

entradas: 9578

16:25 30/12/2009

6

uff esta apestado de artifacts !!! son todos esos puntos amarillos que ves en el cubo. Mandala derecho a RMA si está en garantía !!

Extreme Level

emi_1988

entradas: 2872

16:27 30/12/2009

7

te vino fallada la placa porque la temp es baja como para que tire artifacts… le hiciste OC?

Nuevo miembro

Zaffa

entradas: 47

16:28 30/12/2009

8

Bueno gracias hikaru me ayudaste muchisimo!!! Y creo que ya podes cerrar el tema…

Gracias

/ Procesador: AMD Phenom II 945 x4 @ 3.00Ghz / PSU: OCz SxS 600w / Memoria RAM: 2x OCz Gold Edition 2Gb @ 800Mhz / Motherboard: ASUS M4N78 PRO / Disco Duro: WD Caviar Blue 320Gb / Lectograbadora: LG DVD/CD x22 / Gabinete: Sentey RJA 237 / Placa De Video: ATI Radeon HD 5770 1Gb Sapphire Vapor-X / Monitor: LG W2243s 22" /