Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con la ATI9700 pro

No hay Etiquetas
Entrada
Nuevo miembro

PELUCHE[LoW]

entradas: 31

17:27 26/09/2005

1

Hola! Gente!

Bueno tengo un pequeño problema.
Me compre una Ati 9700 pro de 256 mb 128 bit con memorias Samsung.

les soy breve. instale la placa por primera vez con los drivers que me venian con la placa y todo perfecto.
se me ocurre bajar los nuevos catalist los instale y todo MEJOR que antes!

bueno. este semana formatie la maquina porque hace mil ke no la formatiaba y estaba re achanchada (1 año y medio sin format)

Despues de la formatiada Instalo los nuevos catalist de una. sin instalarlos los viejos. porke eran viejos… no?

cuando termino. me la detecta todo joya pero cuando me reinicio la maquina para ke tenga efecto con los nuevos drivers. me salta esta pantalla de error.

Le hago doble Click al icono de ATI Catalyst Control Center ke tengo en el escritorio y tambien me salta ese error..Los drivers estan instalados. pero no puedo entrar a las propiedades de la placa.

Si me puede ayudar seria perfecto.
se los agradezco.

Saludos PELADO LoW Clan argentino quake 3 arena

Hardcore Extreme Level

ATijbaroli

entradas: 9463

19:04 26/09/2005

2

Grosa placa.
Qué raro eso, qué drivers estás usando, con el CCC?
Yo personalmente no uso el CCC, prefiero el control panel clásico.


Nuevo miembro

PELUCHE[LoW]

entradas: 31

19:42 26/09/2005

3

Estoy tratando de instalar la ultima pagina que aparece en la pagina oficial de ati.
Ver: 5-9_xp-2k_dd_ccc_wdm_enu_26409

Hardcore Extreme Level

ATijbaroli

entradas: 9463

19:45 26/09/2005

4

Ah, son los últimos, los 5.9.
Personalmente, no usaría el CCC.


Nuevo miembro

PELUCHE[LoW]

entradas: 31

19:52 26/09/2005

5

…. entonces,,,,

Extreme Level

Aiyoros

entradas: 2811

20:03 26/09/2005

6

necesitas algo mas para correr bien los CAtalyst con CCC, mejor usalos sin CCC que consume mucho menos ram
no me acuerdo que necesitas

q raro una 9700 con 128-bit de bus

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Extreme Level

Sergio1217

entradas: 2562

20:04 26/09/2005

7

Pegale una formateada primero, y despues si no llegara a funcionar bajate algun driver modeado de aca… http://www.guru3d.com

Hardcore Extreme Level

74205

entradas: 3608

20:06 26/09/2005

8

no te olvidaste de instalar el NetFramework 1.1?? porque los CCC los nesesitan, y seguro que por eso es el error….

Extreme Level

Mirage

Corrientes – Argentina

entradas: 2849

21:48 26/09/2005

9
Cita Iniciado por 74205

no te olvidaste de instalar el NetFramework 1.1?? porque los CCC los nesesitan, y seguro que por eso es el error….

Estás en lo cierto Chaparrón…
A mi me pasó la primera vez que instalé el CCC sin el NetFramework 1.1… después lo descargue lo instalé y santo remedio…

Nuevo miembro

PELUCHE[LoW]

entradas: 31

00:02 30/09/2005

10

Hola! Muchachos. Instale el NetFramework 1.1 y me sigue pasando lo mismo.

nose ke puede ser… puta madre. no puedo jugar una goma…

Ayudenme chicos.. de onda.!
Gracias a todos los ke hicieron el intento!

Midle End Level

elmacho

entradas: 142

02:00 30/09/2005

11

Me imagino que no es una marca SENTEY no? porque si es así devolvimos muchas por RMA, espero ke no sea esa marca che!
Bye

nada que decir

Nuevo miembro

PELUCHE[LoW]

entradas: 31

02:24 30/09/2005

12

Hola MACHO!!!!!

Si es sentey! pero….pero las ke nos devolvieron tenian esta falla?
me traje una del laburo para ver ke onda…
la cosa ke kiero descrubrir esta falla..
vos decis ke la tendra la placa..

me baje el OMEGA y anda bien. ahora la estoy overclokeando con el ati tools a ver hasta donde llega la placa

Extreme Level

Mirage

Corrientes – Argentina

entradas: 2849

14:08 30/09/2005

13
Cita Iniciado por PELUCHE[LoW]

me baje el OMEGA y anda bien. ahora la estoy overclokeando con el ati tools a ver hasta donde llega la placa

Dale, y después contá que tal anda… que estoy por comprar la 9700 128 MB … y me gustaría saber con que me puedo "encontrar"
¿Sería mucho pedir que postees una foto de la Placa esa?

Hardcore Extreme Level

74205

entradas: 3608

14:17 30/09/2005

14

y te acordaste de despues de instalar el netframework, de instalar la actualizacion de este?? y tambien desinstalar los ccc y volverlos a instalar??

Hardcore Extreme Level

ATijbaroli

entradas: 9463

15:03 30/09/2005

15

Traten de conseguirse alguna Sapphire 9700, esas Sentey no merecen llamarse 9700 porque son de 128 bit de bus, en ese caso se tendrían que llamar 9500 Pro, así que tienen una publicidad bastante engañosa.

Yo tengo una 9500@9700@OC y llego a una 9800 Pro, y la verdad es que gasté MUCHO menos y tengo una grosa placa.