Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

PROBLEMA CON HD2600Pro recien instalada…

No hay Etiquetas
Entrada
Midle End Level

Lukish.com

entradas: 327

00:27 18/08/2008

1

Buenas, ayer instalé mi nueva placa de video y todo perfecto salvo dos situaciones que me sorprendieron, la primera es que al instalar el driver de la Radeon HD2600Pro cuando finalizó la instalacion se me quedó la pantalla toda negra, pero windows seguia andando normalmente, a ciegas reinicie la PC y arrancó normalmente y el driver segun Windows Vista habia quedado correctamente instalado, hasta ahi todo "normal", la segunda situacion se dio cuando quice probar el GRID, inicio todo bien, dejo correr el video presentacion y todo perfecto peeero al terminar el video cuando entra al menú CHAN!!! pantalla absolutamente negra, pero el juego andando, si daba Enter me aparecian los menus y esos si me los mostraba pero la pantalla completamente negra, como cuando termine de instalar el driver, por las dudas pensando que algo tenia que ver el Direct3D o el OpenGL en las opciones del Catalyst Control Center de ATI en las opciones de 3D donde sale Configuracion de Direct3D desmarqué la casilla de Compatibilidad con formatos de Textura DXT que estaba marcado y nada, en la parte de Configuracion de OpenGL marqué Buffer Triple y Forzar Profundidad de búfer Z de 24bits que estaban desmarcados y NADA, todo igual, aclaro por las duda que en Windows puse actualizar el Driver desde Internet y me dijo que la version instalada era la mas reciente, asi que no se que puede ser, y me extrañó la pantalla Negra al instalar la placa por primera vez…

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar

Midle End Level

shadow2007

entradas: 162

00:44 18/08/2008

2

Hola, que drivers usaste? proba con los nuevos, y también instala el driver del monitor que puede ser que la placa aumenta a una frecuencia que tu monitor no soporta

http://ati.amd.com/support/driver.html <—Pagina de drivers de Amd/Ati.

Proba y conta como te fue suerte.


[SIGPIC][/SIGPIC]
Midle End Level

Lukish.com

entradas: 327

23:48 18/08/2008

3
Cita Iniciado por shadow2007
Ver Mensaje
Hola, que drivers usaste? proba con los nuevos, y también instala el driver del monitor que puede ser que la placa aumenta a una frecuencia que tu monitor no soporta

http://ati.amd.com/support/driver.html <—Pagina de drivers de Amd/Ati.

Proba y conta como te fue suerte.

GRACIAS MAESTRO!!!! PROBLEMA SOLUCIONADO, andubo perfecto con ese driver, lo unico que cuando iba a empezar una carrera se me salia del juego y e tiraba un error el programa, pero era que tenia un OC aparentemente mal hecho, volvi todo a Stock y corre de lujo el juego, muchas gracias de nuevo

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar