Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Geforce fx 5200

No hay Etiquetas
Entrada
Nuevo miembro

Xg's

entradas: 39

14:49 13/04/2006

1

El problema es el siguiente estoy tratando una placa de la marca XFX Geforce Fx 5200"comun" aunque tengo la idea de que murio pero quisiera haber que ustedes me indiquen si es asi o si tiene salvacion, le dieron un overclock no se si algo extremo pero funcionaba bien segun me comentan hasta que un dia por razones de formatear la pc y cambiaron un tiempo a una pci, cuando intentaron volverla a poner y hacerla funcionar no dio, se murio"cabe aclarar que cuando la retiraron la dejaron en default" antes de ponerla en default, las frecuencias eran 335/490 core/memorias,las memorias son VDATA VDD8616A8A-5B y tenia un heatpine de la marca evercool para dicha placa. Hay dos datos mas cuando la instalaron con la otra placa q tenian la reconoce pero no funciona la xfx y cuando la tenian instalada con el heatpine habia una parte que choca con esto. Les mando una imagen,aunque esa no es dicha placa en la q reviso lo tiene mas arriba ese "cosito" y por ende no choca lo aplasta…

Extreme Level

Aiyoros

entradas: 2811

15:44 13/04/2006

2

se murio asi nomas?

la mia se murio por conectarla a la tele con la misma encendida

vas a tener un lindo

llavero

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Midle End Level

Kovach

entradas: 206

16:29 13/04/2006

3
Cita Iniciado por Aiyoros

se murio asi nomas?

ahajhaujauja que hdp

A64 3000+ Venice @ 2000MHZ
Evga 7600GT CO
Asus A8N-E
2GB DDR400 Corsair
Audigy 2 ZS
Topower 420
VTB Master
Logitech MX518
Logitech X-530

Hardcore Extreme Level

foly

entradas: 4215

17:09 13/04/2006

4

no se ve un joraca…es un mosfet o un chip??…
dudo que se rompiera solo porque tocaba eso..
xD tiene las mismas memorias que mi 9200 (se murieron la mitad por el oc :P)… el mother tiene placa integrada??suena tonto pero tenes que desactivarla ….
seguramente es de 256 la placa no??

Nuevo miembro

Xg's

entradas: 39

18:29 13/04/2006

5

Nop no tiene placa video onboard es un mother intel 865 PERL con un micro de 2.4 y las memorias son elixir 256*2, diganme si alguna vez esto le sucedio a alguno de ustedes… o si se queman a esa velocidad las memorias … y nop la memoria de la tarjeta es de 128 creo q empezare a pensar en decirle q la use como llavero… y no solo lo toca sino que por mala colocacion esta arriba de el y por la presion ejercida por heatpine se marco lo aplasto…

Hardcore Extreme Level

ATijbaroli

entradas: 9463

18:52 13/04/2006

6
Cita Iniciado por Aiyoros

se murio asi nomas?

la mia se murio por conectarla a la tele con la misma encendida

vas a tener un lindo

llavero

hdp, tu thread de 3dg con respecto a eso se hizo inmortal.


Nuevo miembro

Xg's

entradas: 39

15:05 14/04/2006

7

Veo q no tiene solucion bueno gracias

Midle End Level

ari_zurdo

entradas: 311

12:18 15/04/2006

8

probaste de ponerla en otro mobo??