Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Ge Force Nx 7300GT

No hay Etiquetas
Entrada
Extreme Level

NickOS

entradas: 1137

21:46 02/12/2007

1

Ando teniendo varios problemas con mi placa de video, todo esto empezo cuando la flashee y actualize los drivers de la placa, intento jugar el cs con open gl o direct 3d y se me cuelga, intente testear con el atitools los clocks y las memos y luego de varios minutos la temperatura subia hasta 63° y luego tiraba pantallazo azul reportando un problema con un archivo de la placa =S, tiene bastante ventilacion y aun asi calienta bastante.

Hardcore Extreme Level

DELA

entradas: 3672

21:50 02/12/2007

2

Pero 63° full load no son tan limites como para que tu placa tire errores.
Probastes poniendo otras drivers ?

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Extreme Level

NickOS

entradas: 1137

22:12 02/12/2007

3
Cita Iniciado por dela122004
Ver Mensaje
Pero 63° full load no son tan limites como para que tu placa tire errores.
Probastes poniendo otras drivers ?

Tengo los ultimos drivers de nvidia, que otros driver se le pueden montar?

Extreme Level

Ronnie

entradas: 1663

22:34 02/12/2007

4

pero los del crisys o cuales le metiste eso es problema de drivers, no por temperatura, a mi la 8500GT cuando la usaba con cooler stock en full me tiraba 85 grados!!!!

Extreme Level

msebis

entradas: 1907

22:53 02/12/2007

5

le hiciste oc?? igualmente esas temps son normales…
entendi mal o flasheaste la bios? si es asi,, fijate xq puede haber un problema por este lado…
saludos

Extreme Level

eljan

entradas: 2741

23:06 02/12/2007

6
Cita Iniciado por msebis
Ver Mensaje
le hiciste oc?? igualmente esas temps son normales…
entendi mal o flasheaste la bios? si es asi,, fijate xq puede haber un problema por este lado…
saludos

eso y si instalaste los drivers BETA, pone los oficiales (creo q son los 163.75)

"There's no place like 127.0.0.1"
Extreme Level

NickOS

entradas: 1137

23:20 02/12/2007

7
Cita Iniciado por msebis
Ver Mensaje
le hiciste oc?? igualmente esas temps son normales…
entendi mal o flasheaste la bios? si es asi,, fijate xq puede haber un problema por este lado…
saludos

Todavia no le hice oc (planeo hacerlo cuando resuelva este problema), si flashee la placa pero durante el proceso no presento errores es por eso que descarto que sea ese el problema.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:21 02/12/2007

8

no se pa ke flasheaste la vga.. pero bue… es posible que haya algun cambio en la config del bios de la vga, quizas mas voltaje por eso calienta mas, deberias volver al bios anterior, y desinstalar por completo los drivers usando drvier cleaner o driver sweeper y reinstalar algo que no sea beta

Hardcore Extreme Level

DELA

entradas: 3672

23:24 02/12/2007

9

No siempre los ultimos son mejores, proba otras drivers, y obvio fijate q no sean betas.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Extreme Level

NickOS

entradas: 1137

01:18 03/12/2007

10

sigue sin funcionar, saque el driver que tenia con el driver cleaner (reinicie) instale la v 163.75 y testee nuevamente con el atitool, PANTALLAZO AZUL, esta vez anote de donde provenia el error: "nva_disp" ese es el archivo. recomiendan que le haga oc presentando estas condiciones?

Hardcore Extreme Level

chavo fucks

Quilmes

entradas: 3697

12:20 03/12/2007

11

Proba con otros drivers, mas viejos, hablo de 91.xx o 89.xx

Acordate de primero desinatalar bien los Display Drivers actuales.

Hardcore Extreme Level

DELA

entradas: 3672

18:56 03/12/2007

12

Master vos desinstalas bien los drivers ? Sino llega andar asi no te queda otra mas que un format, para terminar de sacarte las dudas, o probar esa VGa en otra maquina.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Extreme Level

CHIPI

entradas: 1586

20:16 03/12/2007

13

Pero si flasheó es ese el problema, a nadie los drivers esos le tiran pantallazos azules y tampoco tienen por qué hacerlo. Yo volvería al BIOS anterior…

Midle End Level

paty_jon

entradas: 180

20:19 03/12/2007

14

Mepa q vas a tener q formatear, si no podes probar esa vga en otra pc

perdido en el espacio!!!!
anda la osa!!!!!!!!!!!!!!!!!!!!!!!!!

Extreme Level

NickOS

entradas: 1137

09:42 07/12/2007

15

Formatear no, estoy preparando otro disco exclusivo para bench, el win xp sp2 (comun) y solamente con benchmarks y segun sean los resultados volvere al bios anterior.

gracias.