Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con el video de mi pc

No hay Etiquetas
Entrada
Nuevo miembro

lasd_1983

entradas: 3

23:00 26/05/2007

1

Q tal amigos, mi historia es una poco rara, todo comienza cuando yo estaba jugando Fable: The Lost Chapters, ya habia terminado el juego y lo estaba jugando por segunda vez, de repente comenzaron aparecer en la patalla trozos de colores raros que nada tenian que ver con el juego, como pasaba con esas consolas viejas de nintendo… para detallar,pense que podia ser algo en el juego asi que lo desinstale, pero luego usando un programa de diseño, la pc comenzo a presentar problemas y despues con todos los juegos que colocaba, pero las peliculas se ven bien, asi como todas las demas aplicaciones.

Pense que eran custion de controladores y formatie, coloque los controladores actualizados de todo y pero nada, la maquina sigue igual.
Mi equipo es el siguinete:
Pentium 4 de 1.8 , Tarjeta madre biostar U 8668-D, tarjeta de video geforce fx5200 de 128 mb, 512 de ram.

Cualquier ayuda es importante, gracias.

High End Level

javaleliz

entradas: 936

23:09 26/05/2007

2

mmmmm… a un amigo le pasaba lo mismo durante un tiempo cuando calentaba mucho el GPU, y luego no funcionó más la placa… Para mi viene por ese lado.

PD: Bienvenido al foro.

"Computer games don’t affect kids; I mean if Pac-Man affected us as kids, we’d all be running around in darkened rooms, munching magic pills and listening to repetitive music."

-Kristian Wilson, portavoz de Nintendo, 1989.

Extreme Level

win-master98

entradas: 1111

23:24 26/05/2007

3

Primero bienvenido al foro…, mira, esas lineas de colores que ves se llaman " Artifaks " que bien se pueden dar por 2 razones, ( calentamiento execivo del GPU (Unidad de procesamiento gráfico ), o por OC execeivo ), lo ideal es que le saques es disipador de la placa, le saques la pasta térmica de fabrica que ya debe estar fosilizada y reemplazarla por la artic 5.., y volver al montar el disipador a la placa y ver si se soluciona, todo esto antes de hacerlo chequia si la temperatura es execiva…, si el problema persiste probaría de montarle un cooler al disipador…

Saludos…

[SIGPIC][/SIGPIC]

Nuevo miembro

lasd_1983

entradas: 3

12:58 27/05/2007

4

Gracias por la bienvenida, donde puedo consegir una guia para bajar el disipador de una tajeta de video biostar fx 5200 de 128 mb y vivo en venezuela si alguien me puded decir donde consegir la pasta termica.

Pd: como pueden ver soy un poco nuevo en esto de armar pc.