Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con drivers de 9800GT

No hay Etiquetas
Entrada
Nuevo miembro

Sigurd87

entradas: 22

23:52 25/12/2008

1

Buenas gente.

Hace unos días me compré una compu nueva, que tiene lo siguiente:
Mot Msi P45 Neo-f S775
CPU E7300 Core 2 Duo 2,66Ghz FSB1333 3MB caché
Memoria DDR2 800 Mhz PC-6400 SuperTalent 2x2 Gb CL5 c/disipador
Seagate Barracuda 7200.11 500 Gb NCQ 32 Mb
Monitor 22' widescreen LG 2242s
Video XFX Geforce 9800GT 512MB PCI-E DDR3

Estuve probando el Vista y el XP, y el problema que tengo con las versiones x64 de ambos es que cuando instalo los últimos drivers bajados de la página de XFX (versión 180.48), la máquina se me cuelga cada vez que abro un reproductor de video, sea el WMP, el Winamp o el Zoomplayer.

Si desinstalo los drivers puedo ver los videos lo más bien… pero bueno, esa no es una opción.

¿Alguien tiene ide ade qué puede estar pasando?

Gracias desde ya.

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

23:57 25/12/2008

2

Será muy basica la pregunta, pero te aseguraste que sean los drivers para 64bits?

Nuevo miembro

Sigurd87

entradas: 22

00:05 26/12/2008

3

Jeje; sí, me aseguré. E instalé los correspondientes a XP en XP, y los de Vista en Vista :P

Extreme Level

kofran

entradas: 1985

00:31 26/12/2008

4

a mi me pasa lo mismo con los de xp 32 bits, no pude usar ninguno de 180.xx en adelante.

tambien es una 9800gt xfx

Extreme Level

eljan

entradas: 2741

08:06 26/12/2008

5

yo tengo una 9800gt de PNY y la tengo con los 180.48 en vista x64 y anda lo mas bien! ojo, fijaense de bajar los drivers de nvidia no de XFX

"There's no place like 127.0.0.1"
Extreme Level

kofran

entradas: 1985

12:21 26/12/2008

6

si yo probe con los divers 180.48 (creo) los estables, bajados desde la misma pagina de nvidia.

Midle End Level

leandroks

entradas: 308

18:01 01/01/2009

7

che yo tengo un problema similar o peor me parece.. cuando abro cualquier aplicacion/juego que tenga 3D o use directx se me cuelga la maquina, y la tengo que reiniciar igual que vos..

tengo la misma placa 9800gt y la misma mother msi p45 neo f y ya encargue el mismo micro xD mañana me lo dan al e7300 x ahora tengo un E2140@2,1GHZ..

si lo solucionaste por favor pone una respuesta, sino mañana se la llevo al lugar donde compre la video asi me lo solucionan, xke asi nome sirve para nada,no puedo jugar a nada ni nada..

Intel Core i7 920 D0 // TRUE 120 Copper (LE) // GTX 480 Gigabyte (Fermi) // Asus Rampage 2 Extreme // 6GB Kingston HyperX 2000 C9 // SSD Gskill Falcon 128GB // 2 x WD CAVIAR BLUE 320GB // Coolermaster Silent Pro M700 // Case CM 690 III //

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

08:37 02/01/2009

8

Hola! y si instalas los driver originales, es decir; aquellos que te vinieron con la placa? pienso que tienen que venir los de 64 bits también dentro del cd, va …supongo!

Midle End Level

leandroks

entradas: 308

23:26 02/01/2009

9
Cita Iniciado por traponet
Ver Mensaje
Hola! y si instalas los driver originales, es decir; aquellos que te vinieron con la placa? pienso que tienen que venir los de 64 bits también dentro del cd, va …supongo!

es que ami no me vino ningun driver con la placa :S ningun cd…

Intel Core i7 920 D0 // TRUE 120 Copper (LE) // GTX 480 Gigabyte (Fermi) // Asus Rampage 2 Extreme // 6GB Kingston HyperX 2000 C9 // SSD Gskill Falcon 128GB // 2 x WD CAVIAR BLUE 320GB // Coolermaster Silent Pro M700 // Case CM 690 III //

Extreme Level

kofran

entradas: 1985

23:29 02/01/2009

10

fijate que instale los beta 185.xx que estan publicados por otro lado del foro http://www.maximotec.com/showthread….8&goto=newpost

y me andan bastante bien! y no me trajo el problema de los 184.48

saludos