Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con drivers 169.21 y resolucion

No hay Etiquetas
Entrada
Midle End Level

marshi

entradas: 284

20:13 04/03/2008

1

bueno, la cosa es simple gente, acabo de bajar estos drivers, los instalo todo joya, se reinicia la maquina y arranca con las res nativa del monitor 1680x1050, y despues de dos segundos de cargado el escritorio se pasa solo a otra resolucion que imagino es 800x600 (el moni es un samsung 226nw)

la verdad que cada vez que se prende la maquina cambiar la resolucion es insoportable, y si quiero entrar al panel de control de nvidia me tira un error

la verdad que nunca me habia pasado

desde ya, gracias

Extreme Level

kofran

entradas: 1985

20:37 04/03/2008

2

lo único que se me ocurre es que vuelvas a los drivers anteriores, y esperar que los próximo no hagan lo mismo

Midle End Level

marshi

entradas: 284

20:47 04/03/2008

3

ok, gracias por la sujerencia, pero lo mas extraño es que ya son los segundos drivers que instalo y me paso lo mismo

Midle End Level

MaxJB

entradas: 306

21:12 04/03/2008

4
Cita Iniciado por marshi
Ver Mensaje
bueno, la cosa es simple gente, acabo de bajar estos drivers, los instalo todo joya, se reinicia la maquina y arranca con las res nativa del monitor 1680x1050, y despues de dos segundos de cargado el escritorio se pasa solo a otra resolucion que imagino es 800x600 (el moni es un samsung 226nw)

la verdad que cada vez que se prende la maquina cambiar la resolucion es insoportable, y si quiero entrar al panel de control de nvidia me tira un error

la verdad que nunca me habia pasado

desde ya, gracias

mira yo tengo los mismos drivers con una 8800 gt 512 mb y un monitor tambien de 22 pulgadas y resolucion de 1680 X 1050 y no tengo ningun problema.
te aconsejo BORRAR BIEN todos los registros del driver y volver a instalar los ultimos que halla. Si no es eso es algun programa que hallas instalado o que se te halla instalado estando en internet casi seguro.
suerte

Midle End Level

marshi

entradas: 284

00:31 05/03/2008

5

bueno, vere que puedo hacer mañana, te agradezco la ayuda

lo mas extraño es que el moni arranca con 1680x1050 y cuando termina de cargar todo el escritorio se pasa a 800x600, no es que arranca mal de una…ojala lo puedo solucionar