Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Catalyst 8.11

No hay Etiquetas
Entrada
High End Level

gonza2

entradas: 538

00:47 26/11/2008

1

Bueno gente la hago corta porq es tarde basicamente

Resulta que instalo una nueva plaquita de ATI y para esto habia bajado de guru3d los catalyst 8.11 (para despues instalarle el hotfix a ver si afanaba unos fps mas…); la cosa es que no se si estaba corrupto el archivo o q onda… o soy demasiado bolud* para esto, pero al instalar (en la opcion avanzada) solo aparecia el catalyst registration y de hecho era lo unico que instalaba, ni drivers ni nada… probe bajando de la pag de ATI, probe actualizando en .net framework a 3.5 pero nada… obviamente siempre desisntalando previamente

Igual el problema es con los 8.11 porq despues probe con el cd original, version 8.10 y andaba lo mas bien… otra vez intente instalarle "encima" los 8.11 y nada, no hay caso

Alguna otra idea de porque pasa esto¿? yo ya me queme no da para seguir pensando

Gracias y saludos

Hardcore Extreme Level

pabloc74

entradas: 18123

03:24 26/11/2008

2

el hotfix es 8.10, no creo que anden con los 8.11, tenes que instalarlos solos

Entry Level

maralej

entradas: 59

12:06 26/11/2008

3

depende que plaquita……la 4830 no va con los 8.11 por ejemplo

High End Level

gonza2

entradas: 538

15:11 26/11/2008

4
Cita Iniciado por pabloc74
Ver Mensaje
el hotfix es 8.10, no creo que anden con los 8.11, tenes que instalarlos solos

Mmm puede ser, recien me fije y el hotfix del 8.11 es para plataformas de X58 con core i7… igual repito, el problema no es con el hotfix sino con esta version ya que con los 8.10 me reconoce la placa y obviamente se instala todo lo mas bien…

En fin, si a alguno mas le pasa o tiene otra idea bienvenido sea

slds

Bueno esto ya es cualquiera, ahora ni siquiera me toma el hotfix de los 8.10, me salta que es incompatible el driver con la 4830…

Por lo anterior estuve leyendo por varios lugares y es asi, la version 8.11 directamente no soporta la 4830 a pesar de ser de la serie 48xx y la mas nueva de estas , en la pag de AMD al seleccionar los drivers linkea directamente a los 8.10… capaz cuando salgan los de diciembre les den soporte… pero ya es esperar demasiado tiempo jejej

Por ahora voy a probar con otro hotfix (ni idea si es el #1 o #2 ya me maree) al parecer version de driver 8.542, y comento…